<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["google-store","made-by-google"]});
					</script>
				<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Here&#039;s a running list of all Google Store Daily Specials - 9to5Google</title>
	<meta name="description" content="The &quot;something special&quot; teased by Google over weekend is a month-long series of deals. Fred Armisen is the face of the Google Store Daily Special..." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Here&#039;s a running list of all Google Store Daily Specials - 9to5Google" />
	<meta property="og:description" content="The &quot;something special&quot; teased by Google over weekend is a month-long series of deals. Fred Armisen is the face of the Google Store Daily Special..." />
	<meta property="og:url" content="https://9to5google.com/2020/08/21/google-store-daily-special-list/" />
	<meta property="og:site_name" content="9to5Google" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Google/218132111544562" />
	<meta property="article:published_time" content="2020-08-21T14:32:00+00:00" />
	<meta property="article:modified_time" content="2020-08-21T16:34:22+00:00" />
	<meta property="og:image" content="https://9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?quality=82&#038;strip=all" />
	<meta property="og:image:width" content="2880" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@9to5Google" />
	<meta name="twitter:site" content="@9to5Google" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5google.com/#organization","name":"9to5Google","url":"https://9to5google.com/","sameAs":["https://www.facebook.com/pages/9to5Google/218132111544562","https://www.instagram.com/9to5google","https://www.youtube.com/c/9to5google","https://twitter.com/9to5Google"],"logo":{"@type":"ImageObject","@id":"https://9to5google.com/#logo","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2018/09/9to5-google-logo.png","width":628,"height":103,"caption":"9to5Google"},"image":{"@id":"https://9to5google.com/#logo"}},{"@type":"WebSite","@id":"https://9to5google.com/#website","url":"https://9to5google.com/","name":"9to5Google","description":"Google news, Pixel, Android, Home, Chrome OS, more","publisher":{"@id":"https://9to5google.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://9to5google.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5google.com/2020/08/21/google-store-daily-special-list/#primaryimage","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?quality=82&strip=all","width":2880,"height":1440,"caption":"Google Store Daily Special"},{"@type":"WebPage","@id":"https://9to5google.com/2020/08/21/google-store-daily-special-list/#webpage","url":"https://9to5google.com/2020/08/21/google-store-daily-special-list/","name":"Here's a running list of all Google Store Daily Specials - 9to5Google","isPartOf":{"@id":"https://9to5google.com/#website"},"primaryImageOfPage":{"@id":"https://9to5google.com/2020/08/21/google-store-daily-special-list/#primaryimage"},"datePublished":"2020-08-21T14:32:00+00:00","dateModified":"2020-08-21T16:34:22+00:00","description":"The \"something special\" teased by Google over weekend is a month-long series of deals. Fred Armisen is the face of the Google Store Daily Special...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5google.com/2020/08/21/google-store-daily-special-list/"]}]},{"@type":"NewsArticle","@id":"https://9to5google.com/2020/08/21/google-store-daily-special-list/#article","isPartOf":{"@id":"https://9to5google.com/2020/08/21/google-store-daily-special-list/#webpage"},"author":{"@id":"https://9to5google.com/#/schema/person/e88433b75582d2e278fdb57f4ccb41cc"},"headline":"Today&#8217;s Google Store &#8216;Daily Special&#8217; is $30+ off Nest Thermostat [U]","datePublished":"2020-08-21T14:32:00+00:00","dateModified":"2020-08-21T16:34:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://9to5google.com/2020/08/21/google-store-daily-special-list/#webpage"},"publisher":{"@id":"https://9to5google.com/#organization"},"image":{"@id":"https://9to5google.com/2020/08/21/google-store-daily-special-list/#primaryimage"},"articleSection":"Google","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://9to5google.com/2020/08/21/google-store-daily-special-list/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://9to5google.com/#organization"}},{"@type":["Person"],"@id":"https://9to5google.com/#/schema/person/e88433b75582d2e278fdb57f4ccb41cc","name":"Abner Li","image":{"@type":"ImageObject","@id":"https://9to5google.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba5acd965e31e2bfe2fbd4e37d8f68b9?s=96&d=mm&r=r","caption":"Abner Li"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Today&#8217;s Google Store &#8216;Daily Special&#8217; is $30+ off Nest Thermostat [U] Comments Feed" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1597173179' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.5' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/_static/??-eJyVj8EOgjAQRH/IslZCkIPxW5p2hUpbGnYbwt9bIBo8mMhtNrNvJgNTFHoIjIGBO/RI0PBQictZVqCIkAk0EZCzui+yOsERQqwfxzieHVLhbfhgNmiXDG6+UdTZHPTj5Ung0ViFLlfkqv0RnZpxFA5bpef/8Ozt7y/ovcYnEV1qbcg4clS6Bz+YlFfAZE27DCNUo+62fasUmyMe4xpiltC7v8mqqWVdyqt8AcQBlVY=' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5google.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1597173181j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.5' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://9to5google.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5google.com/wp-json/wp/v2/posts/366265" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p9SZ9T-1xhv' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F08%2F21%2Fgoogle-store-daily-special-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F08%2F21%2Fgoogle-store-daily-special-list%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5google.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5google_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893414,
		districtmDmxTag: 242604,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586242},{"sizes":[[728,90]],"above_the_fold_id":586239,"below_the_fold_id":586243},{"sizes":[[970,250]],"above_the_fold_id":586240,"below_the_fold_id":586244},{"sizes":[[970,90]],"above_the_fold_id":586241,"below_the_fold_id":586245}],
		openxUnit: 538487889,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/amp/"><meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.ste840d8b8 { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.ste840d8b8 .inlinead { background-color: transparent; min-height: 1px; }
		.ste840d8b8 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .ste840d8b8 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.st5506efd5 { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.st5506efd5 > div, .st5506efd5 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .ste840d8b8,
		.darkmode--activated .st5506efd5,
		.darkmode--activated .inlinead {
			background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .st5506efd5 > div, .st5506efd5 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .st5506efd5 { background-color: transparent; }

		.st3c4231e1 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .st3c4231e1 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .st3c4231e1 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .st3c4231e1 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.st3c4231e1 { margin: 0 -105px 20px 20px; }
			.aside-post .st3c4231e1 { margin-top: 20px; }
		}

		.st71677d03 { line-height: 0; max-width: 300px; position: relative; }
		.st71677d03 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .st71677d03 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .st71677d03 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .st71677d03 { margin: 0 -105px 20px 20px; } }

		.st1e783a57 .st71677d03 { margin: 0 auto; }
		.sta4b0eaf2 { cursor: pointer }
	</style>
			<style type="text/css" id="wp-custom-css">
				 .darkmode--activated.color-scheme-google .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-7114551592991368", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-366265 single-format-standard wp-embed-responsive color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-340340" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-340340"><a href="https://9to5google.com/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-367287" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367287"><a href="https://9to5google.com/guides/google-pixel/">Pixel</a>
<ul class="sub-menu">
	<li id="menu-item-367289" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367289"><a href="https://9to5google.com/guides/google-pixel-3a/">Google Pixel 3a</a></li>
	<li id="menu-item-367277" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367277"><a href="https://9to5google.com/guides/google-pixel-4/">Google Pixel 4</a></li>
	<li id="menu-item-367278" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367278"><a href="https://9to5google.com/guides/google-pixel-4-xl/">Google Pixel 4 XL</a></li>
	<li id="menu-item-367304" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367304"><a href="https://9to5google.com/guides/google-pixel-4a/">Google Pixel 4a</a></li>
	<li id="menu-item-367279" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367279"><a href="https://9to5google.com/guides/google-pixel-5/">Google Pixel 5</a></li>
</ul>
</li>
<li id="menu-item-367282" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367282"><a href="https://9to5google.com/guides/google-nest/">Nest</a>
<ul class="sub-menu">
	<li id="menu-item-367283" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367283"><a href="https://9to5google.com/guides/google-nest-wifi/">Google Nest Wifi</a></li>
	<li id="menu-item-367284" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367284"><a href="https://9to5google.com/guides/google-nest-mini/">Google Nest Mini</a></li>
	<li id="menu-item-367286" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367286"><a href="https://9to5google.com/guides/google-nest-hub/">Google Nest Hub</a></li>
	<li id="menu-item-367285" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367285"><a href="https://9to5google.com/guides/google-nest-hub-max/">Google Nest Hub Max</a></li>
	<li id="menu-item-367294" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367294"><a href="https://9to5google.com/guides/google-home-max/">Google Home Max</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-367293" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367293"><a href="https://9to5google.com/guides/chromecast-ultra/">Chromecast Ultra</a></li>
	<li id="menu-item-367295" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367295"><a href="https://9to5google.com/guides/nest-hello/">Nest Hello</a></li>
	<li id="menu-item-367296" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367296"><a href="https://9to5google.com/guides/nest-protect/">Nest Protect</a></li>
	<li id="menu-item-367297" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367297"><a href="https://9to5google.com/guides/nest-thermostat-e/">Nest Thermostat E</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190110" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190110"><a href="https://9to5google.com/guides/htc/">HTC</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190117" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190117"><a href="https://9to5google.com/guides/lenovo/">Lenovo</a></li>
	<li id="menu-item-190118" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190118"><a href="https://9to5google.com/guides/huawei/">Huawei</a></li>
	<li id="menu-item-190193" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190193"><a href="https://9to5google.com/guides/asus/">Asus</a></li>
</ul>
</li>
<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">TV</a></li>
<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145935"><a href="https://9to5google.com/guides/wear-os/">Wear OS</a></li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145658"><a href="https://9to5google.com/guides/google-chrome/">Chrome</a></li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a></li>
<li id="menu-item-190149" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190149"><a href="https://9to5google.com/guides/g-suite/">G Suite</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-367291" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367291"><a href="https://9to5google.com/guides/google-meet/">Google Meet</a></li>
	<li id="menu-item-367292" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367292"><a href="https://9to5google.com/guides/google-chat/">Google Chat</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
</ul>
</li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190139" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190139"><a href="https://9to5google.com/guides/jigsaw/">Jigsaw</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/9to5Google/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="http://instagram.com/9to5google" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/alphabet-scoop/id1359922601?mt=2" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TMzMaigopSFChmI1nDK60mg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/8GkJ3uZKPl1eorSk" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5google" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/9to5google" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5google.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Trade In</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5google.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="ste840d8b8 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5google-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5google-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5google-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2020/08/21/google-store-daily-special-list/" itemprop="mainEntityOfPage">Today&#8217;s Google Store &#8216;Daily Special&#8217; is $30+ off Nest Thermostat [U]</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/technacity/">
								<span itemprop="name">Abner Li</span>
							</a>
						</p>
						<p class="time-twitter">
							- Aug. 21st 2020 7:32 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/technacity" target="_blank" class="twitter-handle">@technacity</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2020-08-21 07:32:00"/>
						<meta itemprop="dateModified" content="2020-08-21 09:34:22"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google-store-daily-special.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2020/08/21/google-store-daily-special-list/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="366265 https://9to5google.com/?p=366265">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-366265" class="share-facebook sd-button no-icon" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-366265" class="share-twitter sd-button no-icon" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-366265" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-366265" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2020/08/21/google-store-daily-special-list/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>The &#8220;<a href="https://9to5google.com/2020/07/11/google-nest-teaser/">something special</a>&#8221; teased by Google over the weekend is a <a href="https://9to5google.com/2020/07/12/google-store-deals-month/">month-long series of deals</a>. Fred Armisen is the face of the Google Store Daily Special with various skits showing off various Assistant devices and how they are helpful.</p>
<p><span id="more-366265"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-7114551592991368"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>For the next month, there will be a &#8220;Daily Special&#8221; on a Made by Google product in the US Google Store. The site&#8217;s top navigation adds a <a href="https://store.google.com/collection/the_daily_special">new section</a> that previews what&#8217;s coming next, while there&#8217;s free two-day shipping by entering this code — GOOGLESTORE2DAY — at checkout.</p>
<p>The company is partnering with Fred Armisen of <em>Saturday Night Live</em>, <em>Portlandia</em>, and <em>Documentary Now! </em>fame. The comedian plays all the characters in this series with funny voices, costumes, and elaborate wigs. Each product has an angle with the Nest Mini being called &#8220;The Nest Meditation Guru.&#8221;</p>
<p>We&#8217;ll be keeping a running list of all the deals, so be sure to follow and bookmark this page:</p>
<h3>Friday, August 21: Nest Thermostat</h3>
<p>The thirtieth Google Store Daily Special is a new deal that sees $30 off one 3rd-gen Nest Learning Thermostat ($249). If you buy as a pair, the individual discount goes up to $35 each. This &#8220;<a href="https://www.youtube.com/watch?v=P_EjFgbHVvA">Temperature Flip Flopper</a>&#8221; is available until August 27th.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/nest_learning_thermostat_3rd_gen</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="374236" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-thermostat-2-daily-special-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png" data-orig-size="2398,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-thermostat-2-daily-special-2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1222" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?w=1000" alt="" class="wp-image-374236" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=700,357 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=768,391 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=1024,522 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=1536,783 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=2048,1044 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=350,178 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-thermostat-2-daily-special-2.png?resize=1600,815 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Thursday, August 20: Nest Hub + Mini</h3>
<p>Google&#8217;s twenty-ninth Daily Special nets you $30 off a Nest Hub ($89.99) and Nest Mini ($49). Like the seventeenth, it&#8217;s $108.99 instead of $138.99. The &#8220;<a href="https://www.youtube.com/watch?v=7TftfvUlWCI">Foreign Tongue Translator</a>&#8221; is available August 26th.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_google_nest_hub_nest_mini</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="374068" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-mini-2-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png" data-orig-size="2398,1230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-mini-2-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1230" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?w=1000" alt="" class="wp-image-374068" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=700,359 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=768,394 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=1024,525 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=1536,788 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=2048,1050 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=350,180 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-2-daily-special.png?resize=1600,821 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Wednesday, August 19: Nest Hub</h3>
<p>The twenty-eighth Daily Special is just the twenty-fifth: $30 off a Nest Hub ($89.99) 2-pack. At $149.98 instead of $179.98, this &#8220;Maintenance Monitor&#8221; is available until August 25th.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_google_nest_hub_two_pack</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="373803" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-2-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png" data-orig-size="2371,1228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-2-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2371" height="1228" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?w=1000" alt="" class="wp-image-373803" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png 2371w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=700,363 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=768,398 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=1024,530 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=1536,796 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=2048,1061 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=350,181 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-2-daily-special.png?resize=1600,829 1600w" sizes="(max-width: 2371px) 100vw, 2371px" /></figure>
<h3>Tuesday, August 18: Nest Hello + Hub Max</h3>
<p>The twenty-seventh Google Store Daily Special is entirely new: $75 off a Nest Hello ($229) and Nest Hub Max ($229) bundle. At&nbsp;$383, instead of $458, the deal is identical in price to the Hub Max 2-pack. Google previously bundled the video doorbell with the smaller Smart Display. The &#8220;Lumberjack Trainer&#8221; is available until August 24th.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_hello_nest_hub_max </p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="373539" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hello-hub-max-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png" data-orig-size="2398,1230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hello-hub-max-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1230" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?w=1000" alt="" class="wp-image-373539" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=700,359 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=768,394 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=1024,525 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=1536,788 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=2048,1050 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=350,180 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hello-hub-max-daily-special.png?resize=1600,821 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Monday, August 17: Nest x Yale Lock</h3>
<p>The twenty-sixth Daily Special, like the twelfth, nineteenth, and twenty-fourth, discounts &#8220;professional installation by pros from the Handy network.&#8221; You save $50, though the Nest x Yale Lock prices are unchanged and start at $249. This &#8220;<a href="https://youtu.be/AAMcFZwv-2k">Door Bouncer</a>&#8221; is available until August 23.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/nest_x_yale_lock</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="373308" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-yale-lock-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png" data-orig-size="2398,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-yale-lock-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1234" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?w=1000" alt="" class="wp-image-373308" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=700,360 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=768,395 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=1024,527 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=1536,790 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=2048,1054 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=350,180 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-yale-lock-daily-special.png?resize=1600,823 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Friday, August 14: Nest Hub</h3>
<p>The twenty-fifth Google Store Daily Special is entirely new: $30 off a Nest Hub ($89.99) 2-pack. At $149.98 instead of $179.98, this is the &#8220;<a href="https://www.youtube.com/watch?v=y_ICvZg3wzE">Awesome Stuff Finder</a>,&#8221; and available until August 25th.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_google_nest_hub_two_pack</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="373067" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png" data-orig-size="2398,1227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1227" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?w=1000" alt="" class="wp-image-373067" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=700,358 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=768,393 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=1024,524 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=1536,786 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=2048,1048 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=350,179 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-daily-special.png?resize=1600,819 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Thursday, August 13: Nest Wifi</h3>
<p>The twenty-fourth Daily Special, like the twelfth and nineteenth, discounts &#8220;professional installation by pros from the Handy network.&#8221; You save $50, though the Nest Wifi prices are unchanged and start at $169 for a single router. This &#8220;<a href="https://youtu.be/aMaM1h7-Nlc">Backyard Boardroom Converter</a>&#8221; is available until August 13.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/nest_wifi</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="372862" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-wifi-2-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png" data-orig-size="2398,1237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-wifi-2-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1237" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?w=1000" alt="" class="wp-image-372862" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=700,361 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=768,396 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=1024,528 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=1536,792 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=2048,1056 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=350,181 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-wifi-2-daily-special.png?resize=1600,825 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Wednesday, August 12: Chromecast + Nest Mini</h3>
<p>The twenty-third Google Store Daily Special is just the sixth and twenty-first &#8212; a repeat already: $15 off a Nest Mini ($49) with Chromecast purchase ($29.99). At $63.99 instead of $78.99, this bundle is now known as the &#8220;<a href="https://www.youtube.com/watch?v=NSmfwjNRh0k">Personal Shopper</a>.&#8221;</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_mini_chromecast</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="372697" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-mini-chromecast-3-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png" data-orig-size="2398,1225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-mini-chromecast-3-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1225" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?w=1000" alt="" class="wp-image-372697" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=700,358 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=768,392 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=1024,523 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=1536,785 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=2048,1046 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=350,179 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-mini-chromecast-3-daily-special.png?resize=1600,817 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Tuesday, August 11: Nest Hub Max</h3>
<p>The twenty-second Daily Special is identical to the second, fifth, and twentieth: $75 off a Nest Hub Max 2-pack at $383 instead of $458 until August 17. One of the better deals in the series, it&#8217;s now a &#8220;<a href="https://youtu.be/RMM8aInssQM">Dance Instructor</a>.&#8221;</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_hub_max_two_pack</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="372427" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-4-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png" data-orig-size="2398,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-4-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1222" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?w=1000" alt="" class="wp-image-372427" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=700,357 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=768,391 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=1024,522 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=1536,783 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=2048,1044 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=350,178 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-4-daily-special.png?resize=1600,815 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Monday, August 10: Chromecast + Nest Mini</h3>
<p>The twenty-first Google Store Daily Special is just the sixth: $15 off a Nest Mini ($49) with Chromecast purchase ($29.99). At $63.99 instead of $78.99, this bundle is known as the &#8220;<a href="https://youtu.be/UMNjVZENpxE">Jam Maker</a>.&#8221; It will be available until August 18th.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_mini_chromecast</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="372130" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/chromecast-nest-mini-2-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png" data-orig-size="2398,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast-nest-mini-2-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1222" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?w=1000" alt="" class="wp-image-372130" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=700,357 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=768,391 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=1024,522 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=1536,783 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=2048,1044 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=350,178 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/chromecast-nest-mini-2-daily-special.png?resize=1600,815 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Friday, August 7: Nest Hub Max</h3>
<p>The twentieth Daily Special is identical to the second and fifth: $75 off a Nest Hub Max 2-pack at $383 instead of $458 until August 17. One of the better deals in the series, it&#8217;s now a &#8220;<a href="https://www.youtube.com/watch?v=P4jwCZbZtic">Book Club Gatherer</a>.&#8221;</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_hub_max_two_pack</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="371782" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-3-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png" data-orig-size="2398,1236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-3-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1236" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?w=1000" alt="" class="wp-image-371782" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=700,361 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=768,396 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=1024,528 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=1536,792 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=2048,1056 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=350,180 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-max-3-daily-special.png?resize=1600,825 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Thursday, August 6: Nest Cam IQ Outdoor</h3>
<p>The nineteenth Daily Special, like the twelfth, discounts the &#8220;professional installation by pros from the Handy network.&#8221; You save $50, though the Nest Cam IQ Outdoor is still $399. The security camera is referred to as a &#8220;<a href="https://www.youtube.com/watch?v=pY7c_AVvAIU">What’s Out There Detector</a>,&#8221; and available until August 6.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/nest_cam_iq_outdoor</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="371535" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-cam-iq-outdoor-daily-special-a/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png" data-orig-size="2398,1236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-cam-iq-outdoor-daily-special-a" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1236" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?w=1000" alt="" class="wp-image-371535" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=700,361 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=768,396 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=1024,528 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=1536,792 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=2048,1056 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=350,180 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-cam-iq-outdoor-daily-special-a.png?resize=1600,825 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Wednesday, August 5: Pixel 4a </h3>
<p>The eighteenth Daily Special calls the Pixel 4a a &#8220;<a href="https://youtu.be/7Lmk4Ej5XZ8">Call You Backer</a>.&#8221; In terms of a deal, like on Monday, you can get free two-day shipping when pre-ordering by entering &#8220;GOOGLESTORE2DAY&#8221; at checkout.</p>
<figure class="wp-block-image size-large"><img data-attachment-id="371418" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/pixel-4a-2-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png" data-orig-size="2398,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pixel-4a-2-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1222" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?w=1000" alt="" class="wp-image-371418" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=700,357 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=768,391 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=1024,522 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=1536,783 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=2048,1044 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=350,178 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-2-daily-special.png?resize=1600,815 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Tuesday, August 4: Nest Hub + Mini</h3>
<p>Google&#8217;s seventeenth Daily Special nets you $30 off a Nest Hub ($89.99) and Nest Mini ($49). At $108.99 instead of $138.99, this <a href="https://www.youtube.com/watch?v=2paLo4GpmEU">Family Megaphone</a> highlights the popular <a href="https://9to5google.com/2018/11/29/google-assistant-home-pretty-please-broadcast-replies/">Broadcast</a> feature. It&#8217;s available until August 10th.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_google_nest_hub_nest_mini</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="370883" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-mini-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png" data-orig-size="2000,1033" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-mini-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2000" height="1033" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?w=1000" alt="" class="wp-image-370883" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png 2000w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?resize=700,362 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?resize=768,397 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?resize=1024,529 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?resize=1536,793 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?resize=350,181 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/nest-hub-mini-daily-special.png?resize=1600,826 1600w" sizes="(max-width: 2000px) 100vw, 2000px" /></figure>
<h3>Monday, August 3: Pixel 4a</h3>
<p>The sixteenth Daily Special calls the Pixel 4a a &#8220;<a href="https://www.youtube.com/watch?v=B4yM793gbcE">Portrait Machine</a>.&#8221; In terms of a deal, you can take advantage of free two-day shipping when pre-ordering by entering the &#8220;GOOGLESTORE2DAY&#8221; promo code at checkout.</p>
<figure class="wp-block-image size-large"><img data-attachment-id="370785" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/pixel-4a-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png" data-orig-size="2398,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pixel-4a-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1222" src="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?w=1000" alt="" class="wp-image-370785" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=700,357 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=768,391 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=1024,522 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=1536,783 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=2048,1044 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=350,178 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4a-daily-special.png?resize=1600,815 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Friday, July 31: Nest Hub Max + Hub</h3>
<p>The Google Store is ending this week how it started: $65 off a Nest Hub Max ($229) and regular Hub ($89.99). At $253.99 instead of $318.99, this fifteenth Daily Special is now a &#8220;<a href="https://www.youtube.com/watch?v=9wutMKu8opk">HairDo Doer</a>.&#8221;</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_hub_max_nest_hub</p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="370184" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-2-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png" data-orig-size="2398,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-2-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1222" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?w=1000" alt="" class="wp-image-370184" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=155,79 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=700,357 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=768,391 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=1024,522 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=1536,783 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=2048,1044 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=350,178 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-2-daily-special.png?resize=1600,815 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
</div>
<h3>Thursday, July 30: Nest Mini (again x2)</h3>
<p>The fourteenth Daily Special is actually just the first and the tenth: $20 off a <a href="https://9to5google.com/2019/11/18/google-nest-mini-review/">Nest Mini</a> 2-pack. This is the third repeat with buyers only paying $78 (instead of $98) until August 5. Google calls it the &#8220;<a href="https://www.youtube.com/watch?v=th2o2WwmwBo">Homework Helper</a>.&#8221;</p>
<figure class="wp-block-image size-large"><img data-attachment-id="369915" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-mini-3-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png" data-orig-size="2398,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-mini-3-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1234" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?w=1000" alt="" class="wp-image-369915" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=700,360 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=768,395 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=1024,527 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=1536,790 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=2048,1054 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=350,180 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-3-daily-special.png?resize=1600,823 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
<h3>Wednesday, July 29: Nest Hub Max + Wifi + Chromecast</h3>
<p>The thirteenth Google Store Daily Special is a big Nest Hub Max ($229), Nest Wifi router and point ($269), and Chromecast bundle ($29.99). Buying all three saves you $100 at $427.99 instead of $527.99. The focus is actually on the streaming dongle, with the &#8220;<a href="https://www.youtube.com/watch?v=5qbDEkteriU">Yoga Challenger</a>&#8221; available until August 4. </p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_wifi_nest_hub_max_chromecast</p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="369590" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-wifi-chromecast-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png" data-orig-size="2398,1231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-wifi-chromecast-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2398" height="1231" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?w=1000" alt="" class="wp-image-369590" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png 2398w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=700,359 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=768,394 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=1024,526 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=1536,788 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=2048,1051 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=350,180 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-chromecast-daily-special.png?resize=1600,821 1600w" sizes="(max-width: 2398px) 100vw, 2398px" /></figure>
</div>
<h3>Tuesday, July 28: Nest Hello</h3>
<p>Last month, the Google Store <a href="https://9to5google.com/2020/06/29/google-store-nest-installations/">integrated</a> paying and scheduling for professional Nest installations during the standard checkout process. The twelfth Daily Special discounts the &#8220;professional installation by pros from the Handy network.&#8221; Instead of $99, you save $50, though the Nest Hello is still $229. The video doorbell is referred to as a &#8220;<a href="https://www.youtube.com/watch?v=GKD69RFWs-w">Fresh Duds Delivery Notifier</a>,&#8221; and available until August 3.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/nest_hello_doorbell</p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="369323" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hello-install-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png" data-orig-size="2277,1121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hello-install-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2277" height="1121" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?w=1000" alt="" class="wp-image-369323" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png 2277w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=155,76 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=700,345 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=768,378 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=1024,504 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=1536,756 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=2048,1008 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=350,172 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=260,127 260w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-install-daily-special.png?resize=1600,788 1600w" sizes="(max-width: 2277px) 100vw, 2277px" /></figure>
<h3>Monday, July 27: Nest Hub Max + Hub</h3>
<p>The eleventh Daily Special saves you $65 when buying a Nest Hub Max ($229) and regular Hub ($89.99). At $253.99 instead of $318.99, this is the &#8220;<a href="https://youtu.be/2e1hBZnLNy8">Throwback Machine</a>&#8221; with Google Photos making for a digital picture frame.</p>
<blockquote class="wp-block-quote">
<p>https://store.google.com/config/daily_special_nest_hub_max_nest_hub</p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="368946" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-hub-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png" data-orig-size="2367,1227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-hub-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2367" height="1227" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?w=1000" alt="" class="wp-image-368946" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png 2367w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=155,80 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=700,363 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=768,398 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=1024,531 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=1536,796 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=2048,1062 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=350,181 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-hub-daily-special.png?resize=1600,829 1600w" sizes="(max-width: 2367px) 100vw, 2367px" /></figure>
</div>
<h3>Friday, July 24: Nest Mini (again)</h3>
<p>The tenth Daily Special is actually just the first: $20 off a <a href="https://9to5google.com/2019/11/18/google-nest-mini-review/">Nest Mini</a> 2-pack. This is the third repeat with buyers only paying $78 (instead of $98) until August 5. Google calls it the &#8220;<a href="https://www.youtube.com/watch?v=pRmJCB7QPM0">Happy Place Playlist Player</a>&#8221; and prominently touts Spotify integration.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_mini_two_pack">https://store.google.com/config/daily_special_nest_mini_two_pack</a></p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="368784" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-mini-2-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png" data-orig-size="2558,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-mini-2-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2558" height="1440" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?w=1000" alt="" class="wp-image-368784" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png 2558w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=155,87 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=700,394 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=768,432 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=1024,576 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=1536,865 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=2048,1153 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=350,197 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-2-daily-special.png?resize=1600,901 1600w" sizes="(max-width: 2558px) 100vw, 2558px" /></figure>
<h3>Thursday, July 23: Nest Wifi + Hub (again)</h3>
<p>The ninth Daily Special is just the third (from last Wednesday): a Nest Wifi router and point ($269) with Nest Hub ($89.99) bundle that&#8217;s $60 off. At $298.99 instead of $358.99, the Wi-Fi unit is now billed as a &#8220;<a href="https://www.youtube.com/watch?v=LaTSj9vdR_Q">Multitask Master</a>&#8221; until July 29.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_wifi_nest_hub">https://store.google.com/config/daily_special_nest_wifi_nest_hub</a></p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="368538" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-wifi-hub-daily-special-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png" data-orig-size="1598,938" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-wifi-hub-daily-special-2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="1598" height="938" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?w=1000" alt="" class="wp-image-368538" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png 1598w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?resize=155,91 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?resize=700,411 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?resize=768,451 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?resize=1024,601 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?resize=1536,902 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special-2.png?resize=350,205 350w" sizes="(max-width: 1598px) 100vw, 1598px" /></figure>
</div>
<h3>Wednesday, July 22: Nest Hub Max + Wifi </h3>
<p>Hot off <a href="https://9to5google.com/2020/07/21/netflix-nest-hub/">Netflix support</a> rolling out to Nest Hubs, the eight Daily Special is $85 off a Nest Hub Max ($229) and Nest Wifi router and point ($269) bundle. At $413 instead of $498, this is the &#8220;<a href="https://www.youtube.com/watch?v=5ZkzY481GGY">Baker Buddy</a>&#8221; and available until July 28.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_wifi_nest_hub_max">https://store.google.com/config/daily_special_nest_wifi_nest_hub_max</a></p>
</blockquote>
<figure class="wp-block-image size-large"><img data-attachment-id="368297" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-wifi-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png" data-orig-size="1495,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-wifi-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="1495" height="1068" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?w=1000" alt="" class="wp-image-368297" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png 1495w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?resize=155,111 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?resize=700,500 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?resize=768,549 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?resize=1024,732 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?resize=350,250 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-wifi-daily-special.png?resize=1400,1000 1400w" sizes="(max-width: 1495px) 100vw, 1495px" /></figure>
<h3>Tuesday, July 21: Nest Thermostat w/ Nest Mini</h3>
<p>The seventh Daily Special nets you a free Nest Mini when buying a 3rd-gen Nest Learning Thermostat. There is no direct discount on the $249 unit, but you do get a $49 smart speaker for free. This &#8220;<a href="https://www.youtube.com/watch?v=BJeVbkNO6ZU">Climate Acclimator</a>&#8221; — until July 27 — is available in seven finishes: Stainless Steel, Mirror Black, Brass, Polished Steel, White, Black, and Copper.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_learning_thermostat_nest_mini">https://store.google.com/config/daily_special_nest_learning_thermostat_nest_mini</a></p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="368101" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-thermostat-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png" data-orig-size="1598,1036" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-thermostat-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="1598" height="1036" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?w=1000" alt="" class="wp-image-368101" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png 1598w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?resize=155,100 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?resize=700,454 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?resize=768,498 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?resize=1024,664 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?resize=1536,996 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?resize=350,227 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-thermostat-daily-special.png?resize=1542,1000 1542w" sizes="(max-width: 1598px) 100vw, 1598px" /></figure>
</div>
<h3>Monday, July 20: Chromecast + Nest Mini</h3>
<p>After a weekend pause, the sixth Daily Special is $15 off a Nest Mini ($49) and the — <a href="https://9to5google.com/2020/06/14/chromecast-price-cut/">recently discounted</a> — 3rd-generation Chromecast ($29.99) available in Chalk or Charcoal. At $63.99 instead of $78.99, this bundle is known as the &#8220;<a href="https://youtu.be/3A4Xp64XaaI">Guilty Pleasure Player</a>.&#8221; It will be available until July 26.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_mini_chromecast">https://store.google.com/config/daily_special_nest_mini_chromecast</a></p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="367678" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/chromecast-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png" data-orig-size="1597,1065" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="1597" height="1065" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?w=1000" alt="" class="wp-image-367678" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png 1597w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?resize=155,103 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?resize=700,467 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?resize=768,512 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?resize=1024,683 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?resize=1536,1024 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?resize=350,233 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/chromecast-daily-special.png?resize=1500,1000 1500w" sizes="(max-width: 1597px) 100vw, 1597px" /></figure>
</div>
<h3>Friday, July 17: Nest Hub Max (again)</h3>
<p>The fifth Daily Special is actually identical to the second. Google is again advertising — with a new tagline: &#8220;<a href="https://www.youtube.com/watch?v=C3QdlN7vN8I">What Day is It Reminder</a>&#8221; — $75 off a Nest Hub Max 2-pack at $383 instead of $458. Like the Tuesday deal, it will be available until July 23 with no extension as of yet.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_hub_max_two_pack">https://store.google.com/config/daily_special_nest_hub_max_two_pack</a></p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="367410" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-daily-special-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png" data-orig-size="1597,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-daily-special-2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="1597" height="899" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?w=1000" alt="" class="wp-image-367410" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png 1597w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?resize=155,87 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?resize=700,394 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?resize=768,432 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?resize=1024,576 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?resize=1536,865 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special-2.png?resize=350,197 350w" sizes="(max-width: 1597px) 100vw, 1597px" /></figure>
</div>
<h3>Thursday, July 16: Nest Hello + Hub</h3>
<p>The fourth Daily Special is $50 off a Nest Hello ($229) and Nest Hub bundle ($89.99). At $268.99 instead of&nbsp;$318.99, Google is calling the video doorbell a &#8220;<a href="https://youtu.be/EfoL75DDSgo">Delivery Greeter</a>&#8221; in a rather funny skit. The offer is available until July 22.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_hello_nest_hub">https://store.google.com/config/daily_special_nest_hello_nest_hub</a> </p>
</blockquote>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="367225" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hello-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png" data-orig-size="1427,1019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hello-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="1427" height="1019" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?w=1000" alt="" class="wp-image-367225" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png 1427w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?resize=155,111 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?resize=700,500 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?resize=768,548 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?resize=1024,731 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?resize=350,250 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hello-daily-special.png?resize=1400,1000 1400w" sizes="(max-width: 1427px) 100vw, 1427px" /></figure>
</div>
<h3>Wednesday, July 15: Nest Wifi + Hub</h3>
<p>The third Daily Special is $60 off a bundle that includes a Nest Wifi router and point ($269), as well as Nest Hub ($89.99). At $298.99 instead of $358.99, the Wi-Fi unit is billed as a &#8220;<a href="https://youtu.be/1W80wI2IkSc">Workspace Expander</a>&#8221; to &#8220;take your next meeting from any spot in the house.&#8221;</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_wifi_nest_hub">https://store.google.com/config/daily_special_nest_wifi_nest_hub</a></p>
</blockquote>
<p>The Nest Wifi point, available in Snow, Mist, or Sand, doubles as a smart speaker, while the 7-inch Smart Display comes in four colors. This deal ends on July 21.</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="366945" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-wifi-hub-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?quality=82&amp;strip=all" data-orig-size="2001,1360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-wifi-hub-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?quality=82&amp;strip=all&amp;w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2001" height="1360" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-366945" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg 2001w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?resize=155,105 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?resize=700,476 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?resize=768,522 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?resize=1024,696 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?resize=1536,1044 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?resize=350,238 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-wifi-hub-daily-special.jpg?resize=1471,1000 1471w" sizes="(max-width: 2001px) 100vw, 2001px" /></figure>
</div>
<h3>Tuesday, July 14: Nest Hub Max</h3>
<p>The second Daily Special is $75 off a <a href="https://9to5google.com/2019/09/13/google-nest-hub-max-review/">Nest Hub Max</a> 2-pack that&#8217;s normally $458. At $383, it&#8217;s being billed as a &#8220;<a href="https://www.youtube.com/watch?v=ww_oaLJvf24">Grandpa Teleporter</a>&#8221; given the built-in Nest Cam for video conferencing. This deal ends on July 23 at 11:59 p.m. PT.</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_hub_max_two_pack">https://store.google.com/config/daily_special_nest_hub_max_two_pack</a></p>
</blockquote>
<p>The 10-inch Smart Display was announced last year at I/O 2019, but did not launch until September. Besides the bigger screen for watching videos and TV, there are stereo speakers and a 3-inch woofer. The camera comes as Google just launched <a href="https://9to5google.com/2020/06/25/smart-displays-group-duo/">Duo and Meet group calls</a>, while it doubles as a security camera and has Face Match verification for a more personal Assistant experience.</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="366658" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-hub-max-daily-special/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?quality=82&amp;strip=all" data-orig-size="2000,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-hub-max-daily-special" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?quality=82&amp;strip=all&amp;w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2000" height="1350" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-366658" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg 2000w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?resize=155,105 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?resize=700,473 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?resize=768,518 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?resize=1024,691 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?resize=1536,1037 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?resize=350,236 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-hub-max-daily-special.jpg?resize=1481,1000 1481w" sizes="(max-width: 2000px) 100vw, 2000px" /></figure>
</div>
<h3>Monday, July 13: Nest Mini</h3>
<p>The <a href="https://youtu.be/WI3hpLaSVoY">first</a> Daily Special on the Google Store is $20 off a <a href="https://9to5google.com/2019/11/18/google-nest-mini-review/">Nest Mini</a> 2-pack. Normally $98, it will cost $78 until Sunday, July 19 at 11:59 p.m. PT. As of midnight Pacific, the deal can be <a href="https://store.google.com/config/google_nest_mini">manually purchased</a> by adding two to your cart, and it&#8217;s also listed on the Mini&#8217;s product page with a special URL:</p>
<blockquote class="wp-block-quote">
<p><a href="https://store.google.com/config/daily_special_nest_mini_two_pack">https://store.google.com/config/daily_special_nest_mini_two_pack</a></p>
</blockquote>
<p>Announced at Made by Google 2019, this is the company&#8217;s newest Nest product. It looks identical to the first-generation, but touts 2x stronger bass from a 40 mm driver and &#8220;improved voice recognition&#8221; with 3 far-field microphones. It&#8217;s powered by a quad-core 64-bit ARM CPU at 1.4 GHz and a &#8220;high-performance ML hardware engine&#8221; for more on-device processing.</p>
<figure class="wp-block-image size-large"><img data-attachment-id="366414" data-permalink="https://9to5google.com/2020/08/21/google-store-daily-special-list/nest-mini-daily-special-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?quality=82&amp;strip=all" data-orig-size="2000,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nest-mini-daily-special-2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?quality=82&amp;strip=all&amp;w=1000" title="Today&#039;s Google Store &#039;Daily Special&#039; is $30+ off Nest Thermostat [U]" loading="lazy" width="2000" height="1175" src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-366414" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg 2000w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?resize=155,91 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?resize=700,411 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?resize=768,451 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?resize=1024,602 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?resize=1536,902 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?resize=350,206 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/07/nest-mini-daily-special-2.jpg?resize=1600,940 1600w" sizes="(max-width: 2000px) 100vw, 2000px" /></figure>
<p>As you approach, the LEDs automatically turn on to show the volume, while the Nest Mini can be mounted on the wall with an integrated mount/groove on the underside. As part of an environmental push, the fabric cover — available in Chalk (gray), Sky (Blue), Coral (orange), and Charcoal (black) — is made of recycled plastic bottles.</p></p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr /><p style="text-align: center"><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1"><i>Check out 9to5Google on YouTube for more news:</i></a></p><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/PVwgIEK7LGU?playlist=Lfzp7FIhFKk,F-HCt0HSfnA,GmUZEYVNac8,T4yrlqLtVDE,sTJzoVTM7mc,UQLeBx1DEI8,Wbn68C9QI70,MPIR7l1Q4Ns,qZFT1PBq1D8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out <a href="http://9to5google.com/">our homepage</a> for all the latest news, and follow 9to5Google on <a href="http://twitter.com/9to5google">Twitter</a>, <a href="http://facebook.com/9to5google">Facebook</a>, and <a href="https://www.linkedin.com/company/9to5google.com/">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://9to5google.com/feature/exclusive/">exclusive stories</a>, <a href="https://9to5google.com/guides/reviews/">reviews</a>, <a href="https://9to5google.com/guides/how-to/">how-tos</a>, and <a href="https://www.youtube.com/9to5google">subscribe to our YouTube channel</a></div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png">
						<meta itemprop="width" content="366">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/made-by-google/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2017/10/made_by_google_family_2017_5.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Made by Google" alt="Made by Google" loading="lazy" />
								</div>
								<h3>Made by Google</h3>
								<p></p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/google-store/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/themes/9to5-2015/images/default-9to5google-guide.jpg" title="Google Store" alt="Google Store" loading="lazy" />
								</div>
								<h3>Google Store</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/technacity/">
									<img src="https://secure.gravatar.com/avatar/ba5acd965e31e2bfe2fbd4e37d8f68b9?s=128&#038;d=mm&#038;r=r" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://9to5google.com/author/technacity/">
										<span itemprop="name">Abner Li</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/technacity" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@technacity</a>
									</p>

								<div class="author-excerpt">
									<p>Editor. Interested in the minutiae of Google and Alphabet. Tips/talk: abner@9to5g.com</p>

								</div>
						</div>
					</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-366265" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2020/08/21/pixel-5-renders/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/08/Pixel-5-renders.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">First reputable Pixel 5 renders leak [Gallery]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/08/19/samsung-galaxy-note-20-ultra-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/08/samsung_galaxy_note_20_ultra_17.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Galaxy Note 20 Ultra Review: Right formula, wrong time</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/08/18/tcl-10-5g-review-just-about-hitting-the-mark-video/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/08/TCl-10-5G-4.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">TCL 10 5G review [Video]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/08/03/google-pixel-4a-review-roundup/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel_4a_grid.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Pixel 4a Review Roundup: Google got it right</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"21.08.20","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2020\/08\/21\/google-store-daily-special-list\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":8,"day":21,"name":"google-store-daily-special-list","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-08-21 07:32:00","dfp_id":"1049447","post_id":366265,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:8.8.2&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??-eJyNjMsKgCAQAH8o26IHeYi+RXSRan3gKtHfRwev0XFmYOCKQgef0WdwRUQqdvcMB+ao9AkumELIkHdCI6wiwnR/UauZG/g31SqFwkg1iCreyebWfpLj0Ml5mR6uOD3H' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"9to5googleprod"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"366265 https:\/\/9to5google.com\/?p=366265","disqusShortname":"9to5googleprod","disqusTitle":"Today\u2019s Google Store \u2018Daily Special\u2019 is $30+ off Nest Thermostat [U]","disqusUrl":"https:\/\/9to5google.com\/2020\/08\/21\/google-store-daily-special-list\/","postId":"366265"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVkMFuAjEMRH+owV3QCjhU/ZSKTUzxNrFDbC+Cr6eoPSBRRLnNYd7TaOBQQxQ2ZAPbYUGFtUkf5q9dDxtVNIVRoUjCxnRqQdyq22zUF/gfysRosqUJZ4X4CZB4S0yGQWOTnENtOFD6S1KzfxIrJNK9K1QfMsWLIkop34WPKM43mx9SWAZM96jquvN6qf+k613EMXtCvZKFhjUfn3xgQk7SQI3i13Eg01/+vbx1/XrZLRfdaj6eAdFDpLI='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php","nonce":"afd7742430","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5google.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2020%2F08%2F21%2Fgoogle-store-daily-special-list%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVjd0KwjAMhV/ILowhYxfio0jXhJqZdqM/DN/e6hxMkKF3+XI434F5UuyNZKQIQwRHyJqEHPn0AcqxDTpR5dhXQzzAXrFkW952zOjTy53VJNmyL21KkzY3cCNmKbaZ0VKKEEkHc33Kl0stwbf1guR6wh+XLqULfWZBSCyEymoRCvc9+l9tdBhzJFkztT7eqrM71ceubZq2q5vhAadjks8='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'146091833',post:'366265',tz:'-7',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '366265' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: 'b8f771eed689587b82c4635131ce08d7'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>