The OnePlus Buds are a great pair of truly wireless earbuds given their sub-$100 price point, but it appears something may be wrong. Growing user reports show that the OnePlus Buds may have a disconnect issue with the left earbud.

First highlighted by the folks over at Android Police, a growing number of OnePlus Buds users are reporting on the OnePlus Forums that their left earbud is randomly disconnecting. Why? The cause is unclear, but when it happens the left bud remains silent despite the right bud continuing to work just fine.

For some users, a simple disconnect or reset of the Buds or even a reboot of the connected phone’s Bluetooth radio seems to fix the issue, but many are not having success with that. Rather, they’re being encouraged to exchange the Buds under warranty.

According to at least one user, a OnePlus support representative said this is a hardware defect. If true, that means any affected users would need to exchange their hardware rather than waiting for an update. In some cases, users have exchanged their Buds only to have the issue crop up a second time.

It’s unclear exactly how widespread this issue is or if it also affects the OnePlus Buds Z. OnePlus has not publicly commented on the situation.

More on OnePlus:

FTC: We use income earning auto affiliate links. More.


Check out 9to5Google on YouTube for more news:

You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out our homepage for all the latest news, and follow 9to5Google on Twitter, Facebook, and LinkedIn to stay in the loop. Don’t know where to start? Check out our exclusive stories, reviews, how-tos, and subscribe to our YouTube channel

About the Author