<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Google Photos dark theme rolling out without Android Q - 9to5Google</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Over the past several weeks many Google apps have gained dark modes, including Calendar and Keep just last month. A Google Photos dark theme is now..."/>
<link rel="canonical" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Photos dark theme rolling out without Android Q - 9to5Google" />
<meta property="og:description" content="Over the past several weeks many Google apps have gained dark modes, including Calendar and Keep just last month. A Google Photos dark theme is now..." />
<meta property="og:url" content="https://9to5google.com/2019/06/05/google-photos-dark-theme/" />
<meta property="og:site_name" content="9to5Google" />
<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Google/218132111544562" />
<meta property="article:section" content="Google" />
<meta property="article:published_time" content="2019-06-05T07:00:32+00:00" />
<meta property="article:modified_time" content="2019-06-05T07:00:39+00:00" />
<meta property="og:updated_time" content="2019-06-05T07:00:39+00:00" />
<meta property="og:image" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=1024,512" />
<meta property="og:image:secure_url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=1024,512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over the past several weeks many Google apps have gained dark modes, including Calendar and Keep just last month. A Google Photos dark theme is now..." />
<meta name="twitter:title" content="Google Photos dark theme rolling out without Android Q - 9to5Google" />
<meta name="twitter:site" content="@9to5Google" />
<meta name="twitter:image" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@9to5Google" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5google.com/#organization","name":"9to5Google","url":"https://9to5google.com/","sameAs":["https://www.facebook.com/pages/9to5Google/218132111544562","https://www.instagram.com/9to5google","https://www.youtube.com/c/9to5google","https://twitter.com/9to5Google"],"logo":{"@type":"ImageObject","@id":"https://9to5google.com/#logo","url":"https://9to5google.com/wp-content/uploads/sites/4/2018/09/9to5-google-logo.png","width":628,"height":103,"caption":"9to5Google"},"image":{"@id":"https://9to5google.com/#logo"}},{"@type":"WebSite","@id":"https://9to5google.com/#website","url":"https://9to5google.com/","name":"9to5Google","publisher":{"@id":"https://9to5google.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://9to5google.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://9to5google.com/2019/06/05/google-photos-dark-theme/#webpage","url":"https://9to5google.com/2019/06/05/google-photos-dark-theme/","inLanguage":"en-US","name":"Google Photos dark theme rolling out without Android Q - 9to5Google","isPartOf":{"@id":"https://9to5google.com/#website"},"image":{"@type":"ImageObject","@id":"https://9to5google.com/2019/06/05/google-photos-dark-theme/#primaryimage","url":"https://9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?quality=82&strip=all","width":2500,"height":1250,"caption":"Google Photos Material Theme"},"primaryImageOfPage":{"@id":"https://9to5google.com/2019/06/05/google-photos-dark-theme/#primaryimage"},"datePublished":"2019-06-05T07:00:32+00:00","dateModified":"2019-06-05T07:00:39+00:00","description":"Over the past several weeks many Google apps have gained dark modes, including Calendar and Keep just last month. A Google Photos dark theme is now..."},{"@type":"NewsArticle","@id":"https://9to5google.com/2019/06/05/google-photos-dark-theme/#article","isPartOf":{"@id":"https://9to5google.com/2019/06/05/google-photos-dark-theme/#webpage"},"author":{"@id":"https://9to5google.com/author/technacity/#author","name":"Abner Li"},"publisher":{"@id":"https://9to5google.com/#organization"},"headline":"Google Photos dark theme now rolling out independent of Android Q","datePublished":"2019-06-05T07:00:32+00:00","dateModified":"2019-06-05T07:00:39+00:00","commentCount":0,"mainEntityOfPage":"https://9to5google.com/2019/06/05/google-photos-dark-theme/#webpage","image":{"@id":"https://9to5google.com/2019/06/05/google-photos-dark-theme/#primaryimage"},"articleSection":"Google","copyrightYear":"2019","copyrightHolder":{"@id":"https://9to5google.com#organization"}},{"@type":"Person","@id":"https://9to5google.com/author/technacity/#author","name":"Abner Li","image":{"@type":"ImageObject","@id":"https://9to5google.com/#personlogo","url":"https://secure.gravatar.com/avatar/ba5acd965e31e2bfe2fbd4e37d8f68b9?s=96&d=mm&r=r","caption":"Abner Li"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Google Photos dark theme now rolling out independent of Android Q Comments Feed" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/feed/" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-icon-normal.png" rel="icon" sizes="128x128" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/wp-includes/css/dist/block-library/style.min.css?m=1558469563g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/_static/??-eJyVjcEKwjAQRH/IdE0gSg/ityzJ0kY3aXFXSv7eYFF6Eexthpk3A8tswlSUioKOlEmg18kbd7QeUIRUIIiAcAr3rqkD7CHMu7GP08okXU7li6US+BlpzSPKmNrQj8pNIFNMSNwu2tXWzIyVHoZpwFD/w1u29R/omi/W+/50dta6F+QvdNI=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpqYWJmaWpmXkWACXVIL4='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1558469567g'></script>
<link rel='https://api.w.org/' href='https://9to5google.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p9SZ9T-1enP' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2019%2F06%2F05%2Fgoogle-photos-dark-theme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2019%2F06%2F05%2Fgoogle-photos-dark-theme%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!-- AdLightning -->
	<script src="https://tagan.adlightning.com/9to5mac/op.js"></script>
	<!-- /AdLightning -->

	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5google.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893414,
		districtmDmxTag: 242604,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586242},{"sizes":[[728,90]],"above_the_fold_id":586239,"below_the_fold_id":586243},{"sizes":[[970,250]],"above_the_fold_id":586240,"below_the_fold_id":586244},{"sizes":[[970,90]],"above_the_fold_id":586241,"below_the_fold_id":586245}],
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );

		// Sovrn
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/amp/"><link rel="icon" href="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.th406f4757 { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.th406f4757 .inlinead { background-color: transparent; min-height: 1px; }
		.th406f4757 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th406f4757 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thdd93e2ad { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.thdd93e2ad > div, .thdd93e2ad > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .thdd93e2ad > div, .enable-fallbacks .thdd93e2ad > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .thdd93e2ad > div, .thdd93e2ad > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .thdd93e2ad > div, .enable-fallbacks .thdd93e2ad > ins { padding: 0 0 0 0; } }

		.post-body .thdd93e2ad { background-color: transparent; }

		.the8907ed1 { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .the8907ed1 { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .the8907ed1 { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .the8907ed1 { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .the8907ed1 { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .the8907ed1 { margin: 0 -105px 20px 20px; }
               .aside-post .the8907ed1 { margin-top: 20px; }
          }
		.enable-fallbacks .the8907ed1 { display: none !important; }

		.thce2474d5 { display: none; }
		.enable-fallbacks .thce2474d5 { display: block; }
		.thce2474d5 img { max-width: 100%; }

		.thce2474d5.th4c911bdb { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.thce2474d5.th4c911bdb > div { margin: 20px auto; padding: 0 0; }

		.th7ff06daa { line-height: 0; max-width: 300px; position: relative; }
		.th7ff06daa h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th7ff06daa h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th7ff06daa { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th7ff06daa { margin: 0 -105px 20px 20px; } }

		.th4c911bdb .th7ff06daa { margin: 0 auto; }
		.thf4b810c6 { cursor: pointer }
          .theb4a7b00 { display: none; }
	</style>

		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-293621 single-format-standard color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-270499" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-270499"><a href="https://9to5google.com/guides/exclusives/">Exclusives</a></li>
<li id="menu-item-190111" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190111"><a href="https://9to5google.com/guides/google/">Google</a>
<ul class="sub-menu">
	<li id="menu-item-244984" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244984"><a href="https://9to5google.com/guides/google-pixel-2/">Google Pixel 2</a></li>
	<li id="menu-item-244985" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244985"><a href="https://9to5google.com/guides/google-pixel-2-xl/">Google Pixel 2 XL</a></li>
	<li id="menu-item-244976" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244976"><a href="https://9to5google.com/guides/google-pixel-3/">Google Pixel 3</a></li>
	<li id="menu-item-244983" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244983"><a href="https://9to5google.com/guides/google-pixel-3-xl/">Google Pixel 3 XL</a></li>
	<li id="menu-item-190113" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190113"><a href="https://9to5google.com/guides/google-home/">Google Home</a></li>
	<li id="menu-item-190114" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190114"><a href="https://9to5google.com/guides/google-wifi/">Google Wifi</a></li>
	<li id="menu-item-190181" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190181"><a href="https://9to5google.com/guides/google-daydream/">Google Daydream</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-190161" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190161"><a href="https://9to5google.com/guides/nexus/">Nexus</a></li>
	<li id="menu-item-190622" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190622"><a href="https://9to5google.com/guides/google-cardboard/">Google Cardboard</a></li>
	<li id="menu-item-190125" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190125"><a href="https://9to5google.com/guides/nest/">Nest</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190110" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190110"><a href="https://9to5google.com/guides/htc/">HTC</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190117" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190117"><a href="https://9to5google.com/guides/lenovo/">Lenovo</a></li>
	<li id="menu-item-190118" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190118"><a href="https://9to5google.com/guides/huawei/">Huawei</a></li>
	<li id="menu-item-190193" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190193"><a href="https://9to5google.com/guides/asus/">Asus</a></li>
</ul>
</li>
<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">TV</a></li>
<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145935"><a href="https://9to5google.com/guides/wear-os/">Wear OS</a></li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145658"><a href="https://9to5google.com/guides/google-chrome/">Chrome</a>
<ul class="sub-menu">
	<li id="menu-item-146068" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-146068"><a href="https://9to5google.com/guides/chromebook/">Chromebooks</a></li>
	<li id="menu-item-190119" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190119"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-190183" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190183"><a href="https://9to5google.com/guides/chromecast-ultra/">Chromecast Ultra</a></li>
	<li id="menu-item-190184" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190184"><a href="https://9to5google.com/guides/chromecast-audio/">Chromecast Audio</a></li>
</ul>
</li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a>
<ul class="sub-menu">
	<li id="menu-item-190174" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190174"><a href="https://9to5google.com/guides/youtube-tv/">YouTube TV</a></li>
	<li id="menu-item-190175" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190175"><a href="https://9to5google.com/guides/youtube-kids/">YouTube Kids</a></li>
	<li id="menu-item-190176" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190176"><a href="https://9to5google.com/guides/youtube-red/">YouTube Red</a></li>
</ul>
</li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190139" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190139"><a href="https://9to5google.com/guides/jigsaw/">Jigsaw</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
</ul>
</li>
<li id="menu-item-190149" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190149"><a href="https://9to5google.com/guides/g-suite/">G Suite</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
	<li id="menu-item-190154" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190154"><a href="https://9to5google.com/guides/google-plus/">Google Plus</a></li>
	<li id="menu-item-190155" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190155"><a href="https://9to5google.com/guides/hangouts/">Google Hangouts</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
	<li id="menu-item-190158" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190158"><a href="https://9to5google.com/guides/google-vault/">Google Vault</a></li>
	<li id="menu-item-190159" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190159"><a href="https://9to5google.com/guides/jamboard/">Jamboard</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/pages/9to5Google/218132111544562" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="http://instagram.com/9to5google" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/alphabet-scoop/id1359922601?mt=2" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TMzMaigopSFChmI1nDK60mg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/8GkJ3uZKPl1eorSk" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5google" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:uxmexxzm3k4';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th406f4757 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5google-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5google-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5google-728x90-TopMain-R";</script><div class="th8a2fb110 th8ec7ba17"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th07b789be th068503e9"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thd907f4ad th109cec71"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th0461cf17 thf9a249d9"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th1353e95b thd027bfab"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th4f762e7d th9a2b7630"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th57072294 thf5b28b76"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thcfef1d2c thf85d1100"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th1c0516ec thcb5a5a3e"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thdbfd566e th0881eb91"><div class="thf4b810c6"><div class="thce2474d5 th0fee121d"><div class="thf4b810c6" data-thc6a7cd7a="http://amzn.to/2ptg1ma"><img src="https://9to5google.com/wp-content/uploads/sites/4/2017/05/best-usb-c_amz.jpg?quality=82&strip=all"/></div></div></div></div><div class="thc5a615a3 thbf9f0372"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="tha6513491 thd4303efb"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th0935fb53 thdcaab296"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th4286e4b7 th1894e34f"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thd35b1e9f the5d98dca"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th4d6e492f thc2c311df"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th15e0988c thce4f0242"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th8ed117a4 thbd67787b"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2019/06/05/google-photos-dark-theme/" itemprop="mainEntityOfPage">Google Photos dark theme now rolling out independent of Android Q</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/technacity/">
								<span itemprop="name">Abner Li</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jun. 5th 2019 12:00 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/technacity" target="_blank" class="twitter-handle">@technacity</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
										<a href="https://9to5google.com/feature/apps-updates/" title="View all posts in Apps &amp; Updates" class="featured_tag">Apps &amp; Updates</a>
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2019-06-05 00:00:32"/>
						<meta itemprop="dateModified" content="2019-06-05 00:00:39"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2018/10/google_photos_1.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2019/06/05/google-photos-dark-theme/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="293621 https://9to5google.com/?p=293621">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-293621" class="share-facebook sd-button no-icon" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-293621" class="share-twitter sd-button no-icon" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-293621" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-293621" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2019/06/05/google-photos-dark-theme/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>Over the past several weeks many first-party apps have gained dark modes, including <a href="https://9to5google.com/2019/05/20/google-calendar-dark-mode/">Google Calendar</a> and <a href="https://9to5google.com/2019/05/17/google-keep-dark-mode-rolling-out/">Keep</a> just last month. The latest is now Google Photos, with users on non-Android Q devices notably seeing the darker theme.</p>
<p><span id="more-293621"></span>
	<!-- author ad --><ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-7114551592991368" data-ad-slot="4679583531"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
</p>
<p>Google Photos first received its dark theme alongside the <a href="https://9to5google.com/2019/05/07/android-q-dark-mode-toggle/">system-level Android Q feature</a>. Several Samsung and OnePlus users (via <em><a href="https://www.reddit.com/r/Android/comments/bwv3lj/google_photos_dark_mode/">Reddit</a></em>) on Android 9 Pie are already receiving the new look.</p>
<p>Google appears to be expanding the dark mode beyond Q devices to all users. On Pie, many are reporting that it respects the Developer option in settings, with no toggle in Photos to manually enable/disable. A similar situation applies to Google Drive where a dark theme is currently only available with Q.</p>
<p>Like other Google apps, this particular look adopts a dark gray background rather than opting for full black. Both the search field (with merged status bar) and bottom navigation are slightly lighter than the main gallery background.</p>
<p>Given the contrast, your photos have tendency to pop and stand out more when scrolling. The look is thoroughly applied throughout Google Photos, including the navigation drawer, settings, and share sheet. <a href="https://9to5google.com/2019/05/28/new-google-lens-filters/">Google Lens</a> appears to be the only major exception.</p>
<p>The Google Photos dark theme is rolling out as a server-side update with the latest version of the app. While several users have the new look, it&#8217;s not yet widely available as of this evening.</p>
<p><img title="Google Photos dark theme now rolling out independent of Android Q" class="aligncenter wp-image-293623 size-medium" src="https://9to5google.com/wp-content/uploads/sites/4/2019/06/google-photos-dark-theme.jpg?quality=82&amp;strip=all&amp;w=341" alt="Google Photos dark theme" width="341" height="700" srcset="https://9to5google.com/wp-content/uploads/sites/4/2019/06/google-photos-dark-theme.jpg 1080w, https://9to5google.com/wp-content/uploads/sites/4/2019/06/google-photos-dark-theme.jpg?resize=63,130 63w, https://9to5google.com/wp-content/uploads/sites/4/2019/06/google-photos-dark-theme.jpg?resize=341,700 341w, https://9to5google.com/wp-content/uploads/sites/4/2019/06/google-photos-dark-theme.jpg?resize=768,1579 768w, https://9to5google.com/wp-content/uploads/sites/4/2019/06/google-photos-dark-theme.jpg?resize=498,1024 498w, https://9to5google.com/wp-content/uploads/sites/4/2019/06/google-photos-dark-theme.jpg?resize=170,350 170w" sizes="(max-width: 341px) 100vw, 341px" /></p>
<p><strong>More dark themes:</strong></p>
<ul>
<li><a href="https://9to5google.com/2019/05/22/google-dark-mode-apps-gallery/">Here’s every Google app with a dark mode, and how to enable it</a></li>
<li><a href="https://9to5google.com/2019/04/29/google-calculator-dark-theme/">Google Calculator 7.6 for Android adds dark theme</a></li>
<li><a href="https://9to5google.com/2019/04/18/google-contacts-dark-theme/">Google Contacts 3.5.7 adds improved dark theme switcher in settings</a></li>
</ul>
<p><!-- youtube embed --></p>
<hr />
<p style="text-align: center"><em><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1">Check out 9to5Google on YouTube for more news:</a></em></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/dI7-Ch2xuac?version=3&#038;rel=0&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png">
						<meta itemprop="width" content="366">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/google-photos/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2017/03/googlephotos_android_1-e1504326199818.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Google Photos" alt="Google Photos" />
								</div>
								<h3>Google Photos</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/technacity/">
									<img src="https://secure.gravatar.com/avatar/ba5acd965e31e2bfe2fbd4e37d8f68b9?s=512&#038;d=mm&#038;r=r" class="author-gravatar">
								</a>
								<h3>
									<a href="https://9to5google.com/author/technacity/">
										<span itemprop="name">Abner Li</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/technacity" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@technacity</a>
									</p>

								<div class="author-excerpt">
									<p>Editor. Interested in the minutiae of Google and Alphabet. Tips/talk: abner@9to5g.com</p>

								</div>
						</div>
					</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-293621" class="inlinead"></div><div class="th8a2fb110 th8ec7ba17"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th07b789be th068503e9"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thd907f4ad th109cec71"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th0461cf17 thf9a249d9"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th1353e95b thd027bfab"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th4f762e7d th9a2b7630"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th57072294 thf5b28b76"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thcfef1d2c thf85d1100"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th1c0516ec thcb5a5a3e"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thdbfd566e th0881eb91"><div class="thf4b810c6"><div class="thce2474d5 th4c911bdb"><div class="thf4b810c6" data-thc6a7cd7a="http://amzn.to/2ptg1ma"><img src="https://9to5google.com/wp-content/uploads/sites/4/2017/05/best-usb-c_amz.jpg?quality=82&strip=all"/></div></div></div></div><div class="thc5a615a3 thbf9f0372"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="tha6513491 thd4303efb"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th0935fb53 thdcaab296"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th4286e4b7 th1894e34f"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="thd35b1e9f the5d98dca"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th4d6e492f thc2c311df"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th15e0988c thce4f0242"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div><div class="th8ed117a4 thbd67787b"><div class="thf4b810c6"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="theb4a7b00"/></div></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2019/06/04/samsung-galaxy-s10-3-months-later/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2019/06/Samsung-Galaxy-S10-3-months-later.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Samsung Galaxy S10+, 3 months later [Video]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2019/06/04/emui-9-0-now-rolling-out-to-seven-devices/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2019/06/EMUI-9.0.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">EMUI 9.0 w/ Android Pie hits 7 devices, more</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2019/06/03/play-store-material-theme-redesign/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2019/05/play_store_redesign_1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Material Theme redesign of Play Store rolling out</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2019/06/03/lenovo-smart-clock-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2019/05/lenovo_smart_clock_1-1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Lenovo Smart Clock Review</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"05.06.19","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2019\/06\/05\/google-photos-dark-theme\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":6,"day":5,"name":"google-photos-dark-theme","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-06-05 00:00:32","dfp_id":"1049447","post_id":293621,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:7.3&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1521944087g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVzFEOgjAMANALWeqWTMMH8SwKJXZh7bIWTTg9PxwADvAe/iuMKk7i6F8qZNi7Joj3kPBtRm6YDYtO1IS3Brp6Xb3LdsNzVFjIdeYfdYXlAmSZWdgJbGy6LFAbfXg6klcZQkr94xlDiHkHiTFFiw=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5googleprod"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"293621 https:\/\/9to5google.com\/?p=293621","disqusShortname":"9to5googleprod","disqusTitle":"Google Photos dark theme now rolling out independent of Android Q","disqusUrl":"https:\/\/9to5google.com\/2019\/06\/05\/google-photos-dark-theme\/","postId":"293621"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/9to5google.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVjssKwjAURH/I9FoxpV2InyJpcrEpednJRfx73yCCC3ezOGdm6FyUzalyqlSCHH0COY+TgIqMwVuaQTbHeAMONkuqzYwV/WNxHNn9sopgknLHn6mJPn2zdeLIoKFmrTbrVpMBuOKxYZYs4KCMw1vzyQZxjI8PauESLq/ufdy1WvfbbtBdP18BHj9erg=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJx9jsEKwjAQRH/IdE0hSg/ip0iaLHXbJC3djdK/dxGFXvQ4zLzHwHMxYS6CRUDumJGhk9mZ9mgdeGYUhpHhgSXOK7BQmLaehJtMpRn5AMpTCalGfA8zRvKYVKRC7fb5F6MRc49x338/5WqWVAcqukRZfJjgpiz0lVIEoYTRDD4lXLd/6aO+5ot1rjudW2vb8QXGC1vA'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.thf4b810c6' ).click( function () {
				window.open( $( this ).data( 'thc6a7cd7a' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.thf4b810c6' ).click( function () {
					window.open( $( this ).data( 'thc6a7cd7a' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'146091833',post:'293621',tz:'-7',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '293621' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X1518523.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>