<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["android-auto"]});
					</script>
				<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hands-on: AAWireless fulfills wireless Android Auto promise - 9to5Google</title>
	<meta name="description" content="Wireless Android Auto is conveinent, but not possible on many vehicles — that is without the &quot;AAWireless&quot; dongle that actually works." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hands-on: AAWireless fulfills wireless Android Auto promise - 9to5Google" />
	<meta property="og:description" content="Wireless Android Auto is conveinent, but not possible on many vehicles — that is without the &quot;AAWireless&quot; dongle that actually works." />
	<meta property="og:url" content="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/" />
	<meta property="og:site_name" content="9to5Google" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Google/218132111544562" />
	<meta property="article:published_time" content="2020-12-14T20:56:54+00:00" />
	<meta property="article:modified_time" content="2020-12-14T21:42:45+00:00" />
	<meta property="og:image" content="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@9to5Google" />
	<meta name="twitter:site" content="@9to5Google" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ben Schoon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5google.com/#organization","name":"9to5Google","url":"https://9to5google.com/","sameAs":["https://www.facebook.com/pages/9to5Google/218132111544562","https://www.instagram.com/9to5google","https://www.youtube.com/c/9to5google","https://twitter.com/9to5Google"],"logo":{"@type":"ImageObject","@id":"https://9to5google.com/#logo","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2018/09/9to5-google-logo.png","width":628,"height":103,"caption":"9to5Google"},"image":{"@id":"https://9to5google.com/#logo"}},{"@type":"WebSite","@id":"https://9to5google.com/#website","url":"https://9to5google.com/","name":"9to5Google","description":"Google news, Pixel, Android, Home, Chrome OS, more","publisher":{"@id":"https://9to5google.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://9to5google.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#primaryimage","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?quality=82&strip=all","width":3000,"height":1500,"caption":"aawireless dongle android auto test"},{"@type":"WebPage","@id":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#webpage","url":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/","name":"Hands-on: AAWireless fulfills wireless Android Auto promise - 9to5Google","isPartOf":{"@id":"https://9to5google.com/#website"},"primaryImageOfPage":{"@id":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#primaryimage"},"datePublished":"2020-12-14T20:56:54+00:00","dateModified":"2020-12-14T21:42:45+00:00","description":"Wireless Android Auto is conveinent, but not possible on many vehicles \u2014 that is without the \"AAWireless\" dongle that actually works.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#article","isPartOf":{"@id":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#webpage"},"author":{"@id":"https://9to5google.com/#/schema/person/54f893be35b6644198deef6b1632dea9"},"headline":"Hands-on: &#8216;AAWireless&#8217; aims to give your car wireless Android Auto and, impressively, it works","datePublished":"2020-12-14T20:56:54+00:00","dateModified":"2020-12-14T21:42:45+00:00","mainEntityOfPage":{"@id":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#webpage"},"commentCount":0,"publisher":{"@id":"https://9to5google.com/#organization"},"image":{"@id":"https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#primaryimage"},"articleSection":"Google","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://9to5google.com/#organization"}},{"@type":"Person","@id":"https://9to5google.com/#/schema/person/54f893be35b6644198deef6b1632dea9","name":"Ben Schoon","image":{"@type":"ImageObject","@id":"https://9to5google.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53c3eccb0df53253da7fb21049b682a7?s=96&d=mm&r=r","caption":"Ben Schoon"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Hands-on: &#8216;AAWireless&#8217; aims to give your car wireless Android Auto and, impressively, it works Comments Feed" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/wp-content/plugins/gutenberg/build/block-library/style.css?m=1602857095g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--dark-green-google: #16341B;
	--wp--preset--color--link-green-google: #007413;
	--wp--preset--color--green-google: #2C6735;
	--wp--preset--color--light-green-google: #83B38A;
	--wp--preset--color--light-gray-google: #D4FFDB;
	--wp--preset--color--black: #000000;
	--wp--preset--color--alt-black: #1C1C1E;
	--wp--preset--color--dark-gray: #58585d;
	--wp--preset--color--gray: #939598;
	--wp--preset--color--light-gray: #e2e2e2;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1602612680g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://9to5google.com/_static/??-eJyVj9EOgjAMRX/IUVgEw4PxW5atwnQbC91C+HsLRIMPJvLW5vbc5sAUhR5CwpAg9eiRoE1DLWRZ1aCIMBFoIiBn9bPg6QRHCLFeHOPS7JAKb8MHs0G7bHDLjaLectGPkweBR2MVOn7Br/ZLdGrGUTjslJ7/wznb71/Q28ZnEV3ubGAcU1Ss3RYS/GAym8BkTbfIEapR95vjOootEfdxLTJL8c1fq6a8nJtG1vIF8CqWGA==' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5google.com/_static/??/wp-includes/js/jquery/jquery.min.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1607466252j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.6' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://9to5google.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5google.com/wp-json/wp/v2/posts/396331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p9SZ9T-1F6r' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F12%2F14%2Faawireless-android-auto-dongle-hands-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F12%2F14%2Faawireless-android-auto-dongle-hands-on%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5google.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5google_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893414,
		districtmDmxTag: 242604,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586242},{"sizes":[[728,90]],"above_the_fold_id":586239,"below_the_fold_id":586243},{"sizes":[[970,250]],"above_the_fold_id":586240,"below_the_fold_id":586244},{"sizes":[[970,90]],"above_the_fold_id":586241,"below_the_fold_id":586245}],
		openxUnit: 538487889,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/amp/"><meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.th684c5d0a { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.th684c5d0a { 
				min-height: 270px; 
			}
		}

		.th684c5d0a .inlinead { background-color: transparent; min-height: 1px; }
		.th684c5d0a .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th684c5d0a { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th781334dd { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th781334dd > div, .th781334dd > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th684c5d0a,
		.darkmode--activated .th781334dd,
		.darkmode--activated .inlinead {
			background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th781334dd > div, .th781334dd > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th781334dd { background-color: transparent; }

		.th309f01d6 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th309f01d6 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th309f01d6 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th309f01d6 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th309f01d6 { margin: 0 -105px 20px 20px; }
			.aside-post .th309f01d6 { margin-top: 20px; }
		}

		.thf75971bc { line-height: 0; max-width: 300px; position: relative; }
		.thf75971bc h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thf75971bc h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thf75971bc { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thf75971bc { margin: 0 -105px 20px 20px; } }

		.th1e904274 .thf75971bc { margin: 0 auto; }
		.thbaecdb34 { cursor: pointer }
	</style>
			<style type="text/css" id="wp-custom-css">
				 .darkmode--activated.color-scheme-google .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8513483021683571", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-396331 single-format-standard wp-embed-responsive color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-340340" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-340340"><a href="https://9to5google.com/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-367287" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367287"><a href="https://9to5google.com/guides/google-pixel/">Pixel</a>
<ul class="sub-menu">
	<li id="menu-item-367289" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367289"><a href="https://9to5google.com/guides/google-pixel-3a/">Google Pixel 3a</a></li>
	<li id="menu-item-367277" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367277"><a href="https://9to5google.com/guides/google-pixel-4/">Google Pixel 4</a></li>
	<li id="menu-item-367278" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367278"><a href="https://9to5google.com/guides/google-pixel-4-xl/">Google Pixel 4 XL</a></li>
	<li id="menu-item-367304" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367304"><a href="https://9to5google.com/guides/google-pixel-4a/">Google Pixel 4a</a></li>
	<li id="menu-item-367279" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367279"><a href="https://9to5google.com/guides/google-pixel-5/">Google Pixel 5</a></li>
</ul>
</li>
<li id="menu-item-367282" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367282"><a href="https://9to5google.com/guides/google-nest/">Nest</a>
<ul class="sub-menu">
	<li id="menu-item-367286" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367286"><a href="https://9to5google.com/guides/google-nest-hub/">Google Nest Hub</a></li>
	<li id="menu-item-367285" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367285"><a href="https://9to5google.com/guides/google-nest-hub-max/">Google Nest Hub Max</a></li>
	<li id="menu-item-367284" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367284"><a href="https://9to5google.com/guides/google-nest-mini/">Google Nest Mini</a></li>
	<li id="menu-item-387618" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387618"><a href="https://9to5google.com/guides/google-nest-audio/">Google Nest Audio</a></li>
	<li id="menu-item-367294" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367294"><a href="https://9to5google.com/guides/google-home-max/">Google Home Max</a></li>
	<li id="menu-item-367283" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367283"><a href="https://9to5google.com/guides/google-nest-wifi/">Google Nest Wifi</a></li>
	<li id="menu-item-387608" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387608"><a href="https://9to5google.com/guides/google-wifi/">Google Wifi</a></li>
	<li id="menu-item-387609" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387609"><a href="https://9to5google.com/guides/nest-thermostat/">Nest Thermostats</a></li>
	<li id="menu-item-387612" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387612"><a href="https://9to5google.com/guides/nest-cam/">Nest Cam</a></li>
	<li id="menu-item-367295" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367295"><a href="https://9to5google.com/guides/nest-hello/">Nest Hello</a></li>
	<li id="menu-item-367296" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367296"><a href="https://9to5google.com/guides/nest-protect/">Nest Protect</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-387605" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387605"><a href="https://9to5google.com/guides/android-11/">Android 11</a></li>
	<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
	<li id="menu-item-387604" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387604"><a href="https://9to5google.com/guides/wear-os/">Wear OS</a></li>
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
</ul>
</li>
<li id="menu-item-387606" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-387606"><a href="https://9to5google.com/guides/google-tv/">Google TV</a>
<ul class="sub-menu">
	<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">Android TV</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-387607" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387607"><a href="https://9to5google.com/guides/chromecast-with-google-tv/">Chromecast with Google TV</a></li>
</ul>
</li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145658"><a href="https://9to5google.com/guides/google-chrome/">Chrome</a></li>
<li id="menu-item-387594" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387594"><a href="https://9to5google.com/guides/google-stadia/">Stadia</a></li>
<li id="menu-item-387598" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-387598"><a href="https://9to5google.com/guides/google-workspace/">Workspace</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-367291" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367291"><a href="https://9to5google.com/guides/google-meet/">Google Meet</a></li>
	<li id="menu-item-367292" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367292"><a href="https://9to5google.com/guides/google-chat/">Google Chat</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
</ul>
</li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a></li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
<li id="menu-item-387671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-387671"><a href="https://9to5google.com/feature/review/">Reviews</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/9to5Google/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="http://instagram.com/9to5google" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/alphabet-scoop/id1359922601?mt=2" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TMzMaigopSFChmI1nDK60mg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/8GkJ3uZKPl1eorSk" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5google" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/9to5google" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5google.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Trade In</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5google.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th684c5d0a ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5google-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5google-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5google-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/" itemprop="mainEntityOfPage">Hands-on: &#8216;AAWireless&#8217; aims to give your car wireless Android Auto and, impressively, it works</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/nexusben1/">
								<span itemprop="name">Ben Schoon</span>
							</a>
						</p>
						<p class="time-twitter">
							- Dec. 14th 2020 12:56 pm PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/NexusBen" target="_blank" class="twitter-handle">@NexusBen</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
										<a href="https://9to5google.com/feature/feature/" title="View all posts in Feature" class="featured_tag">Feature</a>
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2020-12-14 12:56:54"/>
						<meta itemprop="dateModified" content="2020-12-14 13:42:45"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08164.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="396331 https://9to5google.com/?p=396331">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-396331" class="share-facebook sd-button no-icon" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-396331" class="share-twitter sd-button no-icon" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-396331" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-396331" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>The promise of Android Auto Wireless is a simple one — bringing the same useful software to a car’s display but minus the cable. Unfortunately, the vast majority of cars sold with Android Auto lack wireless functionality without an easy way to add it. That’s where the incredibly clever “AAWireless” steps in.</p>
<p><span id="more-396331"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8513483021683571"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>In case you missed <a href="https://9to5google.com/2020/09/07/android-auto-wireless-dongle-project/">its announcement</a> back in September, “AAWireless” is a crowd-funded dongle that plugs into the USB port on a car to bring the functionality of Android Auto from a nearby smartphone to the car itself. That ambitious promise led to the project being funded in just a couple of days. But&#8230; does it actually work?</p>
<p>Over the past few weeks, I’ve had the pleasure of using a pre-production, proof-of-concept version of AAWireless in my own car, and I’ve got to say, I’m impressed at how well all of this works even on this hardware that’s not even close to finalized.&nbsp;</p>
<p>AAWireless plugs into your car’s USB port, just like the phone normally would. In my Subaru Crosstrek with its stock infotainment system, things worked without a hitch. During the first setup, the device takes a few moments to turn on, then you pair with it over Bluetooth as you would a pair of wireless earbuds. From there, setup is just like a normal Android Auto experience.&nbsp;</p>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__gallery">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__row">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__col" style="flex-basis:33.33333333333333%">
<figure class="tiled-gallery__item"><img data-attachment-id="396389" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/screenshot_20201214-152049/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png" data-orig-size="1080,2340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20201214-152049" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?w=323" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?w=473" title="Hands-on: &#039;AAWireless&#039; aims to give your car wireless Android Auto and, impressively, it works" data-attachment-id="396389" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/screenshot_20201214-152049/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png" data-orig-size="1080,2340" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screenshot_20201214-152049" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?w=323" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?w=473" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?strip=info&amp;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?strip=info&amp;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?strip=info&amp;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?strip=info&amp;w=1500 1500w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?strip=info&amp;w=1800 1800w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png?strip=info&amp;w=2000 2000w" alt="" data-height="2340" data-id="396389" data-link="https://9to5google.com/?attachment_id=396389" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png" data-width="1080" src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152049.png" layout="responsive"></figure>
</div>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__col" style="flex-basis:33.33333333333333%">
<figure class="tiled-gallery__item"><img data-attachment-id="396391" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/screenshot_20201214-152106/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png" data-orig-size="1080,2340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20201214-152106" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?w=323" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?w=473" title="Hands-on: &#039;AAWireless&#039; aims to give your car wireless Android Auto and, impressively, it works" data-attachment-id="396391" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/screenshot_20201214-152106/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png" data-orig-size="1080,2340" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screenshot_20201214-152106" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?w=323" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?w=473" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?strip=info&amp;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?strip=info&amp;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?strip=info&amp;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?strip=info&amp;w=1500 1500w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?strip=info&amp;w=1800 1800w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png?strip=info&amp;w=2000 2000w" alt="" data-height="2340" data-id="396391" data-link="https://9to5google.com/?attachment_id=396391" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png" data-width="1080" src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152106.png" layout="responsive"></figure>
</div>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__col" style="flex-basis:33.33333333333333%">
<figure class="tiled-gallery__item"><img data-attachment-id="396390" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/screenshot_20201214-152137/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png" data-orig-size="1080,2340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20201214-152137" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?w=323" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?w=473" title="Hands-on: &#039;AAWireless&#039; aims to give your car wireless Android Auto and, impressively, it works" data-attachment-id="396390" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/screenshot_20201214-152137/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png" data-orig-size="1080,2340" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screenshot_20201214-152137" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?w=323" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?w=473" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?strip=info&amp;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?strip=info&amp;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?strip=info&amp;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?strip=info&amp;w=1500 1500w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?strip=info&amp;w=1800 1800w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png?strip=info&amp;w=2000 2000w" alt="" data-height="2340" data-id="396390" data-link="https://9to5google.com/?attachment_id=396390" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png" data-width="1080" src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/Screenshot_20201214-152137.png" layout="responsive"></figure>
</div>
</div>
</div>
</div>
<p>Once everything is paired and set up for the first time, using AAWireless for Android Auto is a pretty seamless experience. When your car starts up, you’ll have to wait around 30-45 seconds for the dongle to boot, the phone to connect, and the Android Auto UI to take over on your car’s display. The developers tell me that, with the final hardware, that time will be even shorter. After booting up, Android Auto can handle Maps, Assistant, your favorite music apps, and phone calls/notifications with no fuss. It really feels no different from using the cable, it’s just entirely automatic in this case all while your phone remains in your pocket or purse.</p>
<p>The catch? In your case, there probably won’t be one. The version of AAWireless I’ve been using is using entirely off-the-shelf components and, as such, experienced a handful of quirks. I ran into occasional Bluetooth issues, including some pretty major audio delays while streaming music. On a couple of occasions, the Bluetooth connection was severed entirely, turning Android Auto off on my car but with my phone still thinking it was connected. Luckily, a quick reboot of the AAWireless dongle and toggling Bluetooth on my Pixel solved that problem. Those issues were far and few in between, though, with the experience for the most part being rock solid even on this far-from-finished hardware.&nbsp;</p>
<figure class="wp-block-image alignwide size-large is-style-default"><img data-attachment-id="396398" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/dsc08158/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08158" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: &#039;AAWireless&#039; aims to give your car wireless Android Auto and, impressively, it works" loading="lazy" width="3000" height="1500" src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?quality=82&amp;strip=all&amp;w=1000" alt="" class="wp-image-396398" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg 3000w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=155,78 155w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=700,350 700w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=768,384 768w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=1024,512 1024w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=1536,768 1536w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=2048,1024 2048w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=350,175 350w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=1600,800 1600w, https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08158.jpg?resize=290,145 290w" sizes="(max-width: 3000px) 100vw, 3000px" /></figure>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-columns">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__gallery">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__row">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__col" style="flex-basis:33.15266485998193%">
<figure class="tiled-gallery__item"><img data-attachment-id="396392" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/dsc08148/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08148" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: &#039;AAWireless&#039; aims to give your car wireless Android Auto and, impressively, it works" data-attachment-id="396392" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/dsc08148/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="DSC08148" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?strip=info&amp;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?strip=info&amp;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?strip=info&amp;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?strip=info&amp;w=1500 1500w" alt="" data-height="1500" data-id="396392" data-link="https://9to5google.com/?attachment_id=396392" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg?quality=82&amp;strip=all" data-width="3000" src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08148.jpg" layout="responsive"></figure>
<figure class="tiled-gallery__item"><img data-attachment-id="396393" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/dsc08145/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08145" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: &#039;AAWireless&#039; aims to give your car wireless Android Auto and, impressively, it works" data-attachment-id="396393" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/dsc08145/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="DSC08145" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?strip=info&amp;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?strip=info&amp;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?strip=info&amp;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?strip=info&amp;w=1500 1500w" alt="" data-height="1500" data-id="396393" data-link="https://9to5google.com/?attachment_id=396393" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg?quality=82&amp;strip=all" data-width="3000" src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08145.jpg" layout="responsive"></figure>
</div>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/"}' class="tiled-gallery__col" style="flex-basis:66.84733514001806%">
<figure class="tiled-gallery__item"><img data-attachment-id="396396" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/dsc08152/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC08152" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?quality=82&amp;strip=all&amp;w=1000" title="Hands-on: &#039;AAWireless&#039; aims to give your car wireless Android Auto and, impressively, it works" data-attachment-id="396396" data-permalink="https://9to5google.com/2020/12/14/aawireless-android-auto-dongle-hands-on/dsc08152/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="DSC08152" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?strip=info&amp;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?strip=info&amp;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?strip=info&amp;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?strip=info&amp;w=1500 1500w" alt="" data-height="1500" data-id="396396" data-link="https://9to5google.com/?attachment_id=396396" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg?quality=82&amp;strip=all" data-width="3000" src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/DSC08152.jpg" layout="responsive"></figure>
</div>
</div>
</div>
</div>
<p>In its <a href="https://c1.iggcdn.com/indiegogo-media-prod-cld/image/upload/c_limit,w_695/v1606765827/eg3vjrkpcvpij4rzuffh.jpg">final form</a>, AAWireless will have a companion app with some granular controls and troubleshooting steps to get things working in case your car/head unit has issues with the device. That app will also provide OTA updates to improve the experience further over time. And, of course, the final hardware will be nowhere near as bulky or ugly as this prototype.&nbsp;The developers are putting out <a href="https://www.indiegogo.com/projects/aawireless#/updates/all">regular updates</a> on the development of that app and the $65 hardware on Indiegogo.</p>
<p>I’ll save more to say on AAWireless for when I get my hands on finalized hardware and software, but as it stands today, I can happily say that this concept works very well, and if you were tempted to pick it up but wary of the crowd-funded nature, you can safely invest in the product. It actually works. <a href="https://www.indiegogo.com/projects/aawireless#/">AAWireless is available on Indiegogo</a></p>
<h2 id="h-more-on-android-auto">More on Android Auto:</h2>
<ul>
<li><a href="https://9to5google.com/2020/12/03/android-auto-europe-indonesia-expansion/">Android Auto expands to more countries in Europe, Indonesia, more — here’s the full list</a></li>
<li><a href="https://9to5google.com/2020/11/11/android-auto-wallpapers/">Android Auto is about to add support for wallpapers</a></li>
<li><a href="https://9to5google.com/2020/11/04/android-auto-tweaks-its-google-assistant-ui-yet-again/">Android Auto tweaks its Google Assistant UI yet again</a></li>
</ul>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><figure class="wp-block-image size-large"><a href="https://bit.ly/2UAHyk4"><img src="https://9to5google.com/wp-content/uploads/sites/4/2020/12/750x150.jpg?quality=82&amp;strip=all" alt="" class="wp-image-395834" /></a></figure></div><div id="after_disclaimer_placement"></div><hr /><p style="text-align: center"><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1"><i>Check out 9to5Google on YouTube for more news:</i></a></p><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/GfOvEL6R1BE?playlist=2_hD7rGi4u4,WV6ao5UUdVk,S5xKk8yqP_Q,i0yqzxBEDc4,EqW4-OblyF8,c9ONVIobyFA,y4STaE8Yb1M,WQuiCzwYFGw,WTu2GHeUCfE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out <a href="http://9to5google.com/">our homepage</a> for all the latest news, and follow 9to5Google on <a href="http://twitter.com/9to5google">Twitter</a>, <a href="http://facebook.com/9to5google">Facebook</a>, and <a href="https://www.linkedin.com/company/9to5google.com/">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://9to5google.com/feature/exclusive/">exclusive stories</a>, <a href="https://9to5google.com/guides/reviews/">reviews</a>, <a href="https://9to5google.com/guides/how-to/">how-tos</a>, and <a href="https://www.youtube.com/9to5google">subscribe to our YouTube channel</a></div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png">
						<meta itemprop="width" content="366">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/android-auto/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2019/07/android_auto_10.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Android Auto" alt="Android Auto" loading="lazy" />
								</div>
								<h3>Android Auto</h3>
								<p>Android Auto is an extension of the Android platform which is highly optimized for use in a moving vehicle. The system is designed to cut down on the number of interactions you&#039;ll have with your smartphone so you can keep your eyes on the road.</p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/nexusben1/">
									<img src="https://secure.gravatar.com/avatar/53c3eccb0df53253da7fb21049b682a7?s=128&#038;d=mm&#038;r=r" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://9to5google.com/author/nexusben1/">
										<span itemprop="name">Ben Schoon</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/NexusBen" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@NexusBen</a>
									</p>

								<div class="author-excerpt">
									<p>Ben is a writer and video producer for 9to5Google. </p>
<p>Find him on Twitter @NexusBen. Send tips to schoon@9to5g.com or encrypted to benschoon@protonmail.com.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Ben Schoon's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2Zb3IcQ" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2019/08/fossil_gen_5_carlyle_6.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Fossil Gen 5 Smartwatch" alt="Fossil Gen 5 Smartwatch" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Fossil Gen 5 Smartwatch</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://9to5google.com/2019/02/04/best-android-smartwatches/" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2019/01/fossil_sport_7.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Best Android Smartwatches" alt="Best Android Smartwatches" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Best Android Smartwatches</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-396331" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2020/12/09/how-well-does-cyberpunk-2077-run-on-google-stadia-video/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/10/cyberpunk_2077_google_stadia_1.png?w=1600);"></div>
						<p class="trending-excerpt">How well does Cyberpunk 2077 run on Stadia? [Video]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/12/14/best-work-from-home-accessories-to-increase-your-productivity-winter-2020/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/12/best-work-from-home-accessories.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Best work from home accessories [Winter 2020]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/12/13/google-flexible-workweek-2021/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2019/08/android_oreo_statue_google_logo_1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Google plans September 2021 office reopenings</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/12/14/ubisoft-plus-arrives-google-stadia/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/12/stadia-ubisoft-02-1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Ubisoft+ arrives on Google Stadia starting today</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"14.12.20","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":12,"day":14,"name":"aawireless-android-auto-dongle-hands-on","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-12-14 12:56:54","dfp_id":"1049447","post_id":396331,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:9.2.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??-eJyNzs0KgzAQBOAXalwVCXoQH6Wk6yLRzQ9uovTtpYd68CAeZwY+BvaoMPhEPoHLKnKerBeYKUWDi+qKGlwYM5NAskyjmgwzrd+7VKDIC57DaNaQhfgc/8VT6G09wocDLteXm6X9pwyur3Sp66ZrK30AdyFZAQ==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"9to5googleprod"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"396331 https:\/\/9to5google.com\/?p=396331","disqusShortname":"9to5googleprod","disqusTitle":"Hands-on: \u2018AAWireless\u2019 aims to give your car wireless Android Auto and, impressively, it works","disqusUrl":"https:\/\/9to5google.com\/2020\/12\/14\/aawireless-android-auto-dongle-hands-on\/","postId":"396331"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVkMFuAjEMRH+owbDqLuJQ9VMqNjHFS2KH2KaiX9+i9oAECLjNYd7TaOCrhihsyAa2xYIKK5M+dPNFD2tVNIVJoUjCxvTdgrhVt9mkL/AYysRosqEDzgrxEyDxhpgMg8YmOYfacKR0TVKzfxIrJNK9K1QfM8WTIkopv4WPKM4Xm+9SWEZMt6jquvV6qv+l813EMXtCPZOFhjUfn3zggJykgRrF3XEk03/+vbwthvnydRi6vpt+ANEVpK0='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php","nonce":"048bf59803","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5google.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2020%2F12%2F14%2Faawireless-android-auto-dongle-hands-on%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJydjt0KwjAMRl/INjp14oX4KNK1oWam3egPw7e3OpUJMtC7fPk4J4GhF+Q1Z4MR2ggODSlkdOjTRxCObFAJpSMv27iAObB00zxldOfTw51Fz9mSLzSmXumL2MsKXGcyF+NAxmKKEFEFfb4fGCcxFt8+KBFdg+aHa6fCQ5OJDSRiNMIqZgzXufSfXqvQ5Yj87l+Lp+7oDqt6udvUdbVdtzdbYZUZ'></script>
<script src='https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://9to5google.com/wp-content/plugins/gutenberg/build/i18n/index.js?m=1602857095g'></script>
<script id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://9to5google.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=60bdb55942421146aa032de829e9e566' id='wp-dom-ready-js'></script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = "https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack-9.2\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack-9.2\/_inc\/blocks\/";
</script>
<script type='text/javascript' src='https://9to5google.com/wp-content/mu-plugins/jetpack-9.2/_inc/blocks/tiled-gallery/view.js?m=1606249815g'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'146091833',post:'396331',tz:'-8',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '396331' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: 'b8f771eed689587b82c4635131ce08d7'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>