If Android 13 broke your ability to use Android Auto, it seems you’re not alone, but Google is looking into the problem.

In the latest update to its known issues thread for Android Auto, Google pointed to an issue where some Google Pixel owners say that the platform has stopped working properly following the Android 13 update.

The issue first popped up in early September following the formal release of Android 13, and it seems to have had a limited impact on the whole. Only a couple of confirmed cases are detailed within the thread, primarily around the Pixel 5, it seems.

This certainly isn’t a major issue, but Google is on the case.

Along with adding the issue to the list of known problems, Google also confirmed in a comment last month that the issue had been forwarded to the Android Auto team for investigation.

Thank you for reporting this issue. We have forwarded your issue to the rest of the team and will keep you updated with the available information.

No fix has been confirmed as available just yet.

Some users on the thread report that resetting their car’s infotainment system fixed the issue, others were able to resolve the issue by diving into Developer Settings on their phone and switching the “Default USB Configuration” to favor “File Transfer/Android Auto.” Neither is an ideal solution, obviously, so we hope that Google can roll out a fix sooner than later.

More on Android Auto:

FTC: We use income earning auto affiliate links. More.


Check out 9to5Google on YouTube for more news:

You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out our homepage for all the latest news, and follow 9to5Google on Twitter, Facebook, and LinkedIn to stay in the loop. Don’t know where to start? Check out our exclusive stories, reviews, how-tos, and subscribe to our YouTube channel

About the Author

Ben Schoon

Ben is a writer and video producer for 9to5Google.

Find him on Twitter @NexusBen. Send tips to schoon@9to5g.com or encrypted to benschoon@protonmail.com.