<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>How to use YouTube&#8217;s incognito mode for private browsing on Android | 9to5Google</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
			<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; How to use YouTube&#8217;s incognito mode for private browsing on Android Comments Feed" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/feed/" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-icon-normal.png" rel="icon" sizes="128x128" />
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to use YouTube&#8217;s incognito mode for private browsing on Android" />
<meta property="og:url" content="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/" />
<meta property="og:description" content="The YouTube app recently got updated with an incognito mode that allows users to search and watch videos privately. Here&#8217;s how it all works." />
<meta property="article:published_time" content="2018-07-10T09:00:53+00:00" />
<meta property="article:modified_time" content="2018-07-11T08:00:21+00:00" />
<meta property="og:site_name" content="9to5Google" />
<meta property="og:image" content="https://9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?quality=82&#038;strip=all&#038;w=1600" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@9to5google" />
<meta name="twitter:text:title" content="How to use YouTube&#8217;s incognito mode for private browsing on Android" />
<meta name="twitter:image" content="https://9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?quality=82&#038;strip=all&#038;w=1600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jaduino" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/wp-includes/css/dashicons.min.css?m=1530815863g' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/_static/??-eJyVzt0KwjAMBeAXsoudVvBCfJbShlmX/mBaxt7eTFC2O3eXQ/KFA1NRLqeKqUJ9YESGa81G9UdtwDJjZXDMwBTc2Ml0gD1CfS72uToTchdD+rGQHDUv4MkQ0QeLJF7+rEMhO+NLEQ7Wzf9x2a3zBn2rxqYKtSEk4ViLdSPE7JtUhCn4YWnN2QVLKgjZhuXZPd60Oem+N2d9eQPpZYUd' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5google.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpsYGFoamFmXEWACVxIK4='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.40'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeHoJual6BbkJFamFunlZubpZRXr6BOtNzczvSixJBWq0T7X1tDU2MDC0NTCzDgLAIj6L2I='></script>
<link rel='https://api.w.org/' href='https://9to5google.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/" />
<link rel='shortlink' href='https://wp.me/p9SZ9T-ZcJ' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2018%2F07%2F10%2Fhow-to-use-youtube-incognito-mode-private-browsing-android-basics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2018%2F07%2F10%2Fhow-to-use-youtube-incognito-mode-private-browsing-android-basics%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!--// Begin OpenX Bidder //-->
		<script type="text/javascript" src="//nineto5mac-d.openx.net/w/1.0/jstag?nc=1049447-9to5google-desktop"></script>
		<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
	pubID: 'fee31bcb-d8b7-4565-8a5b-b1097e207e11',
	adServer: 'googletag'
});
</script>
<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/amp/"><link rel="icon" href="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://9to5google.com/wp-content/themes/9to5-2015/images/favicons/9to5google/9to5google-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.tha9db676e { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.tha9db676e .inlinead { background-color: transparent; min-height: 1px; }
		.tha9db676e .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .tha9db676e { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thd83da2a4 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.thd83da2a4 > div, .thd83da2a4 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .thd83da2a4 > div, .enable-fallbacks .thd83da2a4 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .thd83da2a4 > div, .thd83da2a4 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .thd83da2a4 > div, .enable-fallbacks .thd83da2a4 > ins { padding: 0 0 0 0; } }

		.post-body .thd83da2a4 { background-color: transparent; }

		.th0f8a5b55 { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th0f8a5b55 { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .th0f8a5b55 { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th0f8a5b55 { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .th0f8a5b55 { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .th0f8a5b55 { margin: 0 -105px 20px 20px; }
               .aside-post .th0f8a5b55 { margin-top: 20px; }
          }
		.enable-fallbacks .th0f8a5b55 { display: none !important; }

		.th4a5ff7df { display: none; }
		.enable-fallbacks .th4a5ff7df { display: block; }
		.th4a5ff7df img { max-width: 100%; }

		.th4a5ff7df.th854f87f9 { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.th4a5ff7df.th854f87f9 > div { margin: 20px auto; padding: 0 0; }

		.th5797291a { line-height: 0; max-width: 300px; position: relative; }
		.th5797291a h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th5797291a h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th5797291a { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th5797291a { margin: 0 -105px 20px 20px; } }

		.th854f87f9 .th5797291a { margin: 0 auto; }
		.thcbdb13cc { cursor: pointer }
          .th1a6fe8fc { display: none; }
	</style>
	</head>
		<body class="post-template-default single single-post postid-235273 single-format-aside color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.files.wordpress.com/2015/07/cropped-9to5-google-logo2.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-145933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145933"><a href="http://9to5google.com/guides">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-190195" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190195"><a href="https://9to5google.com/guides/google-corporate/">GOOG <span class="menu-stock-change">(-1.21)</span></a></li>
	<li id="menu-item-190186" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190186"><a href="https://9to5google.com/guides/android/">Android</a></li>
	<li id="menu-item-190162" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190162"><a href="https://9to5google.com/guides/android-basics/">Android Basics</a></li>
	<li id="menu-item-190191" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190191"><a href="https://9to5google.com/guides/best-phones/">Best Phones</a></li>
	<li id="menu-item-190167" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190167"><a href="https://9to5google.com/guides/google-pixel-2/">Google Pixel 2</a></li>
	<li id="menu-item-190168" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190168"><a href="https://9to5google.com/guides/lg-v30/">LG V30</a></li>
	<li id="menu-item-190169" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190169"><a href="https://9to5google.com/guides/samsung-galaxy-s8/">Samsung Galaxy S8</a></li>
	<li id="menu-item-190170" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190170"><a href="https://9to5google.com/guides/htc-u11/">HTC U11</a></li>
	<li id="menu-item-190172" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190172"><a href="https://9to5google.com/guides/oneplus-5/">OnePlus 5</a></li>
	<li id="menu-item-190179" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190179"><a href="https://9to5google.com/guides/blackberry-keyone/">BlackBerry Keyone</a></li>
</ul>
</li>
<li id="menu-item-190111" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190111"><a href="https://9to5google.com/guides/google/">Google</a>
<ul class="sub-menu">
	<li id="menu-item-190112" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190112"><a href="https://9to5google.com/guides/google-pixel/">Google Pixel</a></li>
	<li id="menu-item-190113" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190113"><a href="https://9to5google.com/guides/google-home/">Google Home</a></li>
	<li id="menu-item-190114" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190114"><a href="https://9to5google.com/guides/google-wifi/">Google Wifi</a></li>
	<li id="menu-item-190181" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190181"><a href="https://9to5google.com/guides/google-daydream/">Google Daydream</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-190161" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190161"><a href="https://9to5google.com/guides/nexus/">Nexus</a></li>
	<li id="menu-item-190622" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190622"><a href="https://9to5google.com/guides/google-cardboard/">Google Cardboard</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190110" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190110"><a href="https://9to5google.com/guides/htc/">HTC</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190117" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190117"><a href="https://9to5google.com/guides/lenovo/">Lenovo</a></li>
	<li id="menu-item-190118" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190118"><a href="https://9to5google.com/guides/huawei/">Huawei</a></li>
	<li id="menu-item-190193" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190193"><a href="https://9to5google.com/guides/asus/">Asus</a></li>
</ul>
</li>
<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145935"><a href="https://9to5google.com/guides/wear-os/">Wear</a></li>
<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">TV</a></li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145658"><a href="https://9to5google.com/guides/chromeos/">Chrome/OS</a>
<ul class="sub-menu">
	<li id="menu-item-146068" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-146068"><a href="https://9to5google.com/guides/chromebook/">Chromebooks</a></li>
	<li id="menu-item-190119" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190119"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-190183" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190183"><a href="https://9to5google.com/guides/chromecast-ultra/">Chromecast Ultra</a></li>
	<li id="menu-item-190184" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190184"><a href="https://9to5google.com/guides/chromecast-audio/">Chromecast Audio</a></li>
</ul>
</li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a>
<ul class="sub-menu">
	<li id="menu-item-190174" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190174"><a href="https://9to5google.com/guides/youtube-tv/">YouTube TV</a></li>
	<li id="menu-item-190175" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190175"><a href="https://9to5google.com/guides/youtube-kids/">YouTube Kids</a></li>
	<li id="menu-item-190176" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190176"><a href="https://9to5google.com/guides/youtube-red/">YouTube Red</a></li>
</ul>
</li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190125" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190125"><a href="https://9to5google.com/guides/nest/">Nest</a></li>
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190139" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190139"><a href="https://9to5google.com/guides/jigsaw/">Jigsaw</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
</ul>
</li>
<li id="menu-item-190149" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190149"><a href="https://9to5google.com/guides/g-suite/">G Suite</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
	<li id="menu-item-190154" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190154"><a href="https://9to5google.com/guides/google-plus/">Google Plus</a></li>
	<li id="menu-item-190155" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190155"><a href="https://9to5google.com/guides/hangouts/">Google Hangouts</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
	<li id="menu-item-190158" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190158"><a href="https://9to5google.com/guides/google-vault/">Google Vault</a></li>
	<li id="menu-item-190159" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190159"><a href="https://9to5google.com/guides/jamboard/">Jamboard</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/pages/9to5Google/218132111544562" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://plus.google.com/103164410861123991325"  title="Add us on Google Plus">
		<svg class="ninetofive-icon googleplus " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-googleplus"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5google.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="tha9db676e ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];
	window.nineto5ads.push(function() {
		apstag.fetchBids({
			slots: [{
				slotID: "div-gpt-ad-1436850350386-0",
				slotName: "\/1049447\/9to5google-728x90-TopMain-R",
				sizes: [[728,90]]
			}],
			timeout: 2e3
			}, function(bids) {
			googletag.display("div-gpt-ad-1436850350386-0");
			apstag.setDisplayBids();
			googletag.pubads().refresh([adslot]);
		});
	});
</script><div class="th4d3dbe60 th477ee63b"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thfdae97a9 th156be41f"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thca01f280 th61eaf24a"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="tha695eac7 th8133d14c"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th584f3826 thcf476720"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th7d6e474f thb5082aec"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th42ecd5b5 th8425c1a2"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th9708d35c th73a0aeef"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thc3316d7c thbb6cd80e"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thec7a0bf4 th051b6d7b"><div class="thcbdb13cc"><div class="th4a5ff7df th61a1e0f1"><div class="thcbdb13cc" data-tha63020ef="http://amzn.to/2ptg1ma"><img src="https://9to5google.com/wp-content/uploads/sites/4/2017/05/best-usb-c_amz.jpg?quality=82&strip=all"/></div></div></div></div><div class="th6182c8d2 tha696bee0"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th56cc5996 thd918202e"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th17bab8a4 thbca72c46"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th22d9476a th995a1f8c"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th9521a250 th5a8c1e9c"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thf3398288 the6ce6b38"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thf2d72f05 thca2b1844"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thd220f662 th81d3c7b9"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Yesterday</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/" itemprop="mainEntityOfPage">How to use YouTube&#8217;s incognito mode for private browsing on Android</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/jaduino/">
								<span itemprop="name">Justin Duino</span>
							</a>
						</p>
						<p class="time-twitter">
							- Jul. 10th 2018 2:00 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/jaduino" target="_blank" class="twitter-handle">@jaduino</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="Android Basics,"/>
						<meta itemprop="datePublished" content="2018-07-10 02:00:53"/>
						<meta itemprop="dateModified" content="2018-07-11 01:00:21"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2017/11/youtube_logo_pixel_1.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="235273 http://9to5google.com/?p=235273">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-235273" class="share-facebook sd-button no-icon" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-235273" class="share-twitter sd-button no-icon" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-235273" class="share-google-plus-1 sd-button no-icon" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-235273" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-235273" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2018/07/10/how-to-use-youtube-incognito-mode-private-browsing-android-basics/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>The YouTube app recently got updated with an <a href="https://9to5google.com/2018/07/09/youtube-android-incognito-mode-android/">incognito mode</a> that allows users to search and watch videos privately. Here&#8217;s how it all works.</p>
<p><span id="more-235273"></span>
	<ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-5643767681695092" data-ad-slot="1964540761"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
<div class="th4d3dbe60 th477ee63b"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thfdae97a9 th156be41f"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thca01f280 th61eaf24a"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="tha695eac7 th8133d14c"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th584f3826 thcf476720"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th7d6e474f thb5082aec"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th42ecd5b5 th8425c1a2"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th9708d35c th73a0aeef"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thc3316d7c thbb6cd80e"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thec7a0bf4 th051b6d7b"><div class="thcbdb13cc"><div class="th4a5ff7df th5797291a"><div class="thcbdb13cc" data-tha63020ef="https://jaduino.me/2oaxNZz"><img src="https://i0.wp.com/techestigate.com/wp-content/uploads/2017/04/a27d6eab96b72a3705eae469aa63108f.jpg?resize=300%2C250&#038;quality=82&#038;strip=all"/><h3>Amazon Kindle Paperwhite</h3></div></div></div></div><div class="th6182c8d2 tha696bee0"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th56cc5996 thd918202e"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th17bab8a4 thbca72c46"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th22d9476a th995a1f8c"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="th9521a250 th5a8c1e9c"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thf3398288 the6ce6b38"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thf2d72f05 thca2b1844"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div><div class="thd220f662 th81d3c7b9"><div class="thcbdb13cc"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th1a6fe8fc"/></div></div></p>
<h2>How to use YouTube&#8217;s incognito mode for private browsing on Android</h2>
<ul>
<li>Turning on incognito mode</li>
<li>Exiting incognito mode</li>
</ul>
<h3>Turning on incognito mode</h3>
<p>With the latest version installed, open up the <a href="https://9to5google.com/guides/youtube">YouTube</a> app on your smartphone. Locate and tap on your avatar in the top right corner of the screen. After, you should now see a slightly updated account menu. It&#8217;s here, about halfway down the list, that the &#8216;<em>Turn on Incognito</em>&#8216; option is housed.</p>
<p>The YouTube interface will take a moment to load after the menu item is selected, and then you should be in incognito mode. The &#8216;<em>You&#8217;re incognito</em>&#8216; text at the bottom of the screen will verify that you switched to private browsing.</p>
<p>From here, you can search for videos to watch or enjoy something from the Trending or Home tab without having any of it show up in your history. Unfortunately, you can&#8217;t access your Subscriptions while incognito is enabled.</p>
<p>Use the images below for help if you get lost along the way.</p>
<p><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-235273-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/9to5google.com\/wp-content\/uploads\/sites\/4\/2018\/07\/youtube-incognito-mode-1_framed.png&quot;,&quot;id&quot;:&quot;235277&quot;,&quot;title&quot;:&quot;youtube-incognito-mode-1_framed&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/9to5google.com\/wp-content\/uploads\/sites\/4\/2018\/07\/youtube-incognito-mode-2_framed.png&quot;,&quot;id&quot;:&quot;235278&quot;,&quot;title&quot;:&quot;youtube-incognito-mode-2_framed&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/9to5google.com\/wp-content\/uploads\/sites\/4\/2018\/07\/youtube-incognito-mode-3_framed.png&quot;,&quot;id&quot;:&quot;235279&quot;,&quot;title&quot;:&quot;youtube-incognito-mode-3_framed&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/9to5google.com\/wp-content\/uploads\/sites\/4\/2018\/07\/youtube-incognito-mode-4_framed.png&quot;,&quot;id&quot;:&quot;235280&quot;,&quot;title&quot;:&quot;youtube-incognito-mode-4_framed&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/9to5google.com\/wp-content\/uploads\/sites\/4\/2018\/07\/youtube-incognito-mode-5_framed.png&quot;,&quot;id&quot;:&quot;235281&quot;,&quot;title&quot;:&quot;youtube-incognito-mode-5_framed&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div></p>
<h3>Exiting incognito mode</h3>
<p>When your private browsing session is complete, you can exit incognito mode by tapping on the icon in the top right corner that used to be your avatar. A window will slide up from the bottom of the screen with several options. Select &#8216;<em>Turn off Incognito</em>&#8216; to get back to the standard YouTube experience.</p>
<p><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-235273-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/9to5google.com\/wp-content\/uploads\/sites\/4\/2018\/07\/youtube-incognito-mode-disable-1_framed.png&quot;,&quot;id&quot;:&quot;235282&quot;,&quot;title&quot;:&quot;youtube-incognito-mode-disable-1_framed&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/9to5google.com\/wp-content\/uploads\/sites\/4\/2018\/07\/youtube-incognito-mode-disable-2_framed.png&quot;,&quot;id&quot;:&quot;235283&quot;,&quot;title&quot;:&quot;youtube-incognito-mode-disable-2_framed&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div></p>
<p>If you have any questions, make sure to leave them in the comment section below or <a href="https://twitter.com/jaduino">hit me up on Twitter</a>.</p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1"><i>Check out 9to5Google on YouTube for more news:</i></a></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='593' src='https://www.youtube.com/embed/O4bDXEkirFM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.files.wordpress.com/2015/07/cropped-9to5-google-logo2.png">
						<meta itemprop="width" content="628">
						<meta itemprop="height" content="103">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/android/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2015/10/android-versions.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Android" alt="Android" />
								</div>
								<h3>Android</h3>
								<p>Breaking news for Android. Get the latest on apps, carriers, devices, and more!</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/youtube/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2017/02/youtube.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="YouTube" alt="YouTube" />
								</div>
								<h3>YouTube</h3>
								<p>YouTube is Google&#039;s massive video streaming platform, accepting videos from creators large and small</p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://9to5google.com/guides/android-basics/" title="View all posts in Android Basics">Android Basics</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/jaduino/">
									<img src="https://secure.gravatar.com/avatar/f300cd9c1fe03a01bbf3c1ffc311a05d?s=512&#038;d=mm&#038;r=r" class="author-gravatar">
								</a>
								<h3>
									<a href="https://9to5google.com/author/jaduino/">
										<span itemprop="name">Justin Duino</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/jaduino" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@jaduino</a>
									</p>

								<div class="author-excerpt">
									<p>I&#8217;m a writer for 9to5Google with a background in IT and Android development. Follow me on Twitter to read my ramblings about tech and email me at justin@jaduino.com. Tips are always welcome.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Justin Duino's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2IzjNFE" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2018/05/amazon-basics-usb-c.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Amazon Basics USB-C Accessories" alt="Amazon Basics USB-C Accessories" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">Amazon Basics USB-C Accessories</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2Lii59z" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://9to5toys.files.wordpress.com/2018/02/duino-behind-the-screens-19.jpg?quality=82&#038;strip=all&#038;w=1130&#038;h&#038;zoom=2&#038;resize=300%2C175" title="USB-C Smartphone Charging Dock" alt="USB-C Smartphone Charging Dock" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">USB-C Smartphone Charging Dock</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>





		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2018/07/06/should-i-buy-samsung-galaxy-note-8-friday-5/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2018/07/friday-5-note-8.png?w=1600);"></div>
						<p class="trending-excerpt">Friday 5: Reasons you should still buy the Note 8</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2018/07/10/gboard-7-4-apk-insight-teardown/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2018/07/APK-Insight-Google-Gboard-7-4.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Gboard 7.4 preps Spell Check, &#8216;Minis&#8217; avata...</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2018/07/02/android-p-developer-preview-4-new-features-gallery/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2018/03/android_p_easter_egg_2-e1522359938418.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Here’s everything new in Android P DP4 [Gallery]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2018/06/28/oneplus-6-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2018/06/oneplus_6_41.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">OnePlus 6 Review</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"10.07.18","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2018\/07\/10\/how-to-use-youtube-incognito-mode-private-browsing-android-basics\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":7,"day":10,"name":"how-to-use-youtube-incognito-mode-private-browsing-android-basics","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2018-07-10 02:00:53","dfp_id":"1049447","post_id":235273,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:6.3.2&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/wp-content/mu-plugins/jetpack/modules/shortcodes/css/slideshow-shortcode.css?m=1521944518g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVy8ENgzAMBdCFGlwiQsUBMUtFjeqI2Cj+gMT0vXSA9t0fnVuYTcEKwpsLOw2wFOK9TfR0Zzhlp2IvripXDbZj29Fkv9FvVUUZtsjBTRH9I4ouogIOPldb1++eytim2HVD7PtH/gCcIELv'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5googleprod"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"235273 http:\/\/9to5google.com\/?p=235273","disqusShortname":"9to5googleprod","disqusTitle":"How to use YouTube\u2019s incognito mode for private browsing on Android","disqusUrl":"https:\/\/9to5google.com\/2018\/07\/10\/how-to-use-youtube-incognito-mode-private-browsing-android-basics\/","postId":"235273"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/9to5google.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVjssKwjAURH/I9LaWSF2InyJpcrEpednJRfx73yCCC3ezOGdm6FyUzalyqlSCHH0COY+TgIqMwVuaQTbHeAMONkuqzYwV/WNxHNn9sopgknLHn6mJPn2zdeLIoG3NWq3bTpMBuOKxYZYs4KCMw1vzyQZxjI8PauESLq/ufdx1um+HTg+bfr4CHdlenQ=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyNjt0KgzAMhV9obSbi8GbsUYamYbZL2s62iG9vBzLEq92dn5yPwBKV9cjFUAKXQMjYgZiEfIbaHb0W67VLFzhtqiUZyRx7DD5/EVJU5PKyvl5SjgO+QYIpXJdpCnPGsEPcp9C8alyR6U/Qsz4BY7FsTqzEtqopLOqX78iH3JuuvfZN199atwE6YF3r'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>
		var secondaryMapping, adslot;

		googletag.cmd.push(function() {
			var mainMapping = googletag.sizeMapping().
				addSize([0, 0], [[320,50],[320,100]]).
				addSize([320, 400], [[320,50],[320,100]]).
				addSize([768, 200], [[468,60],[728,90]]).
				addSize([1050, 200], [[728,90],[970,70],[970,90],[970,250]]).
				build();

			secondaryMapping = googletag.sizeMapping().
				addSize([0, 0], [[300,250]]).
				addSize([320, 400], [[300,250]]).
				addSize([768, 200], [[300,250],[728,90]]).
				addSize([1050, 200], [[300,250],[728,90],[970,90],[970,250]]).
				build();

			adslot = googletag.defineSlot('/1049447/9to5google-728x90-TopMain-R', [[320, 100], [970, 90], [320, 50], [970, 250], [468, 60], [728, 90], [970, 70]], "div-gpt-ad-1436850350386-0").
				defineSizeMapping(mainMapping).
				addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});

		window.nineto5ads = window.nineto5ads|| [];
		window.nineto5ads.forEach(function(ad){
			googletag.cmd.push(ad);
		});
		// Function to generate unique names for slots
		var nextSlotId = 1;
		function generateNextSlotName() {
			var id = nextSlotId++;
			return 'div-gpt-ad-' + id;
		}

		function loadAds( page, dfp_id ) {
			var $ads;

			if ( page === 1 ) {
				$ads = jQuery( '.post-content' ).find( '.inlinead:empty' );
			} else {
				$ads = jQuery( document.getElementById( 'infinite-view-' + ( page - 1 ) ) ).
					find( '.post-content .inlinead' );
			}

			$ads.each( function() {
				var slotName = generateNextSlotName(),
					slotDiv = document.createElement('div');

				slotDiv.id = slotName; // ID must be the same as slotName
				jQuery( this ).append( slotDiv );
				apstag.fetchBids({
					slots: [{
						slotID: "\/1049447\/9to5google-300x250-TopSidebarMain-R", //example: 'div-gpt-ad-1475102693815-0'
						slotName: slotName, //example: 12345/box-1
						sizes: [[300, 250], [970, 90], [970, 250], [728, 90]]
					}],
					timeout: 2e3
					}, function(bids) {
					googletag.cmd.push( function() {
						var slot = googletag.defineSlot("\/1049447\/9to5google-300x250-TopSidebarMain-R", [[300, 250], [970, 90], [970, 250], [728, 90]], slotName).
							defineSizeMapping(secondaryMapping).
							addService(googletag.pubads());

						// Display has to be called before
						// refresh and after the slot div is in the page.
						googletag.display(slotName);
						apstag.setDisplayBids();
						googletag.pubads().refresh([slot]);
					});
				});
			});
		}

		function loadAuthorAds() {
			googletag.cmd.push( function() {
				googletag.pubads().refresh(null, {changeCorrelator: false});
			});
		}
	</script>
	<script>
		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

					if ( typeof OXHBConfig === 'undefined' || OXHBConfig === null ){
				document.body.classList.add( 'enable-fallbacks' );
			}
		
		(function($){
			$( '.thcbdb13cc' ).click( function () {
				window.open( $( this ).data( 'tha63020ef' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.thcbdb13cc' ).click( function () {
					window.open( $( this ).data( 'tha63020ef' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'146091833',post:'235273',tz:'-7',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '235273' ]);
</script>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X1518523.skimlinks.js"></script>
		<!-- End Tracking Codes -->
	</body>
</html>