<!DOCTYPE html>
<html lang="en">
	<head>
		<title>
			Google Marketing Next 2017 keynote livestream scheduled for May 23 | 9to5Google		</title>

				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
					<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=9to5google.com&amp;id=22427743&amp;t=1490723758&amp;back=https%3A%2F%2F9to5google.com%2F2017%2F03%2F28%2Fgoogle-marketing-next-2017-keynote-livestream-scheduled-for-may-23%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//9to5google.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Google Marketing Next 2017 keynote livestream scheduled for May&nbsp;23 Comments Feed" href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/feed/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Marketing Next 2017 keynote livestream scheduled for May 23" />
<meta property="og:url" content="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/" />
<meta property="og:description" content="Announced on the Google Developers blog, the Google Marketing Next 2017 keynote livestream now has an official date and time: Tuesday, May 23rd at 9:00 a.m. PT. You can register to watch the livest…" />
<meta property="article:published_time" content="2017-03-28T14:49:46+00:00" />
<meta property="article:modified_time" content="2017-03-28T14:49:46+00:00" />
<meta property="og:site_name" content="9to5Google" />
<meta property="og:image" content="https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=1600&amp;h=1000#038;h=450" />
<meta property="og:image:secure_url" content="https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@9to5google" />
<meta name="twitter:image" content="https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=1600&amp;h=1000#038;h=450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@hallstephenj" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNEOgjAMRX/IWTQQ4cH4LWPUUe02QoeGv3fyABqjkbd703tu2sK9Uyb4iD5CbNGhwI06qGIo1D7bFaBFMAoYERAmc90mtYG1lJpS69k4MsrWkZ9R8oaHJkEXAYcNaeTUkbpeTcd6xP4/Ls1e/QIR+BAprSqz+DjADarjwVLKWAyKg9GRgn8z6sya+l9ojzUHm6Sdrl7sL0ibZ3mt+0V9+2+bg+VQa34GTu64y8uq2B/KPLs8AIg7u9c=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-3-1' href='https://s1.wp.com/wp-content/themes/vip/plugins/wp-paginate/wp-paginate.css?m=1292836527h' type='text/css' media='screen' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/" />
<link rel='shortlink' href='http://wp.me/p1w6tN-IRh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2F9to5google.com%2F2017%2F03%2F28%2Fgoogle-marketing-next-2017-keynote-livestream-scheduled-for-may-23%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2F9to5google.com%2F2017%2F03%2F28%2Fgoogle-marketing-next-2017-keynote-livestream-scheduled-for-may-23%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://9to5google.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://9to5google.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://9to5google.com/osd.xml" title="9to5Google" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
			// <![CDATA[
			(function () {
				var aE = function( o, t, f ) {
					if (o.addEventListener)
						o.addEventListener(t, f, false);
					else if (o.attachEvent) 
						o.attachEvent('on' + t, f);
				}		

				var confirmSubmit = function() {
					if ( confirm('Are you sure that you want to flag this comment?') ) {
						return true;
					}
					else 
						return false;
				}

				var init = function() {
					var links = document.getElementsByTagName('a');
					var nonce = 'b6096ca078';
					var nonce_key = '1d3ebb482e';
					var re = new RegExp(nonce_key, 'gi');
					for ( var i = 0; i < links.length; i++ ) {
						var href = links[i].getAttribute('href');
						// if it's a flagging link
						if ( re.exec(href) ) {
							// replace with correct nonce
							links[i].setAttribute('href', href.replace(re, nonce));
							links[i].onclick = confirmSubmit;
						}
					}
				}



				aE(window, 'load', init);
			}).call(this);
			//]]>
			</script><link rel="mask-icon" color="#296700" href="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/9to5-clock.svg">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="9to5Google" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Beyond Good and Evil" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://9to5google.com/feed/;icon-uri=https://9to5google.files.wordpress.com/2017/03/favicon-bg-none-face-white.png?w=16" /><link rel="amphtml" href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://9to5google.files.wordpress.com/2017/03/favicon-bg-none-face-white.png?w=32" sizes="32x32" />
<link rel="icon" href="https://9to5google.files.wordpress.com/2017/03/favicon-bg-none-face-white.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://9to5google.files.wordpress.com/2017/03/favicon-bg-none-face-white.png?w=180" />
<meta name="msapplication-TileImage" content="https://9to5google.files.wordpress.com/2017/03/favicon-bg-none-face-white.png?w=256" />
	</head>
		<body class="post-template-default single single-post postid-172439 single-format-aside color-scheme-google mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
						<div class="l1-unit">
				
<div id='div-gpt-ad-1436850350386-0' class='inlinead'></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];
	window.nineto5ads.push(function() {
		googletag.display("div-gpt-ad-1436850350386-0");
		googletag.pubads().refresh([adslot]);
	});
</script>			</div>
			<header>
				<div class="mobile-menu">
					<div class="elastic-container">
						<div class="navigation-bar">
		                    <!-- Start of navigation toggle -->
				            <div class="mobile-nav-toggle">
							    <a id="nav-toggle" href="#"><span></span></a>
							</div>
							  <!-- End of navigation toggle -->
						</div>
						<nav>
							<ul id="menu-below-ad" class="menu"><li id="menu-item-114572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114572"><a href="https://9to5mac.com">9to5Mac</a></li>
<li id="menu-item-114574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114574"><a href="https://9to5toys.com">9to5Toys</a></li>
<li id="menu-item-114573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114573"><a href="https://electrek.co/">Electrek</a></li>
<li id="menu-item-114575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114575"><a href="/community">Community</a></li>
<li id="menu-item-114576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114576"><a href="https://9to5mac.com/about/">About</a></li>
<li id="menu-item-114577" class="tipsli menu-item menu-item-type-custom menu-item-object-custom menu-item-114577"><a href="https://9to5mac.com/contact/">Tips/Contact</a></li>
</ul>						</nav>
						<div class="nav-social">
							<ul>
								<li>
									<a href="https://9to5google.com/push/" title="Signup for Safari Notifications"><i class="icon-pushup"></i></a>
<a href="http://eepurl.com/bdw6AH" title="Signup for our email list"><i class="icon-mail"></i></a>
<a href="http://www.facebook.com/pages/9to5Google/218132111544562" title="Like us on Facebook"><i class="icon-facebook"></i></a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter"><i class="icon-twitter"></i></a>
<a href="https://plus.google.com/103164410861123991325"  title="Add us on Google Plus"><i class="icon-google-plus"></i></a>
<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube"><i class="icon-youtube"></i></a>
<a href="https://9to5google.com/feed" title="Follow our feed"><i class="icon-feed"></i></a>
								</li>
							</ul>
						</div>
					</div>
				</div><!-- .mobile-menu -->
				<div class="header-wrap">
					<div class="elastic-container header-top">
						<div class="logo">
							<a href="https://9to5google.com/" rel="home">
								<img src="https://9to5google.files.wordpress.com/2015/07/cropped-9to5-google-logo2.png" alt="" />
							</a>
							<div id="mobile-search-icon">
								<a id="search-toggle" href="#"><span class="search-container"></span><span class="close"></span></a>
							</div>
							<div id="mobile-nav-icon">
								<a id="mobile-main-nav-toggle" href="#"><span></span></a>
							</div>
						</div>
						<div class="header-right">
							<div class="search-container">
								
<form role="search" class="search-form" method="get" action="https://9to5google.com/">
	<label>
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<input type="submit" value="search">
</form>
							</div>
							<div class="social">
								<a href="https://9to5google.com/push/" title="Signup for Safari Notifications"><i class="icon-pushup"></i></a>
<a href="http://eepurl.com/bdw6AH" title="Signup for our email list"><i class="icon-mail"></i></a>
<a href="http://www.facebook.com/pages/9to5Google/218132111544562" title="Like us on Facebook"><i class="icon-facebook"></i></a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter"><i class="icon-twitter"></i></a>
<a href="https://plus.google.com/103164410861123991325"  title="Add us on Google Plus"><i class="icon-google-plus"></i></a>
<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube"><i class="icon-youtube"></i></a>
<a href="https://9to5google.com/feed" title="Follow our feed"><i class="icon-feed"></i></a>
							</div>
						</div>
													<nav class="site-nav header-nav">
								<ul id="menu-top-nav" class="menu"><li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a></li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145658"><a href="https://9to5google.com/guides/chromeos/">Chrome/OS</a></li>
<li id="menu-item-145933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145933"><a href="https://9to5google.com/guides">Guides</a>
<ul class="sub-menu">
	<li id="menu-item-145934" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145934 has-image"><a href="https://9to5google.com/guides/android/"><span>Android</span><img src="https://9to5google.files.wordpress.com/2015/10/android-versions.jpg?quality=82&#038;strip=all&#038;w=155"></a></li>
	<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145935 has-image"><a href="https://9to5google.com/guides/android-wear/"><span>Android Wear</span><img src="https://9to5google.files.wordpress.com/2016/07/android-wear-moto-360-close-up-1200-80.jpg?quality=82&#038;strip=all&#038;w=149"></a></li>
	<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938 has-image"><a href="https://9to5google.com/guides/android-auto/"><span>Android Auto</span><img src="https://9to5google.files.wordpress.com/2016/07/unnamed1.png?w=130"></a></li>
	<li id="menu-item-145936" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145936 has-image"><a href="https://9to5google.com/guides/nexus/"><span>Nexus</span><img src="https://9to5google.files.wordpress.com/2016/07/nexus-6p-topic-full.png?w=155"></a></li>
	<li id="menu-item-146068" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-146068 has-image"><a href="https://9to5google.com/guides/chromebook/"><span>Chromebook</span><img src="https://9to5google.files.wordpress.com/2016/07/hero-chromebook-pixel.png?w=155"></a></li>
</ul>
</li>
<li id="menu-item-145659" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145659"><a href="https://9to5google.com/guides/google-apps/"><span>Google Apps</a></li>
<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/"><span>Android TV</a></li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145661"><a href="https://9to5google.com/guides/youtube/"><span>YouTube</a></li>
</ul>							</nav>
											</div>
									</div><!-- .header-wrap -->
			</header>
			<div id="header-placeholder"></div>

			<aside class="trending-wrapper"><div class="trending-items">
				<div>
					<a href="https://9to5google.com/2017/03/20/google-pixel-xl-5-months-later/" rel="bookmark">
						<div class="title">Trending in Google Corporate</div>
						<p class="trending-excerpt">Google Pixel XL 5 months later: The ups and downs of owning Google&#8217;s first proper&nbsp;flagship</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5google.com/2017/03/17/samsung-chromebook-pro-plus-vs-asus-chromebook-c302a/" rel="bookmark">
						<div class="title">Trending in Google Corporate</div>
						<p class="trending-excerpt">The Best Chromebook: Samsung Chromebook Plus/Pro vs ASUS Chromebook Flip&nbsp;C302CA</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5google.com/2017/03/14/chromecast-vs-android-tv/" rel="bookmark">
						<div class="title">Trending in Google Corporate</div>
						<p class="trending-excerpt">Chromecast vs Android TV: What is Google&#8217;s best solution for big screen&nbsp;entertainment?</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5google.com/2017/03/10/best-android-phones-march-2017/" rel="bookmark">
						<div class="title">Trending in Google Corporate</div>
						<p class="trending-excerpt">Best Android phones you can buy [March&nbsp;2017]</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5google.com/2017/03/09/comment-google-home-in-the-kitchen/" rel="bookmark">
						<div class="title">Trending in Google Corporate</div>
						<p class="trending-excerpt">Comment: A few months later, and my Google Home is indispensable – and I&#8217;ve only scratched the&nbsp;surface</p>
					</a>
				</div>
			
				<div>
					<a href="https://9to5google.com/2017/03/07/samsung-chromebook-plus-review/" rel="bookmark">
						<div class="title">Trending in Google Corporate</div>
						<p class="trending-excerpt">Review: Samsung Chromebook Plus has a display and build worthy of Android apps&nbsp;[Video]</p>
					</a>
				</div>
			</div></aside>
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->
						<div class="stock-data GOOG-stock">
							<div class="current">
								<p>GOOG: 823.07</p>
							</div><!-- .current -->
								<div class="change change-up">
									3.56
										<img src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/stock-up.png" class="stock-up">
								</div><!-- .change -->
								<div class="stock-chart">
									<img src="https://chart.finance.yahoo.com/z?s=GOOG&#038;t=1d&#038;q=l&#038;l=on&#038;z=s&#038;region=us&#038;lang=en-US" alt="Stock Chart">
								</div><!-- .stock-chart -->
						</div><!-- stock-data -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
			<div itemprop="mainEntityOfPage">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/">Google Marketing Next 2017 keynote livestream scheduled for May&nbsp;23</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/steqheu/">
								<span itemprop="name">Stephen Hall</span>
							</a>
						</p>
						<p class="time-twitter">
							- Mar. 28th 2017 7:49 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/hallstephenj" target="_blank" class="twitter-handle">@hallstephenj</a></p>
						</p>
						<div class="tags">
							<div class="post-cats">

									<a href="https://9to5google.com/guides/google/" title="View all posts in Google">Google</a>
									<a href="https://9to5google.com/guides/ads/" title="View all posts in Ads">Ads</a>
									<a href="https://9to5google.com/guides/google-analytics/" title="View all posts in Google Analytics">Google Analytics</a>
									<a href="https://9to5google.com/guides/google-doubleclick/" title="View all posts in Google DoubleClick">Google DoubleClick</a>

								<meta itemprop="keywords" content="Google,Ads,Google Analytics,Google DoubleClick,"/>
							</div><!-- .post-cats -->
						</div><!-- .tags -->
						<meta itemprop="datePublished" content="2017-03-28 07:49:46"/>
						<meta itemprop="dateModified" content="2017-03-28 07:49:46"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=1600&#038;h=1000#038;h=450">
							<meta itemprop="height" content="720">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<a href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/">
								<img src="https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=1600&#038;h=1000#038;h=450" srcset="https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=320&#038;h=0#038;h=450 320w, https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=640&#038;h=0#038;h=450 640w, https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=1024&#038;h=0#038;h=450 1024w, https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=1500&#038;h=0#038;h=450 1500w, https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=2000&#038;h=0#038;h=450 2000w, https://9to5google.files.wordpress.com/2017/03/gmnfbxlogo.png?w=2500&#038;h=0#038;h=450 2500w">
							</a>
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" rel="172439 https://9to5google.com/?p=172439">View Comments</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-172439" class="share-facebook sd-button no-icon" href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-172439" class="share-twitter sd-button no-icon" href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-172439" class="share-google-plus-1 sd-button no-icon" href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-172439" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						
<p>Announced <a href="https://developers.googleblog.com/2017/03/join-us-live-on-may-23rd-as-we-announce.html">on the Google Developers blog</a>, the Google Marketing Next 2017 keynote livestream now has an official date and time: Tuesday, May 23rd at 9:00 a.m. PT. You can register to watch the livestream (although that&#8217;s not exactly necessary to do so) <a href="https://services.google.com/fb/forms/google-marketing-next-livestream/?utm_medium=social&amp;utm_source=blog&amp;utm_team=events-us&amp;utm_campaign=201705-marketing-next-2017">over at Google&#8217;s website</a>.</p>
<p><span id="more-172439"></span>
	<ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-1173302821141403" data-ad-slot="2047467560"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
<div class="author-unit fallback-unit"><a href="http://tinyurl.com/zwxqrrl"><img src="https://i0.wp.com/9to5google.files.wordpress.com/2014/06/amazon-com-amazon-smart-home-services-2017-03-02-14-31-533.png?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1"/><h3>Book a Free Smart Home Consultation w/ Amazon Services</h3></a></div></p>
<p>It&#8217;s not clear at this point what exactly Google will be announcing, but the Mountain View company says that it will unsurprisingly cover &#8220;new Ads, Analytics, and DoubleClick innovations.&#8221;</p>
<blockquote><p>Be the first to hear about Google’s latest marketing innovations, the moment they’re announced. Watch live as my team and I share new Ads, Analytics and DoubleClick innovations designed to improve your ability to reach consumers, simplify campaign measurement and increase your productivity. We’ll also give you a sneak peek at how brands are starting to use the Google Assistant to delight customers.</p></blockquote>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.files.wordpress.com/2015/07/cropped-9to5-google-logo2.png">
						<meta itemprop="width" content="628">
						<meta itemprop="height" content="103">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

			</div><!-- mainEntityOfPage -->

			<div class="author-bio-container">
				<div class="elastic-container">
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/steqheu/">
									<img src="https://secure.gravatar.com/avatar/e7e1fe8cdf0cf6c67a51279ea4090caa?s=512&#038;d=mm&#038;r=r" class="author-gravatar">
								</a>
								<h3>
									<a href="https://9to5google.com/author/steqheu/">
										<span itemprop="name">Stephen Hall</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/hallstephenj" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@hallstephenj</a>
									</p>

								<p class="author-excerpt">
									<p>Stephen is Managing Editor at 9to5Google. Twitter DMs are open. Tips always welcome, never expected.</p>

								</p>
						</div>
					</div>
						<div class="author-gear">
							<h3>Favorite Gear</h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
										<div class="author-gear-item-image">
											<a href="http://tinyurl.com/h6arj9v" target="_blank">
												<img src="https://i2.wp.com/9to5google.files.wordpress.com/2014/06/61c4tubwpsl-_sl1024_.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="15-inch MacBook Pro w/ Touch Bar" alt="15-inch MacBook Pro w/ Touch Bar" width="290" height="145"/>
											</a>
											<h4><a href="http://tinyurl.com/h6arj9v" target="_blank">15-inch MacBook Pro w/ Touch Bar</a></h4>
										</div>
								</div>
								<div class="author-gear-item">
										<div class="author-gear-item-image">
											<a href="http://tinyurl.com/hgkw22u" target="_blank">
												<img src="https://i2.wp.com/9to5google.files.wordpress.com/2014/06/amazon-com-anker-powercore-26800-portable-charger-26800mah-external-battery-with-dual-input-port-and-double-speed-recharginge280a6-2017-03-01-16-52-28.png?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Anker PowerCore 26800" alt="Anker PowerCore 26800" width="290" height="145"/>
											</a>
											<h4><a href="http://tinyurl.com/hgkw22u" target="_blank">Anker PowerCore 26800</a></h4>
										</div>
								</div>
								<div class="author-gear-item">
										<div class="author-gear-item-image">
											<a href="http://tinyurl.com/h3fgl2d" target="_blank">
												<img src="https://i2.wp.com/9to5google.files.wordpress.com/2016/03/echodot_slate01_.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Amazon Echo Dot" alt="Amazon Echo Dot" width="290" height="145"/>
											</a>
											<h4><a href="http://tinyurl.com/h3fgl2d" target="_blank">Amazon Echo Dot</a></h4>
										</div>
								</div>
							</div>
						</div>
				</div>
			</div>

					<div class="elastic-container related-guides-container">
						<h1>Guides</h1>
							<div class="related-guides-item">
								<h3>Google</h3>
								<div class="related-guides-item-image">
									<a href="https://9to5google.com/guides/google/">
									<img src="https://9to5google.files.wordpress.com/2016/10/google.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Google" alt="Google" />
									</a>
								</div>
								<p></p>
								<div class='related-guides-action'>
								<a href="https://9to5google.com/guides/google/" class="related-guide-view-more">View THe Guide</a>
								</div>
							</div>
							<div class="related-guides-item">
								<h3>Ads</h3>
								<div class="related-guides-item-image">
									<a href="https://9to5google.com/guides/ads/">
									<img src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/default-9to5google-related-guide.png" title="Ads" alt="Ads" />
									</a>
								</div>
								<p></p>
								<div class='related-guides-action'>
								<a href="https://9to5google.com/guides/ads/" class="related-guide-view-more">View THe Guide</a>
								</div>
							</div>
							<div class="related-guides-item">
								<h3>Google Analytics</h3>
								<div class="related-guides-item-image">
									<a href="https://9to5google.com/guides/google-analytics/">
									<img src="https://s0.wp.com/wp-content/themes/vip/9to5-2015/images/default-9to5google-related-guide.png" title="Google Analytics" alt="Google Analytics" />
									</a>
								</div>
								<p></p>
								<div class='related-guides-action'>
								<a href="https://9to5google.com/guides/google-analytics/" class="related-guide-view-more">View THe Guide</a>
								</div>
							</div>
					</div>



		</article><!-- .post-content -->

					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
					</ul>
			</div>
</div>
		
<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = "https:\/\/9to5google.com\/2017\/03\/28\/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23\/";
	var disqus_identifier = "172439 http:\/\/9to5google.com\/?p=172439";
	var disqus_container_id = 'disqus_thread';
	var disqus_domain = "disqus.com";
	var disqus_shortname = "9to5googleprod";
		var disqus_config = function () {
	    var config = this; // Access to the config object

	    /* 
	       All currently supported events:
	        * preData — fires just before we request for initial data
	        * preInit - fires after we get initial data but before we load any dependencies
	        * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
	        * afterRender - fires when template is rendered but before we show it
	        * onReady - everything is done
	     */

		config.callbacks.preData.push(function() {
			// clear out the container (its filled for SEO/legacy purposes)
			document.getElementById(disqus_container_id).innerHTML = '';
		})
		config.callbacks.onReady.push(function() {
/*
			// sync comments in the background so we don't block the page
			var req = new XMLHttpRequest();
			req.open('GET', '?cf_action=sync_comments&post_id=172439', true);
			req.send(null);
*/
		});
		
			};
	
	var facebookXdReceiverPath = "http:\/\/9to5google.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm";
</script>

<script type="text/javascript" charset="utf-8">
	var DsqLocal = {
		'trackbacks': [
		],
		'trackback_url': "https:\/\/9to5google.com\/2017\/03\/28\/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23\/trackback\/"	};
</script>

<script type="text/javascript" charset="utf-8">
(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
	dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.' + disqus_domain + '/embed.js?pname=wordpress&pver=2.40';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div id="tips-form" class="tips-form">
		<h2>Submit a Tip</h2>
		<a href="#" class="cancel">cancel</a>
		<form>
			<input type="hidden" id="tips-form-nonce" name="tips-form-nonce" value="f1b2c231a5" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/" />						<input type="hidden" name="action" value="tips_submit">
			<input type="text" name="name" id="tips-form-name" placeholder="Name (optional)">
			<input type="text" name="email" id="tips-form-email" placeholder="Email (optional)">
			<textarea name="tip" id="tips-form-tip" placeholder="tips@9to5mac.com"></textarea>
			<p class="submit-text">
				<input type="submit">
				Submitting a tip constitutes permission to publish and syndicate. Please view our <a href="http://9to5mac.com/privacy/">tips policy</a> or see <a href="http://9to5mac.com/contact/">all contact options</a>.
			</p>
			<p class="response"></p>
		</form>
	</div><!-- #tips-form -->

	<div style="text-align:center">
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"28.03.17","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2017\/03\/28\/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2017,"monthnum":3,"day":28,"name":"google-marketing-next-2017-keynote-livestream-scheduled-for-may-23","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-03-28 07:49:46","dfp_id":"1049447","post_id":172439,"stats":"blog=22427743&v=wpcom&tz=-7&user_id=0&post=172439&subd=9to5google&x_pagetype=infinite"}};
		//]]>
	</script>
<!-- wpcom_wp_footer -->
	<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "9to5googleprod";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl.replace( 'https:', 'http:' );
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="contract-mobile">
		<a href="#" class="less-link less-post"><span class="moretext">close full story</span> <span class="x-animate"></span></a>
	</div><!-- .contract-mobile -->
</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">
	<div class="post-meta">
		<div class="tags">
			<div class="post-cats">
				{{# featured_tags }}
        	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
        {{/ featured_tags }}
				{{# categories }}
					<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
				{{/ categories }}
			</div><!-- .post-cats -->
		</div><!-- .tags -->
	</div><!-- .post-meta -->
	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
			<div class="post-social-mobile">
				<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
				{{{share_buttons}}}
			</div><!-- .post-social-mobile -->
		</div><!-- .feat-image-wrapper -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	{{! Display the social sharing buttons at the bottom if we don't have a featured image. }}
	{{^ featured_image }}
		<div class="post-social">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social -->
	{{/ featured_image }}

	<div class="contract-mobile">
		<a href="#" class="less-link less-aside"><span class="moretext">close full story</span> <span class="x-animate"></span></a>
	</div><!-- .contract-mobile -->
</div><!-- .post-body -->
</script>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/9to5google.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/9to5google.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/9to5google.com\/","postID":"172439","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="22427743" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://9to5google.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="9to5Google" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23/" />		</form>

		<div class="arrow"></div>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.wordpress.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjsEOwiAQRH9Iiqgk7cH4LQS2diss2IWqf2+b2sR4Um+TzMybkbckbKQMlGXP0sGIFtK96nkj36xQRPLljMTS4wVYXgsU6Aw5D8NnOHcQpsiISTY5arHbKi0NM2SeNwgJcmxxhCog/VhGapEwg2A7RO+/JqzvU+GupJm0qD8uWDPEwuCFcbxWkawvDhY/hjBhxADJP178UziqQ61qrRq9759m3IXn'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"22427743","siteName":"9to5Google","siteURL":"https:\/\/9to5google.com","icon":"<img alt='' src='https:\/\/9to5google.files.wordpress.com\/2017\/03\/favicon-bg-none-face-white.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/9to5-2015","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/9to5google.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2017%2F03%2F28%2Fgoogle-marketing-next-2017-keynote-livestream-scheduled-for-may-23%2F","themeURL":"","xhrURL":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"db997b34b6\" \/>","referer":"https:\/\/9to5google.com\/2017\/03\/28\/google-marketing-next-2017-keynote-livestream-scheduled-for-may-23\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/9to5google.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2F9to5google.wordpress.com%2F2017%2F03%2F28%2Fgoogle-marketing-next-2017-keynote-livestream-scheduled-for-may-23%2F","postID":"172439","shortlink":"http:\/\/wp.me\/p1w6tN-IRh","canEditPost":"","editLink":"https:\/\/9to5google.wordpress.com\/wp-admin\/post.php?post=172439&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/172439\/9to5google.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: 9to5mac 2015","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 60,557 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/9to5google.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2017%2F03%2F28%2Fgoogle-marketing-next-2017-keynote-livestream-scheduled-for-may-23%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5google.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2017%2F03%2F28%2Fgoogle-marketing-next-2017-keynote-livestream-scheduled-for-may-23%2F","blog_id":"22427743","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=22427743&v=wpcom&tz=-7&user_id=0&subd=9to5google","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9kN0OwiAMhV9Ixma2RC+Mz1KhWYrAkJ+Zvb2gcdmShav2tD1fm/K3Y2SFThIDV4EblASo0aCNO8HASuY0LOgbQ7ZR4cRr3tzb6q1HTDZ+8SkD00g28DObyRVGDnkT6CWSCBUDyAxkD/DcQIjoc8amGb2ncsxaqxFEpMkWwppVpiNplGwErdEve3X0iuCOX6Reqfh/odlOHewU4KcUUHOF0YF4sn8he+7m1vWX69C1/dCqD/fyqY4='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl.replace( 'https:', 'http:' );
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount();
				}
			});
		})(jQuery);
	</script>

<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<!--// Begin OpenX Bidder //-->
		<script type="text/javascript" src="//nineto5mac-d.openx.net/w/1.0/jstag?nc=1049447-9to5google-desktop"></script>
		<script type='text/javascript'>
		// Make sure that googletag.cmd exists.
		window.googletag = window.googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
		var secondaryMapping, adslot;

		googletag.cmd.push(function() {
			var mainMapping = googletag.sizeMapping().
				addSize([0, 0], [[320,50],[320,100]]).
				addSize([320, 400], [[320,50],[320,100]]).
				addSize([768, 200], [[468,60],[728,90]]).
				addSize([1050, 200], [[728,90],[970,70],[970,90],[970,250]]).
				build();

			secondaryMapping = googletag.sizeMapping().
				addSize([0, 0], [[300,250]]).
				addSize([320, 400], [[300,250]]).
				addSize([768, 200], [[300,250],[728,90]]).
				addSize([1050, 200], [[300,250],[728,90],[970,90],[970,250]]).
				build();

			adslot = googletag.defineSlot('/1049447/9to5google-728x90-TopMain-R', [[320, 100], [970, 90], [320, 50], [970, 250], [468, 60], [728, 90], [970, 70]], "div-gpt-ad-1436850350386-0").
				defineSizeMapping(mainMapping).
				addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});

		window.nineto5ads = window.nineto5ads|| [];
		window.nineto5ads.forEach(function(ad){
			googletag.cmd.push(ad);
		});
		// Function to generate unique names for slots
		var nextSlotId = 1;
		function generateNextSlotName() {
			var id = nextSlotId++;
			return 'div-gpt-ad-' + id;
		}

		function loadAds( page, dfp_id ) {
			var $ads;

			if ( page === 1 ) {
				$ads = jQuery( '.post-content' ).find( '.inlinead:empty' );
			} else {
				$ads = jQuery( document.getElementById( 'infinite-view-' + ( page - 1 ) ) ).
					find( '.post-content .inlinead' );
			}

			$ads.each( function() {
				var slotName = generateNextSlotName(),
					slotDiv = document.createElement('div');

				slotDiv.id = slotName; // ID must be the same as slotName
				jQuery( this ).append( slotDiv );

				googletag.cmd.push( function() {
					var slot = googletag.defineSlot('/'+ dfp_id +'/9to5google-300x250-TopSidebarMain-R', [[300, 250], [970, 90], [970, 250], [728, 90]], slotName).
						defineSizeMapping(secondaryMapping).
						addService(googletag.pubads());

					// Display has to be called before
					// refresh and after the slot div is in the page.
					googletag.display(slotName);
					googletag.pubads().refresh([slot]);
				});
			});
		}
	</script>
     <script>
		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
          }
     </script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'22427743','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'22427743','v':'wpcom','tz':'-7','user_id':'0','post':'172439','subd':'9to5google'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=22427743&v=wpcomvt&tz=-7&user_id=0&post=172439&subd=9to5google&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdaY3ZNZFJuS3czaXFpJT9lMC56TmhYLjZfZnJRVmZ8ckZTYU9yaVpETGV3ZHlTfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtsQ0wsUnNieUkwZ1dbWVdSfg=='}]);
_stq.push([ 'clickTrackerInit', '22427743', '172439' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<!-- Tracking Codes -->          <script type="text/javascript" src="//s.skimresources.com/js/3947X1518523.skimlinks.js"></script>
		<!-- End Tracking Codes --><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
<!--
	generated 115 seconds ago
	generated in 0.127 seconds
	served from batcache in 0.002 seconds
	expires in 185 seconds
-->
