<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["chromecast-with-google-tv"]});
					</script>
				<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chromecast with Google TV launches: 4K, Android OS, $49 - 9to5Google</title>
	<meta name="description" content="The new Chromecast is official, this time including a remote, 4K support, and an Android OS called &quot;Google TV.&quot; Here&#039;s what you need to know." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chromecast with Google TV launches: 4K, Android OS, $49 - 9to5Google" />
	<meta property="og:description" content="The new Chromecast is official, this time including a remote, 4K support, and an Android OS called &quot;Google TV.&quot; Here&#039;s what you need to know." />
	<meta property="og:url" content="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/" />
	<meta property="og:site_name" content="9to5Google" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Google/218132111544562" />
	<meta property="article:published_time" content="2020-09-30T18:30:29+00:00" />
	<meta property="article:modified_time" content="2020-09-30T19:30:26+00:00" />
	<meta property="og:image" content="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?quality=82&#038;strip=all" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@9to5Google" />
	<meta name="twitter:site" content="@9to5Google" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5google.com/#organization","name":"9to5Google","url":"https://9to5google.com/","sameAs":["https://www.facebook.com/pages/9to5Google/218132111544562","https://www.instagram.com/9to5google","https://www.youtube.com/c/9to5google","https://twitter.com/9to5Google"],"logo":{"@type":"ImageObject","@id":"https://9to5google.com/#logo","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2018/09/9to5-google-logo.png","width":628,"height":103,"caption":"9to5Google"},"image":{"@id":"https://9to5google.com/#logo"}},{"@type":"WebSite","@id":"https://9to5google.com/#website","url":"https://9to5google.com/","name":"9to5Google","description":"Google news, Pixel, Android, Home, Chrome OS, more","publisher":{"@id":"https://9to5google.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://9to5google.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#primaryimage","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?quality=82&strip=all","width":3000,"height":1500},{"@type":"WebPage","@id":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#webpage","url":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/","name":"Chromecast with Google TV launches: 4K, Android OS, $49 - 9to5Google","isPartOf":{"@id":"https://9to5google.com/#website"},"primaryImageOfPage":{"@id":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#primaryimage"},"datePublished":"2020-09-30T18:30:29+00:00","dateModified":"2020-09-30T19:30:26+00:00","description":"The new Chromecast is official, this time including a remote, 4K support, and an Android OS called \"Google TV.\" Here's what you need to know.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/"]}]},{"@type":"NewsArticle","@id":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#article","isPartOf":{"@id":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#webpage"},"author":{"@id":"https://9to5google.com/#/schema/person/54f893be35b6644198deef6b1632dea9"},"headline":"Chromecast with Google TV is available today for $49 with a remote, Android TV OS","datePublished":"2020-09-30T18:30:29+00:00","dateModified":"2020-09-30T19:30:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#webpage"},"publisher":{"@id":"https://9to5google.com/#organization"},"image":{"@id":"https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#primaryimage"},"articleSection":"Google","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://9to5google.com/#organization"}},{"@type":["Person"],"@id":"https://9to5google.com/#/schema/person/54f893be35b6644198deef6b1632dea9","name":"Ben Schoon","image":{"@type":"ImageObject","@id":"https://9to5google.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53c3eccb0df53253da7fb21049b682a7?s=96&d=mm&r=r","caption":"Ben Schoon"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Chromecast with Google TV is available today for $49 with a remote, Android TV OS Comments Feed" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1598987398' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/_static/??-eJyVj8EOgjAQRH/IsiIh0oPxW5p2hUpbGnYbwt9bIBo8mMhtNrNvJgNTFHoIjIGBO/RIIHmoxeVc1qCIkAk0EZCzui+yOsERQqwfxzieHVLhbfhgNmiXDG6+UdTZHPTj5Ung0ViFLlfkqv0RnZpxFA5bpef/8Ozt7y/ovcYnEV1qbcg4clS6Bz+YlFfAZE27DCNUo+62fasUmyMe4xpiltC7v5W1bGRzraR8AcRdlW8=' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5google.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1598987399j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.5.1' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://9to5google.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5google.com/wp-json/wp/v2/posts/380718" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p9SZ9T-1B2C' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F09%2F30%2Fchromecast-google-tv-official-specs-launch-price%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F09%2F30%2Fchromecast-google-tv-official-specs-launch-price%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5google.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5google_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893414,
		districtmDmxTag: 242604,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586242},{"sizes":[[728,90]],"above_the_fold_id":586239,"below_the_fold_id":586243},{"sizes":[[970,250]],"above_the_fold_id":586240,"below_the_fold_id":586244},{"sizes":[[970,90]],"above_the_fold_id":586241,"below_the_fold_id":586245}],
		openxUnit: 538487889,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/amp/"><meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.the6523c3d { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.the6523c3d .inlinead { background-color: transparent; min-height: 1px; }
		.the6523c3d .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .the6523c3d { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.tha862ecb4 { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.tha862ecb4 > div, .tha862ecb4 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .the6523c3d,
		.darkmode--activated .tha862ecb4,
		.darkmode--activated .inlinead {
			background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .tha862ecb4 > div, .tha862ecb4 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .tha862ecb4 { background-color: transparent; }

		.th34f5903d { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th34f5903d { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th34f5903d { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th34f5903d { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th34f5903d { margin: 0 -105px 20px 20px; }
			.aside-post .th34f5903d { margin-top: 20px; }
		}

		.th6c2f65eb { line-height: 0; max-width: 300px; position: relative; }
		.th6c2f65eb h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th6c2f65eb h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th6c2f65eb { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th6c2f65eb { margin: 0 -105px 20px 20px; } }

		.th796ee004 .th6c2f65eb { margin: 0 auto; }
		.th755b85ee { cursor: pointer }
	</style>
			<style type="text/css" id="wp-custom-css">
				 .darkmode--activated.color-scheme-google .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8513483021683571", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-380718 single-format-standard wp-embed-responsive color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-340340" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-340340"><a href="https://9to5google.com/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-367287" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367287"><a href="https://9to5google.com/guides/google-pixel/">Pixel</a>
<ul class="sub-menu">
	<li id="menu-item-367289" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367289"><a href="https://9to5google.com/guides/google-pixel-3a/">Google Pixel 3a</a></li>
	<li id="menu-item-367277" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367277"><a href="https://9to5google.com/guides/google-pixel-4/">Google Pixel 4</a></li>
	<li id="menu-item-367278" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367278"><a href="https://9to5google.com/guides/google-pixel-4-xl/">Google Pixel 4 XL</a></li>
	<li id="menu-item-367304" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367304"><a href="https://9to5google.com/guides/google-pixel-4a/">Google Pixel 4a</a></li>
	<li id="menu-item-367279" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367279"><a href="https://9to5google.com/guides/google-pixel-5/">Google Pixel 5</a></li>
</ul>
</li>
<li id="menu-item-367282" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367282"><a href="https://9to5google.com/guides/google-nest/">Nest</a>
<ul class="sub-menu">
	<li id="menu-item-367283" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367283"><a href="https://9to5google.com/guides/google-nest-wifi/">Google Nest Wifi</a></li>
	<li id="menu-item-367284" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367284"><a href="https://9to5google.com/guides/google-nest-mini/">Google Nest Mini</a></li>
	<li id="menu-item-367286" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367286"><a href="https://9to5google.com/guides/google-nest-hub/">Google Nest Hub</a></li>
	<li id="menu-item-367285" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367285"><a href="https://9to5google.com/guides/google-nest-hub-max/">Google Nest Hub Max</a></li>
	<li id="menu-item-367294" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367294"><a href="https://9to5google.com/guides/google-home-max/">Google Home Max</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-367293" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367293"><a href="https://9to5google.com/guides/chromecast-ultra/">Chromecast Ultra</a></li>
	<li id="menu-item-367295" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367295"><a href="https://9to5google.com/guides/nest-hello/">Nest Hello</a></li>
	<li id="menu-item-367296" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367296"><a href="https://9to5google.com/guides/nest-protect/">Nest Protect</a></li>
	<li id="menu-item-367297" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367297"><a href="https://9to5google.com/guides/nest-thermostat-e/">Nest Thermostat E</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190110" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190110"><a href="https://9to5google.com/guides/htc/">HTC</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190117" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190117"><a href="https://9to5google.com/guides/lenovo/">Lenovo</a></li>
	<li id="menu-item-190118" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190118"><a href="https://9to5google.com/guides/huawei/">Huawei</a></li>
	<li id="menu-item-190193" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190193"><a href="https://9to5google.com/guides/asus/">Asus</a></li>
</ul>
</li>
<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">TV</a></li>
<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145935"><a href="https://9to5google.com/guides/wear-os/">Wear OS</a></li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145658"><a href="https://9to5google.com/guides/google-chrome/">Chrome</a></li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a></li>
<li id="menu-item-190149" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190149"><a href="https://9to5google.com/guides/g-suite/">G Suite</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-367291" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367291"><a href="https://9to5google.com/guides/google-meet/">Google Meet</a></li>
	<li id="menu-item-367292" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367292"><a href="https://9to5google.com/guides/google-chat/">Google Chat</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
</ul>
</li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190139" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190139"><a href="https://9to5google.com/guides/jigsaw/">Jigsaw</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/9to5Google/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="http://instagram.com/9to5google" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/alphabet-scoop/id1359922601?mt=2" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TMzMaigopSFChmI1nDK60mg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/8GkJ3uZKPl1eorSk" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5google" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/9to5google" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5google.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Trade In</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5google.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="the6523c3d ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5google-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5google-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5google-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/" itemprop="mainEntityOfPage">Chromecast with Google TV is available today for $49 with a remote, Android TV OS</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/nexusben1/">
								<span itemprop="name">Ben Schoon</span>
							</a>
						</p>
						<p class="time-twitter">
							- Sep. 30th 2020 11:30 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/NexusBen" target="_blank" class="twitter-handle">@NexusBen</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
										<a href="https://9to5google.com/feature/feature/" title="View all posts in Feature" class="featured_tag">Feature</a>
										<a href="https://9to5google.com/feature/made-by-google-2020/" title="View all posts in Made by Google 2020" class="featured_tag">Made by Google 2020</a>
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2020-09-30 11:30:29"/>
						<meta itemprop="dateModified" content="2020-09-30 12:30:26"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="380718 https://9to5google.com/?p=380718">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-380718" class="share-facebook sd-button no-icon" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-380718" class="share-twitter sd-button no-icon" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-380718" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-380718" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>Google&#8217;s original Chromecast delivered a cheap, easy way to get content up on the big screen, but the market has changed a lot over the last seven years. To better compete with the likes of Roku and Fire TV, the new Chromecast with Google TV has arrived: Here&#8217;s what it brings to the table.</p>
<p><span id="more-380718"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8513483021683571"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>Chromecast with Google TV is a completely revamped version of the Chromecast we&#8217;ve all come to know and love over the past several years. Instead of being an HDMI dongle that uses your smartphone as a controller, the new Chromecast is built on top of Android TV OS with a remote to control the entire experience.</p>
<p>In terms of hardware, the new Chromecast isn&#8217;t extremely different from previous versions. It&#8217;s a dongle form factor with a built-in HDMI plug. Just plug it into your TV and a power source and you&#8217;ve got a fully functional way to get content up on the TV, but this time around the included remote controls the new &#8220;Google TV&#8221; platform.</p>
<p>Google TV is based on Android TV, the company&#8217;s other TV platform that&#8217;s been around for more than five years and has <a href="https://9to5google.com/2020/08/10/android-tv-growth-apps-users-operators/">grown quite a bit</a>, especially in the past two years. With Google TV, the completely redesigned homescreen is focused on delivering personalized content recommendations.</p>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="wp-block-image is-style-default">
<figure class="aligncenter size-large is-resized"><img data-attachment-id="381013" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/google_tv_ui_1/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/google_tv_ui_1.gif" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google_tv_ui_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/google_tv_ui_1.gif?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/google_tv_ui_1.gif?w=800" title="Chromecast with Google TV is available today for $49 with a remote, Android TV OS" loading="lazy" src="https://9to5google.com/wp-content/uploads/sites/4/2020/09/google_tv_ui_1.gif" alt="" class="wp-image-381013" width="800" height="450" /></figure>
</div>
<p>With Google TV, the new Chromecast is able to support native apps including Netflix, Prime Video, Hulu, Disney+, Peacock, and HBO Max. All of those apps can be accessed through the homescreen and Google Assistant, and most of the Android TV apps will be able to insert personalized content on your homescreen, as well as filling in the &#8220;Continue Watching&#8221; row. There&#8217;s also a &#8220;highlights&#8221; section at the top that includes staff picks from Google and occasional sponsored content, but it&#8217;s always content you can watch on the device.</p>
<p>Of course, you&#8217;ll still be able to cast content from your phone like on older Chromecasts alongside using the native apps.</p>
<hr class="wp-block-separator" />
<h3>Everything you need to know about Chromecast with Google TV:</h3>
<ul>
<li><a href="https://9to5google.com/2020/09/30/chromecast-google-tv-ethernet-adapter/">Google will sell a ‘Power + Ethernet’ adapter for its new Android TV-powered Chromecast</a></li>
<li><a href="https://9to5google.com/2020/09/30/google-chromecast-stadia-support-timeline/">Stadia won’t be on Google Chromecast at launch, but it’s coming in the first half of 2021</a></li>
<li><a href="https://9to5google.com/2020/09/30/chromecast-usb-hub-ethernet-google/">You can use a USB-C hub with the new Chromecast for Ethernet and more, but it’s not easy</a></li>
<li><a href="https://9to5google.com/2020/09/30/chromecast-remote-youtube-button/">The new Chromecast’s remote can remap its YouTube button to YouTube TV, Music, and Kids</a></li>
<li><a href="https://9to5google.com/2020/09/30/google-tv-apps-only-homescreen/">Google TV comes with a slick ‘apps-only’ mode that reduces homescreen clutter</a></li>
<li><a href="https://9to5google.com/2020/09/30/chromecast-batteries-remote-google/">Chromecast with Google TV comes with color-matching AAA batteries</a></li>
<li><a href="https://9to5google.com/2020/09/30/google-tv-watchlist-streaming-services-watchlist/">‘Google TV’ app integrates your streaming services and a watchlist, will replace Play Movies</a></li>
<li><a href="https://9to5google.com/2020/09/30/android-tv-replaced-google-tv-update/">Android TV as you know it today will be replaced by Google TV over the next two years</a></li>
<li><a href="https://9to5google.com/2020/09/30/chromecast-recycled-plastic-black-model/">Google’s new Chromecast is built using recycled plastic, with no black model as a result</a></li>
</ul>
<hr class="wp-block-separator" />
<p>The new homescreen also directly integrates YouTube TV (if you&#8217;re a subscriber), movie and TV recommendations, the entirety of the Google Play Store (there&#8217;s no separate app to open it), and your Google Play Movies &amp; TV library. There&#8217;s also a handy new notifications hub on this homescreen, an &#8220;apps-only&#8221; mode, and a shortcut to access the Google Photos-powered screensaver.</p>
<p>Chromecast with Google TV also supports 4K output with HDR10/+ and Dolby Vision. There&#8217;s also Dolby Atmos, DTS, and Dolby Digital+ surround sound support as long as your other hardware and streaming services support it. Powering that is an Amlogic S905D3 chip and 2GB of RAM — a mostly standard spec for this sort of device. There&#8217;s also 4GB of storage available to the user for apps and games, and for most users, around 1GB of that will be used by preinstalled services.</p>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-columns">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__gallery">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__row">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__col" style="flex-basis:33.15266485998193%">
<figure class="tiled-gallery__item"><img data-attachment-id="380942" data-permalink="https://9to5google.com/chromecast_with_google_tv_3/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_3" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?quality=82&amp;strip=all&amp;w=1000" title="Chromecast with Google TV is available today for $49 with a remote, Android TV OS" data-attachment-id="380942" data-permalink="https://9to5google.com/chromecast_with_google_tv_3/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_3" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w" alt="" data-height="1500" data-id="380942" data-link="https://9to5google.com/chromecast_with_google_tv_3/" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?quality=82&amp;strip=all" data-width="3000" src="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_3.jpg?ssl=1" /></figure>
<figure class="tiled-gallery__item"><img data-attachment-id="380941" data-permalink="https://9to5google.com/chromecast_with_google_tv_2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?quality=82&amp;strip=all&amp;w=1000" title="Chromecast with Google TV is available today for $49 with a remote, Android TV OS" data-attachment-id="380941" data-permalink="https://9to5google.com/chromecast_with_google_tv_2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w" alt="" data-height="1500" data-id="380941" data-link="https://9to5google.com/chromecast_with_google_tv_2/" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?quality=82&amp;strip=all" data-width="3000" src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_2.jpg?ssl=1" /></figure>
</div>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__col" style="flex-basis:66.84733514001806%">
<figure class="tiled-gallery__item"><img data-attachment-id="380959" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_services_box_1/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_services_box_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?quality=82&amp;strip=all&amp;w=1000" title="Chromecast with Google TV is available today for $49 with a remote, Android TV OS" data-attachment-id="380959" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_services_box_1/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?quality=82&amp;strip=all" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_services_box_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?strip=info&#038;w=900&#038;ssl=1 900w,https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?strip=info&#038;w=1500&#038;ssl=1 1500w" alt="" data-height="1500" data-id="380959" data-link="https://9to5google.com/?attachment_id=380959" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?quality=82&amp;strip=all" data-width="3000" src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_services_box_1.jpg?ssl=1" /></figure>
</div>
</div>
</div>
</div>
<p>The included remote is pretty small, but included a D-Pad for navigation at the top, back and home buttons, and dedicated buttons for YouTube and Netflix, the former of which can be remapped to open any YouTube app on the device (TV, Kids, Music). There are also mute, volume, power, and input controls that can also use either CEC or IR with your TV or soundbar. The remote uses swappable AAA batteries.</p>
<p>Google Assistant is also a key part of the product. A press-and-hold button on the remote allows users to ask Google Assistant questions, search for content, and even control their smart home devices or pull up feeds from Nest cameras.</p>
<p>You can purchase Chromecast with Google TV starting today for just $49 in the US. The product will be available online <a href="https://store.google.com/US/product/chromecast_google_tv">through the Google Store</a> and from retailers including Best Buy, Home Depot, Walmart, Target, and others. You can buy the new Chromecast in Snow, Sunrise, and Sky colors. There&#8217;s also an $89 version on the Google Store that comes with 6 months of Netflix.</p>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-columns">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__gallery">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__row">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__col" style="flex-basis:33.33333333333333%">
<figure class="tiled-gallery__item"><img data-attachment-id="381010" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_white_1-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?quality=82&amp;strip=all" data-orig-size="6400,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_white_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?quality=82&amp;strip=all&amp;w=1000" title="Chromecast with Google TV is available today for $49 with a remote, Android TV OS" data-attachment-id="381010" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_white_1-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?quality=82&amp;strip=all" data-orig-size="6400,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_white_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?strip=info&#038;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?strip=info&#038;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?strip=info&#038;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?strip=info&#038;w=1500 1500w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?strip=info&#038;w=1800 1800w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?strip=info&#038;w=2000 2000w" alt="" data-height="3200" data-id="381010" data-link="https://9to5google.com/?attachment_id=381010" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg?quality=82&amp;strip=all" data-width="6400" src="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_white_1-1.jpg" /></figure>
</div>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__col" style="flex-basis:33.33333333333333%">
<figure class="tiled-gallery__item"><img data-attachment-id="381011" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_sunrise_1-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?quality=82&amp;strip=all" data-orig-size="6400,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_sunrise_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?quality=82&amp;strip=all&amp;w=1000" title="Chromecast with Google TV is available today for $49 with a remote, Android TV OS" data-attachment-id="381011" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_sunrise_1-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?quality=82&amp;strip=all" data-orig-size="6400,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_sunrise_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?strip=info&#038;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?strip=info&#038;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?strip=info&#038;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?strip=info&#038;w=1500 1500w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?strip=info&#038;w=1800 1800w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?strip=info&#038;w=2000 2000w" alt="" data-height="3200" data-id="381011" data-link="https://9to5google.com/?attachment_id=381011" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg?quality=82&amp;strip=all" data-width="6400" src="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sunrise_1-1.jpg" /></figure>
</div>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/"}' class="tiled-gallery__col" style="flex-basis:33.33333333333333%">
<figure class="tiled-gallery__item"><img data-attachment-id="381012" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_sky_1-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?quality=82&amp;strip=all" data-orig-size="6400,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_sky_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?quality=82&amp;strip=all&amp;w=1000" title="Chromecast with Google TV is available today for $49 with a remote, Android TV OS" data-attachment-id="381012" data-permalink="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/chromecast_with_google_tv_sky_1-2/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?quality=82&amp;strip=all" data-orig-size="6400,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromecast_with_google_tv_sky_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?quality=82&amp;strip=all&amp;w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?quality=82&amp;strip=all&amp;w=1000" srcset="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?strip=info&#038;w=600 600w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?strip=info&#038;w=900 900w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?strip=info&#038;w=1200 1200w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?strip=info&#038;w=1500 1500w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?strip=info&#038;w=1800 1800w,https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?strip=info&#038;w=2000 2000w" alt="" data-height="3200" data-id="381012" data-link="https://9to5google.com/?attachment_id=381012" data-url="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg?quality=82&amp;strip=all" data-width="6400" src="https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_sky_1-1.jpg" /></figure>
</div>
</div>
</div>
</div>
<p>Internationally, Chromecast with Google TV is available for pre-order today in Australia, Canada, France, Germany, Ireland, Italy, Spain and the UK.</p>
<h2>More on Chromecast with Google TV:</h2>
<ul>
<li><a href="https://9to5google.com/?p=380705">Stadia won&#8217;t be on Google Chromecast at launch, but it&#8217;s coming in the first half of 2021</a></li>
<li><a href="https://9to5google.com/?p=380708">Google&#8217;s new Chromecast is built using recycled plastic, with no black model as a result</a></li>
<li><a href="https://9to5google.com/?p=380913">Google will sell a &#8216;Power + Ethernet&#8217; adapter for its new Android TV-powered Chromecast</a></li>
</ul>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr /><p style="text-align: center"><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1"><i>Check out 9to5Google on YouTube for more news:</i></a></p><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/iitQaraQ78w?playlist=Zgh2Slx58Gk,yFzfh1wOVTg,yzCjDO61JkE,8iuHDxnyIts,S-4mTjE21gc,iFGQ-TouJts,Q4eKEtj9_Tc,PFu4ap5MJec,rMR_NyYPstQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out <a href="http://9to5google.com/">our homepage</a> for all the latest news, and follow 9to5Google on <a href="http://twitter.com/9to5google">Twitter</a>, <a href="http://facebook.com/9to5google">Facebook</a>, and <a href="https://www.linkedin.com/company/9to5google.com/">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://9to5google.com/feature/exclusive/">exclusive stories</a>, <a href="https://9to5google.com/guides/reviews/">reviews</a>, <a href="https://9to5google.com/guides/how-to/">how-tos</a>, and <a href="https://www.youtube.com/9to5google">subscribe to our YouTube channel</a></div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png">
						<meta itemprop="width" content="366">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/chromecast-with-google-tv/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/themes/9to5-2015/images/default-9to5google-guide.jpg" title="Chromecast with Google TV" alt="Chromecast with Google TV" loading="lazy" />
								</div>
								<h3>Chromecast with Google TV</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/nexusben1/">
									<img src="https://secure.gravatar.com/avatar/53c3eccb0df53253da7fb21049b682a7?s=128&#038;d=mm&#038;r=r" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://9to5google.com/author/nexusben1/">
										<span itemprop="name">Ben Schoon</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/NexusBen" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@NexusBen</a>
									</p>

								<div class="author-excerpt">
									<p>Ben is a writer and video producer for 9to5Google. </p>
<p>Find him on Twitter @NexusBen. Send tips to schoon@9to5g.com or encrypted to benschoon@protonmail.com.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Ben Schoon's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2Zb3IcQ" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2019/08/fossil_gen_5_carlyle_6.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Fossil Gen 5 Smartwatch" alt="Fossil Gen 5 Smartwatch" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Fossil Gen 5 Smartwatch</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://9to5google.com/2019/02/04/best-android-smartwatches/" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2019/01/fossil_sport_7.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Best Android Smartwatches" alt="Best Android Smartwatches" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Best Android Smartwatches</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-380718" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2020/09/30/chromecast-google-tv-official-specs-launch-price/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/09/chromecast_with_google_tv_8.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Google debuts new Chromecast w/ remote, Android, $49</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/09/29/dachshund-bobblehead-history-doodle/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/09/dachshund-bobblehead-history-doodle-2.gif?w=1200);"></div>
						<p class="trending-excerpt">Google Doodle honors history of dachshund bobbleheads</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/09/30/google-launch-night-in-live-blog/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/09/launch-night-in-header-3.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Google Event Live Blog + News Hub</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/09/29/stadia-save-state-september-2020-this-month-in-google-stadia-video/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/08/Stadia-Save-State-August-2020.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Stadia &#039;Save State&#039;: September 2020 recap [Video]</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"30.09.20","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":9,"day":30,"name":"chromecast-google-tv-official-specs-launch-price","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-09-30 11:30:29","dfp_id":"1049447","post_id":380718,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:8.9.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??-eJyNzs0KgzAQBOAXMm7FavUgPoqk6yLRzQ9u0tC3Lx689CAeZwY+BnJQ6F0kF8EmFTgtxgmsFIPGDayfE5NANEyzWjQz7d+rVKJIAfdQ1LtPQnwO6izuIJNxCG/2uP2/+xjKhzDaoWr6Z/3o2+71A1PLVrg=' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"9to5googleprod"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"380718 https:\/\/9to5google.com\/?p=380718","disqusShortname":"9to5googleprod","disqusTitle":"Chromecast with Google TV is available today for $49 with a remote, Android TV OS","disqusUrl":"https:\/\/9to5google.com\/2020\/09\/30\/chromecast-google-tv-official-specs-launch-price\/","postId":"380718"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVkMFOAzEMRH+oqWnRiuZQ8SmITVzqbWKnsb2ofD1UcKhEK+htDvOeRgPvLSRhQzawPVZUiCZDWD+sBnhVRVOYFKpk7EwfPYhbc1tOuoD/oUyMJjuacVmJ7wCJd8RkGDR1KSW0jiPla5JW/I1YIZMeXaH5WCidFUlq/Sq8JHH+tflPCuuI+RbVXPfezvXvdLmLOBXPqBey0LGV050PzMhZOqhROpxGMv3hn+t2NcRN3Dw9xjh9AtG2pMo='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php","nonce":"a4086330da","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5google.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2020%2F09%2F30%2Fchromecast-google-tv-official-specs-launch-price%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVjd0KwjAMhV/ILoiI64X4KNI1oWam3egPw7e3OgcTRPQuXw7nOzCNioOVgpSgT+AJ2ZCQp5DfQHl20WRqPIemTxv4VqzZmtcdO4T8dBc1SnEcapvyaOwV/IBFqm1idJQTJDLRXh7y+VJz8Gm9IvmO8Melc+1CV1gQMguhckaE4u0b/a+2Jg4lkSyZWh4v1ckft3vd6vaw07q/A6e/kuM='></script>
<script src='https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://9to5google.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = "https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??/wp-includes/js/dist/dom-ready.min.js,/wp-content/mu-plugins/jetpack/_inc/blocks/tiled-gallery/view.js?m=1599147275j'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'146091833',post:'380718',tz:'-7',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '380718' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: 'b8f771eed689587b82c4635131ce08d7'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>