<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["android"]});
					</script>
				<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Galaxy F23 launches in India w/ Snapdragon 750G, more - 9to5Google</title>
	<meta name="description" content="Samsung has officially launched the affordable Galaxy F23 5G in India with the device touting impressive specifications for under $250." />
	<link rel="canonical" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Galaxy F23 launches in India priced at $200 w/ Snapdragon 750G, 120Hz display, more" />
	<meta property="og:description" content="Samsung has officially launched the affordable Galaxy F23 5G in India with the device touting impressive specifications for under $250." />
	<meta property="og:url" content="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/" />
	<meta property="og:site_name" content="9to5Google" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Google/218132111544562" />
	<meta property="article:published_time" content="2022-03-09T12:26:54+00:00" />
	<meta property="article:modified_time" content="2022-03-09T12:26:57+00:00" />
	<meta property="og:image" content="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@9to5Google" />
	<meta name="twitter:site" content="@9to5Google" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Damien Wilde" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Galaxy F23 launches in India priced at $200 w/ Snapdragon 750G, 120Hz display, more Comments Feed" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Stories Feed" href="https://9to5google.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??-eJyNy0EOQDAQheELqYmEYiHOUu1EhmlJpyK9PRsJO8s/731w7oqC5cOhgBUBR5Jg4s2uimmKJmaQlBlLT6G8DwW8xSLg0ZFBRo8hfWJnkzEqxtnY/I/f27sfNPqh0rWuq65vmwuHskG0' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1646077155g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.9.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://9to5google.com/_static/??-eJyVTksOgjAQvZBlqOEjC+NRTNOOUO2HdKYSby9CIHHJbub9YRqFjoExMPCAHgk6jrU4l7IGRYRMoImAnNWvYr5OcMQhFsUxH38cUuFt2G02aJcNrrxRNNg56F+yJfssRpd7GwieyKOaJ8iyaLfn/sZgYgKVOXrFbPUuI1RJD0BJw2RNv89ZYLFC4pGWHvPrvfmrbKqmkpeurb6J+3X5' type='text/css' media='all' />
<script type="text/javascript" src="https://9to5google.com/_static/??/wp-includes/js/jquery/jquery.min.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1646418975j" ></script><script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.9.1' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://9to5google.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5google.com/wp-json/wp/v2/posts/487602" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://9to5google.com/?p=487602' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2022%2F03%2F09%2Fgalaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2022%2F03%2F09%2Fgalaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.8.2 -->
<style type='text/css'>img#wpstats{display:none}</style>
		<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5google.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5google_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893414,
		districtmDmxTag: 242604,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586242},{"sizes":[[728,90]],"above_the_fold_id":586239,"below_the_fold_id":586243},{"sizes":[[970,250]],"above_the_fold_id":586240,"below_the_fold_id":586244},{"sizes":[[970,90]],"above_the_fold_id":586241,"below_the_fold_id":586245}],
		openxUnit: 538487889,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/amp/"><meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.th84b7f8bc { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.th84b7f8bc { 
				min-height: 270px; 
			}
		}

		.th84b7f8bc .inlinead { background-color: transparent; min-height: 1px; }
		.th84b7f8bc .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th84b7f8bc { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.thf2952890 { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.thf2952890 > div, .thf2952890 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th84b7f8bc,
		.darkmode--activated .thf2952890,
		.darkmode--activated .inlinead {
			background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .thf2952890 > div, .thf2952890 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .thf2952890 { background-color: transparent; }

		.th43c25744 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th43c25744 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th43c25744 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th43c25744 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th43c25744 { margin: 0 -105px 20px 20px; }
			.aside-post .th43c25744 { margin-top: 20px; }
		}

		.th5a5a0a5a { line-height: 0; max-width: 300px; position: relative; }
		.th5a5a0a5a h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th5a5a0a5a h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th5a5a0a5a { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th5a5a0a5a { margin: 0 -105px 20px 20px; } }

		.th3ea5dd51 .th5a5a0a5a { margin: 0 auto; }
		.th23c2cbe8 { cursor: pointer }
	</style>
		<style type="text/css" id="wp-custom-css">
			 .darkmode--activated.color-scheme-google .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}

.share-customize-link {
  display: none;
}		</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4710874666031648", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-487602 single-format-aside wp-embed-responsive color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-340340" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-340340"><a href="https://9to5google.com/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-367287" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367287"><a href="https://9to5google.com/guides/google-pixel/">Pixel</a>
<ul class="sub-menu">
	<li id="menu-item-367304" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367304"><a href="https://9to5google.com/guides/google-pixel-4a/">Google Pixel 4a</a></li>
	<li id="menu-item-367279" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367279"><a href="https://9to5google.com/guides/google-pixel-5/">Google Pixel 5</a></li>
	<li id="menu-item-462135" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-462135"><a href="https://9to5google.com/guides/google-pixel-5a-5g/">Google Pixel 5a 5G</a></li>
	<li id="menu-item-462133" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-462133"><a href="https://9to5google.com/guides/google-pixel-6/">Google Pixel 6</a></li>
	<li id="menu-item-462134" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-462134"><a href="https://9to5google.com/guides/google-pixel-6-pro/">Google Pixel 6 Pro</a></li>
</ul>
</li>
<li id="menu-item-367282" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367282"><a href="https://9to5google.com/guides/google-nest/">Nest</a>
<ul class="sub-menu">
	<li id="menu-item-367286" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367286"><a href="https://9to5google.com/guides/google-nest-hub/">Google Nest Hub</a></li>
	<li id="menu-item-367285" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367285"><a href="https://9to5google.com/guides/google-nest-hub-max/">Google Nest Hub Max</a></li>
	<li id="menu-item-367284" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367284"><a href="https://9to5google.com/guides/google-nest-mini/">Google Nest Mini</a></li>
	<li id="menu-item-387618" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387618"><a href="https://9to5google.com/guides/google-nest-audio/">Google Nest Audio</a></li>
	<li id="menu-item-367283" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367283"><a href="https://9to5google.com/guides/google-nest-wifi/">Google Nest Wifi</a></li>
	<li id="menu-item-387608" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387608"><a href="https://9to5google.com/guides/google-wifi/">Google Wifi</a></li>
	<li id="menu-item-387609" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387609"><a href="https://9to5google.com/guides/nest-thermostat/">Nest Thermostats</a></li>
	<li id="menu-item-387612" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387612"><a href="https://9to5google.com/guides/nest-cam/">Nest Cam</a></li>
	<li id="menu-item-462137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-462137"><a href="https://9to5google.com/guides/google-nest-doorbell/">Google Nest Doorbell</a></li>
	<li id="menu-item-367295" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367295"><a href="https://9to5google.com/guides/nest-hello/">Nest Hello</a></li>
	<li id="menu-item-367296" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367296"><a href="https://9to5google.com/guides/nest-protect/">Nest Protect</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-462136" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-462136"><a href="https://9to5google.com/guides/android-12/">Android 12</a></li>
	<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
	<li id="menu-item-387604" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387604"><a href="https://9to5google.com/guides/wear-os/">Wear OS</a></li>
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
</ul>
</li>
<li id="menu-item-387606" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-387606"><a href="https://9to5google.com/guides/google-tv/">Google TV</a>
<ul class="sub-menu">
	<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">Android TV</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-387607" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387607"><a href="https://9to5google.com/guides/chromecast-with-google-tv/">Chromecast with Google TV</a></li>
</ul>
</li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145658"><a href="https://9to5google.com/guides/google-chrome/">Chrome</a></li>
<li id="menu-item-387594" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387594"><a href="https://9to5google.com/guides/google-stadia/">Stadia</a></li>
<li id="menu-item-387598" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-387598"><a href="https://9to5google.com/guides/google-workspace/">Workspace</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-367291" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367291"><a href="https://9to5google.com/guides/google-meet/">Google Meet</a></li>
	<li id="menu-item-367292" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367292"><a href="https://9to5google.com/guides/google-chat/">Google Chat</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
</ul>
</li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a></li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
<li id="menu-item-387671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-387671"><a href="https://9to5google.com/feature/review/">Reviews</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/9to5Google/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="http://instagram.com/9to5google" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/alphabet-scoop/id1359922601?mt=2" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TMzMaigopSFChmI1nDK60mg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/8GkJ3uZKPl1eorSk" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5google" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/9to5google" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5google.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Trade In</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5google.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/privacy/'>Privacy</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th84b7f8bc ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5google-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5google-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5google-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/" itemprop="mainEntityOfPage">Galaxy F23 launches in India priced at $200 w/ Snapdragon 750G, 120Hz display, more</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/damien9to5/">
								<span itemprop="name">Damien Wilde</span>
							</a>
						</p>
						<p class="time-twitter">
							- Mar. 9th 2022 4:26 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/iamdamienwilde" target="_blank" class="twitter-handle">@iamdamienwilde</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2022-03-09 04:26:54"/>
						<meta itemprop="dateModified" content="2022-03-09 04:26:57"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2022/03/Galaxy-F23-launch.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="487602 https://9to5google.com/?p=487602">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-487602" class="share-facebook sd-button no-icon" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-487602" class="share-twitter sd-button no-icon" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-487602" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-487602" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2022/03/09/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>While we&#8217;re very much anticipating a new wave of affordable Samsung A-series smartphones, the low-end lineup has increased <a href="https://www.samsung.com/in/smartphones/galaxy-f23-launch/">with the launch of the</a> Galaxy F23 in India.</p>
<p><span id="more-487602"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-4710874666031648"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>The Galaxy F23 looks like it might offer some serious bang for your rupee in India and leverages much of what made the Galaxy A52 5G such a compelling option last year. Measuring in at 6.6 inches, the Gorilla Glass 5 coated FHD+ display comes with a dewdrop notch and a 120Hz refresh rate.</p>
<p>Internally, the Galaxy F23 utilizes the Qualcomm Snapdragon 750 processor. This makes it the first such F-series handset to pack in a Qualcomm chip. Completing the internal spec sheet is 4 or 6GB of RAM, which is paired with 128GB of micro SD expandable storage up to 1TB. The battery is rated at 5,000mAh and can be topped up at 25W speeds.</p>
<figure class="wp-block-gallery alignwide has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img title="Galaxy F23 launches in India priced at $200 w/ Snapdragon 750G, 120Hz display, more" width="1600" height="1000" data-id="487608"  src="https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?quality=82&amp;strip=all" alt="galaxy f23" class="wp-image-487608" srcset="https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg 1600w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?resize=155,97 155w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?resize=700,438 700w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?resize=768,480 768w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?resize=1024,640 1024w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?resize=1536,960 1536w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?resize=350,219 350w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/design-img-d.jpg?resize=150,94 150w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure>
<figure class="wp-block-image size-large"><img title="Galaxy F23 launches in India priced at $200 w/ Snapdragon 750G, 120Hz display, more" loading="lazy" width="2000" height="1000" data-id="487609"  src="https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png" alt="galaxy f23" class="wp-image-487609" srcset="https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png 2000w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=155,78 155w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=700,350 700w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=768,384 768w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=1024,512 1024w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=1536,768 1536w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=350,175 350w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=1600,800 1600w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=290,145 290w, https://9to5google.com/wp-content/uploads/sites/4/2022/03/smoothness-img-d.png?resize=150,75 150w" sizes="(max-width: 2000px) 100vw, 2000px" /></figure>
</figure>
<p>At the rear, the triple camera setup consists of a 50-megapixel main sensor, 8-megapixel ultrawide, and a 2-megapixel macro camera. The dewdrop notch at the front of the Galaxy F23 houses an 8-megapixel ultrawide selfie camera with an effective 123-degree FOV.</p>
<p>Somewhat fortuitously, the Galaxy F23 is also set to ship with One UI 4.1 atop Android 12 pre-installed with two years of OS upgrades and four years of security patches guaranteed. Given that the only other Samsung device with One UI 4.1 installed is the Galaxy S22 series, this is quite the bonus.</p>
<p>Unfortunately, the Galaxy F23 is limited to India at present and will be available in Aqua Blue and Forest Green priced at just ₹14999 or ~$195 from March 16. This introductory price will be increased to ₹17,499 (~$230) once the promotion has ended.</p>
<h3 id="h-more-on-samsung">More on Samsung:</h3>
<ul>
<li><a href="https://9to5google.com/2022/03/08/samsung-charger-affordable-phones-galaxy-a23/">[U: US models too] Samsung has stopped including a charger with its most affordable phones</a></li>
<li><a href="https://9to5google.com/2022/03/07/android-12l-pixel-launch/">Google launches Android 12L for Pixel today; Samsung &amp; Microsoft tablets/foldables this year</a></li>
<li><a href="https://9to5google.com/2022/03/07/samsung-galaxy-results-geekbench-removed/">Geekbench removes four years of Samsung Galaxy benchmarks following GOS ‘throttling’ debacle</a></li>
</ul>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><figure class="wp-block-image alignwide size-full"><a href="https://bit.ly/3trmEFh"><img src="https://9to5google.com/wp-content/uploads/sites/4/2022/03/750x150px.png" alt="" class="wp-image-486461" /></a></figure></div><div id="after_disclaimer_placement"></div><hr /><p style="text-align: center"><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1"><i>Check out 9to5Google on YouTube for more news:</i></a></p><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/FtaFb7d21xw?playlist=x0DXFTKkl0s,AQGu-XXJbe0,Lv7FCQBtV64,kR_DysDwk3k,7QOr84WQ9yM,6kiuYoCAGP0,dMLxjfDtkEM,ocLrZNRIJwA,Hjg9m2z1y9M" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out <a href="http://9to5google.com/">our homepage</a> for all the latest news, and follow 9to5Google on <a href="http://twitter.com/9to5google">Twitter</a>, <a href="http://facebook.com/9to5google">Facebook</a>, and <a href="https://www.linkedin.com/company/9to5google.com/">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://9to5google.com/feature/exclusive/">exclusive stories</a>, <a href="https://9to5google.com/guides/reviews/">reviews</a>, <a href="https://9to5google.com/guides/how-to/">how-tos</a>, and <a href="https://www.youtube.com/9to5google">subscribe to our YouTube channel</a></div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png">
						<meta itemprop="width" content="366">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/android/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2015/10/android-versions.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Android" alt="Android" loading="lazy" />
								</div>
								<h3>Android</h3>
								<p>Breaking news for Android. Get the latest on apps, carriers, devices, and more!</p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/damien9to5/">
									<img src="https://secure.gravatar.com/avatar/08efb4f07d9631753c3fc7562f8a5f18?s=128&#038;d=mm&#038;r=r" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://9to5google.com/author/damien9to5/">
										<span itemprop="name">Damien Wilde</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/iamdamienwilde" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@iamdamienwilde</a>
									</p>

								<div class="author-excerpt">
									<p>Damien is a UK-based video producer for 9to5Google. Find him on Twitter: @iamdamienwilde. Email: damien@9to5mac.com</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Damien Wilde's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/3zLP9Ag" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/11/Pixel-6-Light-Rain-case.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Google Pixel 6" alt="Google Pixel 6" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Google Pixel 6</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/3FfNtjy" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Samsung-Galaxy-Watch-4-8.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Samsung Galaxy Watch 4" alt="Samsung Galaxy Watch 4" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Samsung Galaxy Watch 4</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>





		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2022/03/07/march-pixel-feature-drop-hands-on-with-all-the-new-additions-video/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2022/03/March-Pixel-Feature-Drop-2022-12.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">March Pixel Feature Drop hands-on [Video]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2022/03/07/android-12l-pixel-launch/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2022/03/android-12l-launch-tablets.png?w=1600);"></div>
						<p class="trending-excerpt">Google launches Android 12L for Pixel today</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2022/03/03/samsung-galaxy-s22-plus-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2022/03/samsung_galaxy_s22_plus_1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Galaxy S22+: Perfecting the formula</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2022/03/01/shortwave-hands-on-sliding-into-the-inbox-void-video/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2022/03/Shortwave-hands-on-7.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Shortwave hands-on: Inbox in all but name [Video]</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"09.03.22","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2022\/03\/09\/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2022,"monthnum":3,"day":9,"name":"galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":48,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2022-03-09 04:26:54","dfp_id":"1049447","post_id":487602,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:10.7&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"9to5googleprod"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"487602 https:\/\/9to5google.com\/?p=487602","disqusShortname":"9to5googleprod","disqusTitle":"Galaxy F23 launches in India priced at $200 w\/ Snapdragon 750G, 120Hz display, more","disqusUrl":"https:\/\/9to5google.com\/2022\/03\/09\/galaxy-f23-launches-in-india-priced-at-200-w-snapdragon-750g-120hz-display-more\/","postId":"487602"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type="text/javascript" src="https://9to5google.com/_static/??-eJyVkMFuAjEMRH+I4C5iKRyqfkrVTUzxktghtqno1wNqD0gFAbc5zHsaDXzXEIUN2cA2WFBhZdKH2UvXw6cqmsKoUCRhY/ppQdyq23TUCTyGMjGarGmP00L8BEi8JibDoLFJzqE2HChdk9TsX8QKiXTnCtWHTPGsiFLKqfARxfnf5rsUlgHTLaq6brye67/pchdxzJ5QL2ShYc2HJx/YIydpoEZxexjI9I9/L2/dYr6Yd8vVaz8eAdFFpLk=" ></script><script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type="text/javascript" src="https://9to5google.com/_static/??-eJx9jUEOgkAMRS/k0JAg6sJ4FuJU7Nh2SDtgvL2zcIELWP689/LhPQXSO88RHZKDYKQBGQW1/I0gNNpQsBHSJvkB9sLK1nurieQFFtSYDQxHVKwP2YLNWkg2r9ZZRVPmz4OYd/Vnzi//GTe5tn3Xd+35cjqmL0zEX3Y=" ></script><script src='https://9to5google.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://9to5google.com/wp-content/mu-plugins/jetpack-10.7/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645574740' id='jetpack-search-widget-js'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'146091833',post:'487602',tz:'-8',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '487602' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: 'b8f771eed689587b82c4635131ce08d7'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>