<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Essential PH-2, PH-3 designs revealed by designer [Gallery] - 9to5Google</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
			<script>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</script>
				<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["essential","essential-ph-2","essential-ph-3"]});
					</script>
				<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/site.webmanifest">
	
<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A former designer for Andy Rubin&#039;s Essential has revealed a look at what the PH-2 and PH-3 smartphones would have looked like, had they been released."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Essential PH-2, PH-3 designs revealed by designer [Gallery] - 9to5Google" />
<meta property="og:description" content="A former designer for Andy Rubin&#039;s Essential has revealed a look at what the PH-2 and PH-3 smartphones would have looked like, had they been released." />
<meta property="og:url" content="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/" />
<meta property="og:site_name" content="9to5Google" />
<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Google/218132111544562" />
<meta property="article:section" content="Google" />
<meta property="article:published_time" content="2020-03-19T17:37:07+00:00" />
<meta property="article:modified_time" content="2020-03-19T17:44:27+00:00" />
<meta property="og:updated_time" content="2020-03-19T17:44:27+00:00" />
<meta property="og:image" content="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?quality=82&#038;strip=all" />
<meta property="og:image:secure_url" content="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?quality=82&#038;strip=all" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A former designer for Andy Rubin&#039;s Essential has revealed a look at what the PH-2 and PH-3 smartphones would have looked like, had they been released." />
<meta name="twitter:title" content="Essential PH-2, PH-3 designs revealed by designer [Gallery] - 9to5Google" />
<meta name="twitter:site" content="@9to5Google" />
<meta name="twitter:image" content="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@9to5Google" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5google.com/#organization","name":"9to5Google","url":"https://9to5google.com/","sameAs":["https://www.facebook.com/pages/9to5Google/218132111544562","https://www.instagram.com/9to5google","https://www.youtube.com/c/9to5google","https://twitter.com/9to5Google"],"logo":{"@type":"ImageObject","@id":"https://9to5google.com/#logo","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2018/09/9to5-google-logo.png","width":628,"height":103,"caption":"9to5Google"},"image":{"@id":"https://9to5google.com/#logo"}},{"@type":"WebSite","@id":"https://9to5google.com/#website","url":"https://9to5google.com/","name":"9to5Google","inLanguage":"en-US","description":"Google news, Pixel, Android, Home, Chrome OS, more","publisher":{"@id":"https://9to5google.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://9to5google.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#primaryimage","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?quality=82&strip=all","width":1500,"height":750,"caption":"essential ph-2 ph-3 android"},{"@type":"WebPage","@id":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#webpage","url":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/","name":"Essential PH-2, PH-3 designs revealed by designer [Gallery] - 9to5Google","isPartOf":{"@id":"https://9to5google.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#primaryimage"},"datePublished":"2020-03-19T17:37:07+00:00","dateModified":"2020-03-19T17:44:27+00:00","description":"A former designer for Andy Rubin's Essential has revealed a look at what the PH-2 and PH-3 smartphones would have looked like, had they been released."},{"@type":"NewsArticle","@id":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#article","isPartOf":{"@id":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#webpage"},"author":{"@id":"https://9to5google.com/#/schema/person/54f893be35b6644198deef6b1632dea9"},"headline":"Essential PH-2 shown off by former designer, PH-3 was actively in development [Gallery]","datePublished":"2020-03-19T17:37:07+00:00","dateModified":"2020-03-19T17:44:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#webpage"},"publisher":{"@id":"https://9to5google.com/#organization"},"image":{"@id":"https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#primaryimage"},"articleSection":"Google","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://9to5google.com/#organization"}},{"@type":["Person"],"@id":"https://9to5google.com/#/schema/person/54f893be35b6644198deef6b1632dea9","name":"Ben Schoon","image":{"@type":"ImageObject","@id":"https://9to5google.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53c3eccb0df53253da7fb21049b682a7?s=96&d=mm&r=r","caption":"Ben Schoon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Essential PH-2 shown off by former designer, PH-3 was actively in development [Gallery] Comments Feed" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1584387072' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/_static/??-eJyVj82OwjAMhF9ojemi8nNAPIuVeNuAk1Zxoqpvv6FVERxA9Obx+BtrcOjBdCFxSJha9qx4Sl0Nv9uqRlLlpGhUUcWZ26ZMP7iGgOliHZdGYd14Fx6YC0ay5dm3pK0rQW9OroqerSOW8qK8eha90MgRhBsy43d48Z71C7S08Rl6yY0LBefUk7mh72wuLXBwtrkXU6Zo2rnfNMLswF+cQuyaUEOxy8qyGLAs1oQkJ2yhIRGO4yd1D734c1Ufd7v6tD9U/5p60FI=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVjEEOgjAQRS9kGdAU6MJ4lqadQIsz1XbQeHsaolsTkp+8zXsf3g8V2N1XjwVi3XPF/PmiieUE/wRFYcpWsKHAP9klFmQBmZFqYiRpdW47DbYUlP3jhexTBjejW45n3uaFksda3uja6fEyDr3pTdwAEdBIuw=='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJydzEEKwjAQheELmQylqHUhHkXSZAgTZ2JsEsTbO5Ru3Ai6fPD+D57FUPbcA1ZIFQQDOWQUzO1jGKG4uIZWKNtUd6Chv+e2/rop3CNlJbAV529wVRTmThygFi1+rtKj4/Ky/8WNGIOJjlmNb2ujL3Ie9sfDcJrGcUpvRwtmSQ=='></script>
<link rel='https://api.w.org/' href='https://9to5google.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://wp.me/p9SZ9T-1rXM' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F03%2F19%2Fessential-ph-2-3-designer-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2020%2F03%2F19%2Fessential-ph-2-3-designer-gallery%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5google.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5google_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893414,
		districtmDmxTag: 242604,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586242},{"sizes":[[728,90]],"above_the_fold_id":586239,"below_the_fold_id":586243},{"sizes":[[970,250]],"above_the_fold_id":586240,"below_the_fold_id":586244},{"sizes":[[970,90]],"above_the_fold_id":586241,"below_the_fold_id":586245}],
		openxUnit: 538487889,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/amp/"><meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.thc87ad3de { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.thc87ad3de .inlinead { background-color: transparent; min-height: 1px; }
		.thc87ad3de .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .thc87ad3de { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th45b0aa65 { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th45b0aa65 > div, .th45b0aa65 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .thc87ad3de,
		.darkmode--activated .th45b0aa65,
		.darkmode--activated .inlinead {
			background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th45b0aa65 > div, .th45b0aa65 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th45b0aa65 { background-color: transparent; }

		.tha8e1e555 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .tha8e1e555 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .tha8e1e555 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .tha8e1e555 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.tha8e1e555 { margin: 0 -105px 20px 20px; }
			.aside-post .tha8e1e555 { margin-top: 20px; }
		}

		.th179bbef8 { line-height: 0; max-width: 300px; position: relative; }
		.th179bbef8 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th179bbef8 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th179bbef8 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th179bbef8 { margin: 0 -105px 20px 20px; } }

		.th9d63f173 .th179bbef8 { margin: 0 auto; }
		.th6f2f993c { cursor: pointer }
	</style>
			<style type="text/css" id="wp-custom-css">
				 .darkmode--activated.color-scheme-google .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}			</style>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-345822 single-format-standard color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-340340" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-340340"><a href="https://9to5google.com/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-190111" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190111"><a href="https://9to5google.com/guides/google/">Google</a>
<ul class="sub-menu">
	<li id="menu-item-244984" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244984"><a href="https://9to5google.com/guides/google-pixel-2/">Google Pixel 2</a></li>
	<li id="menu-item-244985" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244985"><a href="https://9to5google.com/guides/google-pixel-2-xl/">Google Pixel 2 XL</a></li>
	<li id="menu-item-244976" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244976"><a href="https://9to5google.com/guides/google-pixel-3/">Google Pixel 3</a></li>
	<li id="menu-item-244983" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-244983"><a href="https://9to5google.com/guides/google-pixel-3-xl/">Google Pixel 3 XL</a></li>
	<li id="menu-item-190113" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190113"><a href="https://9to5google.com/guides/google-home/">Google Home</a></li>
	<li id="menu-item-190114" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190114"><a href="https://9to5google.com/guides/google-wifi/">Google Wifi</a></li>
	<li id="menu-item-190181" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190181"><a href="https://9to5google.com/guides/google-daydream/">Google Daydream</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-190161" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190161"><a href="https://9to5google.com/guides/nexus/">Nexus</a></li>
	<li id="menu-item-190622" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190622"><a href="https://9to5google.com/guides/google-cardboard/">Google Cardboard</a></li>
	<li id="menu-item-190125" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190125"><a href="https://9to5google.com/guides/nest/">Nest</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190110" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190110"><a href="https://9to5google.com/guides/htc/">HTC</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190117" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190117"><a href="https://9to5google.com/guides/lenovo/">Lenovo</a></li>
	<li id="menu-item-190118" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190118"><a href="https://9to5google.com/guides/huawei/">Huawei</a></li>
	<li id="menu-item-190193" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190193"><a href="https://9to5google.com/guides/asus/">Asus</a></li>
</ul>
</li>
<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">TV</a></li>
<li id="menu-item-145935" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145935"><a href="https://9to5google.com/guides/wear-os/">Wear OS</a></li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145658"><a href="https://9to5google.com/guides/google-chrome/">Chrome</a>
<ul class="sub-menu">
	<li id="menu-item-146068" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-146068"><a href="https://9to5google.com/guides/chromebook/">Chromebooks</a></li>
	<li id="menu-item-190119" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190119"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-190183" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190183"><a href="https://9to5google.com/guides/chromecast-ultra/">Chromecast Ultra</a></li>
	<li id="menu-item-190184" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190184"><a href="https://9to5google.com/guides/chromecast-audio/">Chromecast Audio</a></li>
</ul>
</li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a>
<ul class="sub-menu">
	<li id="menu-item-190174" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190174"><a href="https://9to5google.com/guides/youtube-tv/">YouTube TV</a></li>
	<li id="menu-item-190175" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190175"><a href="https://9to5google.com/guides/youtube-kids/">YouTube Kids</a></li>
	<li id="menu-item-190176" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190176"><a href="https://9to5google.com/guides/youtube-red/">YouTube Red</a></li>
</ul>
</li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190139" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190139"><a href="https://9to5google.com/guides/jigsaw/">Jigsaw</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
</ul>
</li>
<li id="menu-item-190149" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190149"><a href="https://9to5google.com/guides/g-suite/">G Suite</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
	<li id="menu-item-190154" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190154"><a href="https://9to5google.com/guides/google-plus/">Google Plus</a></li>
	<li id="menu-item-190155" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190155"><a href="https://9to5google.com/guides/hangouts/">Google Hangouts</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
	<li id="menu-item-190158" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190158"><a href="https://9to5google.com/guides/google-vault/">Google Vault</a></li>
	<li id="menu-item-190159" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190159"><a href="https://9to5google.com/guides/jamboard/">Jamboard</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/9to5Google/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="http://instagram.com/9to5google" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/alphabet-scoop/id1359922601?mt=2" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TMzMaigopSFChmI1nDK60mg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/8GkJ3uZKPl1eorSk" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5google" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/9to5google" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5google.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Trade In</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
	<form role="search" class="search-form" method="get" action="https://9to5google.com/" id="js-search-form">
		<label class="search-label">
			<span class="screen-reader-text">Search</span>
			<input type="search" placeholder="search" name="s" class="searchInput" value="">
		</label>
		<button type="submit" class="search-submit">
					<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-search"/>
		</svg>
					<span class="screen-reader-text">Search</span>
		</button>
	</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="thc87ad3de ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5google-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5google-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5google-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/" itemprop="mainEntityOfPage">Essential PH-2 shown off by former designer, PH-3 was actively in development [Gallery]</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/nexusben1/">
								<span itemprop="name">Ben Schoon</span>
							</a>
						</p>
						<p class="time-twitter">
							- Mar. 19th 2020 10:37 am PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/NexusBen" target="_blank" class="twitter-handle">@NexusBen</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="Essential PH-3,"/>
						<meta itemprop="datePublished" content="2020-03-19 10:37:07"/>
						<meta itemprop="dateModified" content="2020-03-19 10:44:27"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?quality=82&#038;strip=all&#038;w=1500">
							<meta itemprop="height" content="750">
							<meta itemprop="width" content="1500">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?quality=82&#038;strip=all&#038;w=1500" srcset="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph2_ph3_1.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1500" height="750" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="345822 https://9to5google.com/?p=345822">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-345822" class="share-facebook sd-button no-icon" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-345822" class="share-twitter sd-button no-icon" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-345822" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-345822" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>After just a couple of short years, Essential closed up shop earlier this year after bringing just a single smartphone to market. Now that all of its future plans have been scrapped, a former Essential designer is showing off what the Essential PH-2 and PH-3 smartphones would have looked like and offered.</p>
<p><span id="more-345822"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-8513483021683571"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>Kevin Hoffman, a designer who worked with Essential as a lead designer on the company&#8217;s sequel smartphones that never came to market. <a href="http://k-hoffman.com/phone-design/">In a brief post</a>, he shares images of these devices through the design process, as well as giving backstory on why they never saw the light of day.</p>
<p>Starting with the Essential PH-2, there&#8217;s a clear evolution from the company&#8217;s first-generation smartphone. It kept the same basic rear design with two cameras, the magnetic pin attachments, and a fingerprint sensor. The first clear change comes along the sides where the metal frame is rounded off a bit. The back glass was also matte this time around and the front glass used 2.5D glass with the same notch and &#8220;chin.&#8221;</p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:4,&quot;permalink&quot;:&quot;https:\/\/9to5google.com\/2020\/03\/19\/essential-ph-2-3-designer-gallery\/&quot;,&quot;likes_blog_id&quot;:146091833}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 667px;" data-original-width="1000" data-original-height="667" > <div class="gallery-group images-1" style="width: 667px; height: 667px;" data-original-width="667" data-original-height="667" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_2/" border="0" itemprop="url"> <meta itemprop="width" content="663"> <meta itemprop="height" content="663"> <img data-attachment-id="345834" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_2.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_2.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_2.png?w=750" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_2.png?w=663&#038;h=663&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="663" height="663" data-original-width="663" data-original-height="663" itemprop="http://schema.org/image" title="essential_ph_2_2" alt="essential_ph_2_2" style="width: 663px; height: 663px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 333px; height: 667px;" data-original-width="333" data-original-height="667" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_3/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="330"> <img data-attachment-id="345835" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_3.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_3" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_3.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_3.png?w=750" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_3.png?w=329&#038;h=330&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="330" data-original-width="329" data-original-height="330" itemprop="http://schema.org/image" title="essential_ph_2_3" alt="essential_ph_2_3" style="width: 329px; height: 330px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_4/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="329"> <img data-attachment-id="345836" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_4.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_4" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_4.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_4.png?w=750" src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_4.png?w=329&#038;h=329&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="329" data-original-width="329" data-original-height="329" itemprop="http://schema.org/image" title="essential_ph_2_4" alt="essential_ph_2_4" style="width: 329px; height: 329px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>Importantly, the Essential PH-2 also would have been IP68 rated, solving a pretty major complaint about the PH-1.</p>
<p>Hoffman further explains that the PH-2 was killed off during its second round of <a href="https://www.quora.com/What-is-the-difference-between-EVT-DVT-and-PVT-in-engineering-validation-tests">EVT testing</a>, meaning the device was relatively close to launch! Why did Essential pull the plug? Apparently, Andy Rubin himself decided to kill the PH-2 in favor of the <a href="https://9to5google.com/2017/05/30/essential-home-assistant-privacy/">Essential Home product line</a> which also never made it to market.</p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:4,&quot;permalink&quot;:&quot;https:\/\/9to5google.com\/2020\/03\/19\/essential-ph-2-3-designer-gallery\/&quot;,&quot;likes_blog_id&quot;:146091833}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 667px;" data-original-width="1000" data-original-height="667" > <div class="gallery-group images-1" style="width: 667px; height: 667px;" data-original-width="667" data-original-height="667" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_5/" border="0" itemprop="url"> <meta itemprop="width" content="663"> <meta itemprop="height" content="663"> <img data-attachment-id="345837" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_5.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_5" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_5.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_5.png?w=750" src="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_5.png?w=663&#038;h=663&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="663" height="663" data-original-width="663" data-original-height="663" itemprop="http://schema.org/image" title="essential_ph_2_5" alt="essential_ph_2_5" style="width: 663px; height: 663px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 333px; height: 667px;" data-original-width="333" data-original-height="667" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_6/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="330"> <img data-attachment-id="345838" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_6.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_6" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_6.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_6.png?w=750" src="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_6.png?w=329&#038;h=330&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="330" data-original-width="329" data-original-height="330" itemprop="http://schema.org/image" title="essential_ph_2_6" alt="essential_ph_2_6" style="width: 329px; height: 330px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_7/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="329"> <img data-attachment-id="345839" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_7.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_7" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_7.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_7.png?w=750" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_7.png?w=329&#038;h=329&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="329" data-original-width="329" data-original-height="329" itemprop="http://schema.org/image" title="essential_ph_2_7" alt="essential_ph_2_7" style="width: 329px; height: 329px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1000px; height: 333px;" data-original-width="1000" data-original-height="333" > <div class="gallery-group images-1" style="width: 334px; height: 333px;" data-original-width="334" data-original-height="333" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_9/" border="0" itemprop="url"> <meta itemprop="width" content="330"> <meta itemprop="height" content="329"> <img data-attachment-id="345841" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_9.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_9" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_9.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_9.png?w=750" src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_9.png?w=330&#038;h=329&#038;quality=82&#038;strip=all&#038;ssl=1" width="330" height="329" data-original-width="330" data-original-height="329" itemprop="http://schema.org/image" title="essential_ph_2_9" alt="essential_ph_2_9" style="width: 330px; height: 329px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 333px; height: 333px;" data-original-width="333" data-original-height="333" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_8/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="329"> <img data-attachment-id="345840" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_8.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_8" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_8.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_8.png?w=750" src="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_8.png?w=329&#038;h=329&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="329" data-original-width="329" data-original-height="329" itemprop="http://schema.org/image" title="essential_ph_2_8" alt="essential_ph_2_8" style="width: 329px; height: 329px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 333px; height: 333px;" data-original-width="333" data-original-height="333" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_2_10/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="329"> <img data-attachment-id="345842" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_10.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_2_10" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_10.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_10.png?w=750" src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_2_10.png?w=329&#038;h=329&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="329" data-original-width="329" data-original-height="329" itemprop="http://schema.org/image" title="essential_ph_2_10" alt="essential_ph_2_10" style="width: 329px; height: 329px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>Moving on to the Essential PH-3, this is a device that the company had in the works as recently as early this year. This device was designed to have a low &#8220;BOM&#8221; (build-of-material) cost, hinting that Essential might have been targeting a lower price bracket. It would have used an existing OLED display with defined dimensions and would have used 2.5D front glass and bead-blasted machined aluminum for the entire body of the device.</p>
<p>A triple-camera array also would have been in place on the back of the device housed in a polished aluminum camera bump. The frame of the device was also completely flat as a &#8220;homage to the original PH1 Essential phone design language.&#8221;</p>
<p>This device was also canceled alongside&#8221;Project GEM&#8221; when Essential <a href="https://9to5google.com/2020/02/12/essential-shutting-down/">closed its doors in February 2020</a>. Clearly, it was still in the fairly early days of development at the time.</p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:4,&quot;permalink&quot;:&quot;https:\/\/9to5google.com\/2020\/03\/19\/essential-ph-2-3-designer-gallery\/&quot;,&quot;likes_blog_id&quot;:146091833}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 667px;" data-original-width="1000" data-original-height="667" > <div class="gallery-group images-1" style="width: 667px; height: 667px;" data-original-width="667" data-original-height="667" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_3_1/" border="0" itemprop="url"> <meta itemprop="width" content="663"> <meta itemprop="height" content="663"> <img data-attachment-id="345849" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_1.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_3_1" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_1.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_1.png?w=750" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_1.png?w=663&#038;h=663&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="663" height="663" data-original-width="663" data-original-height="663" itemprop="http://schema.org/image" title="essential_ph_3_1" alt="essential_ph_3_1" style="width: 663px; height: 663px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 333px; height: 667px;" data-original-width="333" data-original-height="667" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_3_2/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="330"> <img data-attachment-id="345850" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_2.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_3_2" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_2.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_2.png?w=750" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_2.png?w=329&#038;h=330&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="330" data-original-width="329" data-original-height="330" itemprop="http://schema.org/image" title="essential_ph_3_2" alt="essential_ph_3_2" style="width: 329px; height: 330px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_3_3/" border="0" itemprop="url"> <meta itemprop="width" content="329"> <meta itemprop="height" content="329"> <img data-attachment-id="345851" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_3.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_3_3" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_3.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_3.png?w=750" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_3.png?w=329&#038;h=329&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="329" height="329" data-original-width="329" data-original-height="329" itemprop="http://schema.org/image" title="essential_ph_3_3" alt="essential_ph_3_3" style="width: 329px; height: 329px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1000px; height: 500px;" data-original-width="1000" data-original-height="500" > <div class="gallery-group images-1" style="width: 500px; height: 500px;" data-original-width="500" data-original-height="500" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_3_4/" border="0" itemprop="url"> <meta itemprop="width" content="496"> <meta itemprop="height" content="496"> <img data-attachment-id="345852" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_4.png" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_3_4" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_4.png?w=700" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_4.png?w=750" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_4.png?w=496&#038;h=496&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="496" height="496" data-original-width="496" data-original-height="496" itemprop="http://schema.org/image" title="essential_ph_3_4" alt="essential_ph_3_4" style="width: 496px; height: 496px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 500px; height: 500px;" data-original-width="500" data-original-height="500" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://9to5google.com/2020/03/19/essential-ph-2-3-designer-gallery/essential_ph_3_5/" border="0" itemprop="url"> <meta itemprop="width" content="496"> <meta itemprop="height" content="496"> <img data-attachment-id="345853" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_5.gif" data-orig-size="648,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="essential_ph_3_5" data-image-description="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_5.gif?w=648" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_5.gif?w=648" src="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/03/essential_ph_3_5.gif?w=496&#038;h=496&#038;crop=1&#038;quality=82&#038;strip=all&#038;ssl=1" width="496" height="496" data-original-width="496" data-original-height="496" itemprop="http://schema.org/image" title="essential_ph_3_5" alt="essential_ph_3_5" style="width: 496px; height: 496px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>Given Essential&#8217;s other struggles <a href="https://9to5google.com/2019/07/03/andy-rubin-wife-cheated-sexual-misconduct/">such as Rubin&#8217;s past</a> and failure to catch on with the first Essential Phone, it&#8217;s not entirely surprising that these next generations of the Essential Phone never made it to market. Still, given the company&#8217;s <a href="https://9to5google.com/2020/02/12/essential-phone-software-updates-end-february/">very strong track record</a> with Android updates, it&#8217;s a shame.</p>
<h2>More on Essential:</h2>
<ul>
<li><a href="https://9to5google.com/2020/02/12/essential-shutting-down/">Essential shutting down after failing to launch radical ‘GEM’ smartphone</a></li>
<li><a href="https://9to5google.com/2020/02/12/essential-phone-software-updates-end-february/">Essential Phone ends software support, Android updates after over two years</a></li>
<li><a href="https://9to5google.com/2019/10/08/next-essential-device/">Andy Rubin shares next Essential Phone w/ wild form factor [Gallery]</a></li>
</ul>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><a href="http://bit.ly/2Qqy8Gp"><img class="alignnone wp-image-345465" src="https://9to5google.com/wp-content/uploads/sites/4/2020/03/totallee-case-s20-banner.jpg?quality=82&amp;strip=all&amp;w=700" alt="" width="750" height="150" /></a></div><div id="after_disclaimer_placement"></div><hr /><p style="text-align: center"><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1"><i>Check out 9to5Google on YouTube for more news:</i></a></p><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/zEyvpyywE0I?playlist=DTCojeBisH4,adEauXv-1Gc,pgFeV-Ay-vM,-2ctfrxIRGE,pRkdLe_TcIU,hsdYnLlntBM,kG49rbkTivg,T-uq1Wx6RWE,uFoZ8NfFsPc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out <a href="http://9to5google.com/">our homepage</a> for all the latest news, and follow 9to5Google on <a href="http://twitter.com/9to5google">Twitter</a>, <a href="http://facebook.com/9to5google">Facebook</a>, and <a href="https://www.linkedin.com/company/9to5google.com/">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://9to5google.com/feature/exclusive/">exclusive stories</a>, <a href="https://9to5google.com/guides/reviews/">reviews</a>, <a href="https://9to5google.com/guides/how-to/">how-tos</a>, and <a href="https://www.youtube.com/9to5google">subscribe to our YouTube channel</a></div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png">
						<meta itemprop="width" content="366">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/essential/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2017/08/essential-logo3.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Essential" alt="Essential" loading="lazy" />
								</div>
								<h3>Essential</h3>
								<p>Essential is Andy Rubin&#039;s latest startup working to create new hardware and a smart home ecosystem</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/essential-ph-2/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/themes/9to5-2015/images/default-9to5google-guide.jpg" title="Essential PH-2" alt="Essential PH-2" loading="lazy" />
								</div>
								<h3>Essential PH-2</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://9to5google.com/guides/essential-ph-3/" title="View all posts in Essential PH-3">Essential PH-3</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/nexusben1/">
									<img src="https://secure.gravatar.com/avatar/53c3eccb0df53253da7fb21049b682a7?s=128&#038;d=mm&#038;r=r" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://9to5google.com/author/nexusben1/">
										<span itemprop="name">Ben Schoon</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/NexusBen" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@NexusBen</a>
									</p>

								<div class="author-excerpt">
									<p>Ben is a writer and video producer for 9to5Google. </p>
<p>Find him on Twitter @NexusBen. Send tips to schoon@9to5g.com or encrypted to benschoon@protonmail.com.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Ben Schoon's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://amzn.to/2Zb3IcQ" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/9to5google.com/wp-content/uploads/sites/4/2019/08/fossil_gen_5_carlyle_6.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Fossil Gen 5 Smartwatch" alt="Fossil Gen 5 Smartwatch" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Fossil Gen 5 Smartwatch</h4>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://9to5google.com/2019/02/04/best-android-smartwatches/" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2019/01/fossil_sport_7.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="Best Android Smartwatches" alt="Best Android Smartwatches" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">Best Android Smartwatches</h4>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-345822" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2020/03/18/android-11-dp2-new-features/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/02/Android-11-logo-13.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Everything new in Android 11 DP2 [Gallery]</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/03/18/zoom-android-app-negative-reviews-coronavirus/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/03/zoom_android_app_1.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Zoom’s Android app bombarded w/ negative reviews</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/03/18/android-11-dp2-launch/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/02/Android-11-logo-12.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Google releases Android 11 DP2</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2020/03/17/android-11-wish-list/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/02/Android-11-logo-5.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Android 11: 10 features we&#039;d love to see [Video]</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"19.03.20","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2020\/03\/19\/essential-ph-2-3-designer-gallery\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":3,"day":19,"name":"essential-ph-2-3-designer-gallery","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-03-19 10:37:07","dfp_id":"1049447","post_id":345822,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:8.3&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"9to5googleprod"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"345822 https:\/\/9to5google.com\/?p=345822","disqusShortname":"9to5googleprod","disqusTitle":"Essential PH-2 shown off by former designer, PH-3 was actively in development [Gallery]","disqusUrl":"https:\/\/9to5google.com\/2020\/03\/19\/essential-ph-2-3-designer-gallery\/","postId":"345822"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/9to5google.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVj9FOAkEMRX+IoQ64ITwQPoXszhTpZqYdpq1Gv16JmpigEd7uwz0n98JLC0nYkA3shBUVtiZDWD3EAUZVNIVZoUrGzvTWg7g1t+WsC7gNZWI0OdIzLivxHSDxkZgMg6YupYTWcaL8m6QVfyJWyKRnV2g+FUoXRZJaPwqHJM5Xm/+lsE6Y/6Ka68nbpf6Z7jyXxi6uWMKY9RsjTsUz6o8NoWMrr1/ufd3FYbONcf24ivM700ug8w=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php","nonce":"d51db0b0cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5google.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2020%2F03%2F19%2Fessential-ph-2-3-designer-gallery%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyNj90OgjAMhV/I2WkkhAvjo5ixNTLYD6GdxLe3iCTcmHjX9vR8p4V5VDYnxsTAHUYkaDhX6qxPFRgiZIKe4InJ5QmIvR1erWc6Rp+OPR1A/D7ZUBx+FiM6bzAISICi7fu9Z8uMRY2hPHwSN/Jo7AAxuxKENnv3WOIJzWS7Bb5WahX+IN3lMmiLDw6smXIhDJumtsGvR6TF2KL76rd4PVV1rRutL7p/A/C7ceQ='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'146091833',post:'345822',tz:'-7',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '345822' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: 'b8f771eed689587b82c4635131ce08d7'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>