<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Htm3pGW8rcBX6wK35FZMBNMbpuieOZ5c8F489axa8nw" />
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["google-assistant","google-home-mini"]});
					</script>
				<script src="https://9to5google.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-THGGVXB');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/9to5google/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Google offering Assistant users Home Mini &#039;Special Discount&#039; - 9to5Google</title>
	<meta name="description" content="Despite being almost 4 years old and having a successor, the Google Home Mini is still on sale, and a Google Assistant Special Discount..." />
	<link rel="canonical" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google directly offering some Assistant users a &#039;Special Discount&#039; on the Home Mini" />
	<meta property="og:description" content="Despite being almost 4 years old and having a successor, the Google Home Mini is still on sale, and a Google Assistant Special Discount..." />
	<meta property="og:url" content="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/" />
	<meta property="og:site_name" content="9to5Google" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/9to5Google/218132111544562" />
	<meta property="article:published_time" content="2021-09-13T23:02:00+00:00" />
	<meta property="article:modified_time" content="2021-09-13T23:02:03+00:00" />
	<meta property="og:image" content="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?resize=1200%2C628&#038;quality=82&#038;strip=all&#038;ssl=1" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@9to5Google" />
	<meta name="twitter:site" content="@9to5Google" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Abner Li" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://9to5google.com/#organization","name":"9to5Google","url":"https://9to5google.com/","sameAs":["https://www.facebook.com/pages/9to5Google/218132111544562","https://www.instagram.com/9to5google","https://www.youtube.com/c/9to5google","https://twitter.com/9to5Google"],"logo":{"@type":"ImageObject","@id":"https://9to5google.com/#logo","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2018/09/9to5-google-logo.png","contentUrl":"https://9to5google.com/wp-content/uploads/sites/4/2018/09/9to5-google-logo.png","width":628,"height":103,"caption":"9to5Google"},"image":{"@id":"https://9to5google.com/#logo"}},{"@type":"WebSite","@id":"https://9to5google.com/#website","url":"https://9to5google.com/","name":"9to5Google","description":"Google news, Pixel, Android, Home, Chrome OS, more","publisher":{"@id":"https://9to5google.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://9to5google.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#primaryimage","inLanguage":"en-US","url":"https://9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?quality=82&strip=all","contentUrl":"https://9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?quality=82&strip=all","width":3000,"height":1500},{"@type":"WebPage","@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#webpage","url":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/","name":"Google offering Assistant users Home Mini 'Special Discount' - 9to5Google","isPartOf":{"@id":"https://9to5google.com/#website"},"primaryImageOfPage":{"@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#primaryimage"},"datePublished":"2021-09-13T23:02:00+00:00","dateModified":"2021-09-13T23:02:03+00:00","description":"Despite being almost 4 years old and having a successor, the Google Home Mini is still on sale, and a Google Assistant Special Discount...","breadcrumb":{"@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/"]}]},{"@type":"BreadcrumbList","@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://9to5google.com/"},{"@type":"ListItem","position":2,"name":"Google directly offering some Assistant users a &#8216;Special Discount&#8217; on the Home Mini"}]},{"@type":["Article","NewsArticle"],"@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#article","isPartOf":{"@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#webpage"},"author":{"@id":"https://9to5google.com/#/schema/person/e88433b75582d2e278fdb57f4ccb41cc"},"headline":"Google directly offering some Assistant users a &#8216;Special Discount&#8217; on the Home Mini","datePublished":"2021-09-13T23:02:00+00:00","dateModified":"2021-09-13T23:02:03+00:00","mainEntityOfPage":{"@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#webpage"},"wordCount":277,"commentCount":0,"publisher":{"@id":"https://9to5google.com/#organization"},"image":{"@id":"https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#primaryimage"},"thumbnailUrl":"https://9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?quality=82&strip=all","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"Person","@id":"https://9to5google.com/#/schema/person/e88433b75582d2e278fdb57f4ccb41cc","name":"Abner Li","image":{"@type":"ImageObject","@id":"https://9to5google.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba5acd965e31e2bfe2fbd4e37d8f68b9?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/ba5acd965e31e2bfe2fbd4e37d8f68b9?s=96&d=mm&r=r","caption":"Abner Li"},"url":"https://9to5google.com/author/technacity/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Feed" href="https://9to5google.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Comments Feed" href="https://9to5google.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="9to5Google &raquo; Google directly offering some Assistant users a &#8216;Special Discount&#8217; on the Home Mini Comments Feed" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/9to5google.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??-eJyNjkEKwjAQRS9kOqYSoQvxLNNk0NhJUjIjktubgot25/Lx34MPn9XE7PkdSMCLQIiiMHPxi+E4V6wNRBvTkGIeunCCffESSBQiElOirAdYGRtVw/RA3/7L+7bnQ+RL1s3RZ98EJi3OjGfrAEVIf+exLqkE2qJ7utnrxVrnxmn8Amc/VF8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://9to5google.com/_static/??-eJyVjs0KgzAQhF+oyRpLCh5KnyUkW02bH3E3iG/fGGmhR28DM/PNwDoLmxNjYuAJIxIMnLXoO6XBECETWCKg4O1bVnWBMw3REud6vAUkGX361XyyoTg8fGdo8hX0H/mSYxFzKKNPBC/k2dQLqpMKYnalYmH1btyXCM1ip2OwSXE44rk0ktvJj3hXt6tSWvdD/wESLWoe' type='text/css' media='all' />
<script type='text/javascript' src='https://9to5google.com/_static/??-eJx9jEEKgzAQRS/UOCYlgoviWYIZNNGZtMmo9PYN4sJV4cPbvPfheKvA47p5LBDrPhvm74WGAjexPOCfpChM2Qne5TGxIAvIjFSTXpJVptUWXCko58eO7FMG7/JCyWMtB3rp7qm1taY38Qcb5Ta7'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.8.1' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://9to5google.com/wp-json/" /><link rel="alternate" type="application/json" href="https://9to5google.com/wp-json/wp/v2/posts/453173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://9to5google.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://9to5google.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p9SZ9T-1TTf' />
<link rel="alternate" type="application/json+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2021%2F09%2F13%2Fgoogle-assistant-discount-home-mini%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://9to5google.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F9to5google.com%2F2021%2F09%2F13%2Fgoogle-assistant-discount-home-mini%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.7.0 -->
<style type='text/css'>img#wpstats{display:none}</style>
			<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://9to5google.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/9to5google_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893414,
		districtmDmxTag: 242604,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586242},{"sizes":[[728,90]],"above_the_fold_id":586239,"below_the_fold_id":586243},{"sizes":[[970,250]],"above_the_fold_id":586240,"below_the_fold_id":586244},{"sizes":[[970,90]],"above_the_fold_id":586241,"below_the_fold_id":586245}],
		openxUnit: 538487889,
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
				// OpenX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'openx',
				params: {
					unit: ninetofiveHeaderBidderData.openxUnit,
					delDomain: 'nineto5mac-d.openx.net'
				}
			} ]
		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
	<link rel="mask-icon" color="#296700" href="https://9to5google.com/wp-content/themes/9to5-2015/images/9to5-clock.svg"><link rel="amphtml" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/amp/"><meta name="msapplication-TileImage" content="https://9to5google.com/wp-content/uploads/sites/4/2017/03/favicon-bg-none-face-white.png?w=256" />

	<style>
		.th078467fa { padding: 10px 0; text-align: center; background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.th078467fa { 
				min-height: 270px; 
			}
		}

		.th078467fa .inlinead { background-color: transparent; min-height: 1px; }
		.th078467fa .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th078467fa { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th86a09c8e { background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th86a09c8e > div, .th86a09c8e > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th078467fa,
		.darkmode--activated .th86a09c8e,
		.darkmode--activated .inlinead {
			background: url('https://9to5google.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th86a09c8e > div, .th86a09c8e > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th86a09c8e { background-color: transparent; }

		.th10808c30 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th10808c30 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th10808c30 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th10808c30 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th10808c30 { margin: 0 -105px 20px 20px; }
			.aside-post .th10808c30 { margin-top: 20px; }
		}

		.th06133bf2 { line-height: 0; max-width: 300px; position: relative; }
		.th06133bf2 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th06133bf2 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th06133bf2 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th06133bf2 { margin: 0 -105px 20px 20px; } }

		.thfce41155 .th06133bf2 { margin: 0 auto; }
		.thc59296a2 { cursor: pointer }
	</style>
<style type="text/css" id="wp-custom-css">.darkmode--activated.color-scheme-google .author-content .post-title {
    color: #fff;
	 mix-blend-mode: difference;
}

body.darkmode--activated {
  background: #000;
  color: #fff;
}

.darkmode-layer--simple {
  display: none !important;
}

.share-customize-link {
  display: none;
}</style>			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-7114551592991368", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-453173 single-format-aside wp-embed-responsive color-scheme-google infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-THGGVXB"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://9to5google.com/" rel="home">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-340340" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-340340"><a href="https://9to5google.com/feature/exclusives/">Exclusives</a></li>
<li id="menu-item-367287" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367287"><a href="https://9to5google.com/guides/google-pixel/">Pixel</a>
<ul class="sub-menu">
	<li id="menu-item-367289" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367289"><a href="https://9to5google.com/guides/google-pixel-3a/">Google Pixel 3a</a></li>
	<li id="menu-item-367277" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367277"><a href="https://9to5google.com/guides/google-pixel-4/">Google Pixel 4</a></li>
	<li id="menu-item-367278" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367278"><a href="https://9to5google.com/guides/google-pixel-4-xl/">Google Pixel 4 XL</a></li>
	<li id="menu-item-367304" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367304"><a href="https://9to5google.com/guides/google-pixel-4a/">Google Pixel 4a</a></li>
	<li id="menu-item-367279" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367279"><a href="https://9to5google.com/guides/google-pixel-5/">Google Pixel 5</a></li>
</ul>
</li>
<li id="menu-item-367282" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-367282"><a href="https://9to5google.com/guides/google-nest/">Nest</a>
<ul class="sub-menu">
	<li id="menu-item-367286" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367286"><a href="https://9to5google.com/guides/google-nest-hub/">Google Nest Hub</a></li>
	<li id="menu-item-367285" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367285"><a href="https://9to5google.com/guides/google-nest-hub-max/">Google Nest Hub Max</a></li>
	<li id="menu-item-367284" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367284"><a href="https://9to5google.com/guides/google-nest-mini/">Google Nest Mini</a></li>
	<li id="menu-item-387618" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387618"><a href="https://9to5google.com/guides/google-nest-audio/">Google Nest Audio</a></li>
	<li id="menu-item-367294" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367294"><a href="https://9to5google.com/guides/google-home-max/">Google Home Max</a></li>
	<li id="menu-item-367283" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367283"><a href="https://9to5google.com/guides/google-nest-wifi/">Google Nest Wifi</a></li>
	<li id="menu-item-387608" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387608"><a href="https://9to5google.com/guides/google-wifi/">Google Wifi</a></li>
	<li id="menu-item-387609" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387609"><a href="https://9to5google.com/guides/nest-thermostat/">Nest Thermostats</a></li>
	<li id="menu-item-387612" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387612"><a href="https://9to5google.com/guides/nest-cam/">Nest Cam</a></li>
	<li id="menu-item-367295" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367295"><a href="https://9to5google.com/guides/nest-hello/">Nest Hello</a></li>
	<li id="menu-item-367296" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367296"><a href="https://9to5google.com/guides/nest-protect/">Nest Protect</a></li>
</ul>
</li>
<li id="menu-item-145656" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-145656"><a href="https://9to5google.com/guides/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-387605" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387605"><a href="https://9to5google.com/guides/android-11/">Android 11</a></li>
	<li id="menu-item-145938" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145938"><a href="https://9to5google.com/guides/android-auto/">Auto</a></li>
	<li id="menu-item-387604" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387604"><a href="https://9to5google.com/guides/wear-os/">Wear OS</a></li>
	<li id="menu-item-190109" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190109"><a href="https://9to5google.com/guides/samsung/">Samsung</a></li>
	<li id="menu-item-190116" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190116"><a href="https://9to5google.com/guides/oneplus/">OnePlus</a></li>
	<li id="menu-item-190108" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190108"><a href="https://9to5google.com/guides/lg/">LG</a></li>
	<li id="menu-item-190107" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190107"><a href="https://9to5google.com/guides/motorola/">Motorola</a></li>
</ul>
</li>
<li id="menu-item-387606" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-387606"><a href="https://9to5google.com/guides/google-tv/">Google TV</a>
<ul class="sub-menu">
	<li id="menu-item-145657" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145657"><a href="https://9to5google.com/guides/android-tv/">Android TV</a></li>
	<li id="menu-item-190115" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190115"><a href="https://9to5google.com/guides/chromecast/">Chromecast</a></li>
	<li id="menu-item-387607" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387607"><a href="https://9to5google.com/guides/chromecast-with-google-tv/">Chromecast with Google TV</a></li>
</ul>
</li>
<li id="menu-item-145658" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145658"><a href="https://9to5google.com/guides/google-chrome/">Chrome</a></li>
<li id="menu-item-387594" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-387594"><a href="https://9to5google.com/guides/google-stadia/">Stadia</a></li>
<li id="menu-item-387598" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-387598"><a href="https://9to5google.com/guides/google-workspace/">Workspace</a>
<ul class="sub-menu">
	<li id="menu-item-190151" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190151"><a href="https://9to5google.com/guides/gmail/">Gmail</a></li>
	<li id="menu-item-367291" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367291"><a href="https://9to5google.com/guides/google-meet/">Google Meet</a></li>
	<li id="menu-item-367292" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-367292"><a href="https://9to5google.com/guides/google-chat/">Google Chat</a></li>
	<li id="menu-item-190152" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190152"><a href="https://9to5google.com/guides/google-calendar/">Google Calendar</a></li>
	<li id="menu-item-190153" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190153"><a href="https://9to5google.com/guides/google-docs/">Google Docs</a></li>
	<li id="menu-item-190156" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190156"><a href="https://9to5google.com/guides/google-drive/">Google Drive</a></li>
	<li id="menu-item-190157" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190157"><a href="https://9to5google.com/guides/google-keep/">Google Keep</a></li>
</ul>
</li>
<li id="menu-item-145661" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-145661"><a href="https://9to5google.com/guides/youtube/">YouTube</a></li>
<li id="menu-item-190122" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-190122"><a href="https://9to5google.com/guides/alphabet/">Alphabet</a>
<ul class="sub-menu">
	<li id="menu-item-190126" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190126"><a href="https://9to5google.com/guides/waymo/">Waymo</a></li>
	<li id="menu-item-190127" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190127"><a href="https://9to5google.com/guides/verily-life-sciences/">Verily Life Sciences</a></li>
	<li id="menu-item-190138" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190138"><a href="https://9to5google.com/guides/deepmind/">DeepMind</a></li>
	<li id="menu-item-190142" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190142"><a href="https://9to5google.com/guides/google-ventures/">Google Ventures</a></li>
	<li id="menu-item-190145" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190145"><a href="https://9to5google.com/guides/google-fiber/">Google Fiber</a></li>
	<li id="menu-item-190147" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190147"><a href="https://9to5google.com/guides/access-and-energy/">Access &amp; Energy</a></li>
	<li id="menu-item-190137" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-190137"><a href="https://9to5google.com/guides/calico/">Calico</a></li>
</ul>
</li>
<li id="menu-item-190188" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-190188"><a href="https://9to5google.com/feature/videos/">Videos</a></li>
<li id="menu-item-387671" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_featured menu-item-387671"><a href="https://9to5google.com/feature/review/">Reviews</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/c/9to5google" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/9to5Google/" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/9to5google" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<a href="http://instagram.com/9to5google" title="Follow us on Instagram">
		<svg class="ninetofive-icon instagram " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-instagram"/>
		</svg>
		</a>
<a href="https://itunes.apple.com/us/podcast/alphabet-scoop/id1359922601?mt=2" title="Subscribe to our weekly podcast">
		<svg class="ninetofive-icon podcast " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-podcast"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TMzMaigopSFChmI1nDK60mg" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://b.smartnews.be/r/8GkJ3uZKPl1eorSk" title="View 9to5 on SmartNews">
		<svg class="ninetofive-icon smartnews " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-smartnews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@9to5google" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/9to5google" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="https://9to5google.com/push/" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="https://eepurl.com/bdw6AH" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://9to5google.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>

<a href='http://trade-in.9to5google.com/' class='has-tooltip'>		<svg class="ninetofive-icon cashback " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cashback"/>
		</svg>
		<span class='header-tooltip'>Trade In</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://9to5google.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='menu-item-dronedj'><a href='https://www.dronedj.com'><div class="ninetofive-icon ninetofive-dronedj"></div><span class='screen-reader-text'>DroneDJ</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://9to5google.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about/'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/privacy/'>Privacy</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th078467fa ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/9to5google-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/9to5google-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/9to5google-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/" itemprop="mainEntityOfPage">Google directly offering some Assistant users a &#8216;Special Discount&#8217; on the Home Mini</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://9to5google.com/author/technacity/">
								<span itemprop="name">Abner Li</span>
							</a>
						</p>
						<p class="time-twitter">
							- Sep. 13th 2021 4:02 pm PT
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/technacity" target="_blank" class="twitter-handle">@technacity</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2021-09-13 16:02:00"/>
						<meta itemprop="dateModified" content="2021-09-13 16:02:03"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2020/07/google_home_mini_1.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="453173 https://9to5google.com/?p=453173">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-453173" class="share-facebook sd-button no-icon" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-453173" class="share-twitter sd-button no-icon" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-453173" class="share-pinterest sd-button no-icon" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-453173" class="share-linkedin sd-button no-icon" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>Despite being almost four years old and <a href="https://9to5google.com/2019/11/18/google-nest-mini-review/">having a successor</a>, the Google Home Mini is still on sale. One measure to get rid of them is a &#8220;Google Assistant Special Discount&#8221; where you can get a Home Mini for $9.99.</p>
<p><span id="more-453173"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-7114551592991368"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>As implied by the name, this &#8220;Special Discount&#8221; is actually delivered through Google Assistant on Android. Upon activating, a card appears above the bottom sheet:</p>
<blockquote class="wp-block-quote">
<p>Get a Google Home Mini for $9.99</p>
</blockquote>
<p>It&#8217;s meant to be a &#8220;thank you for using Google Assistant.&#8221; This &#8220;special discount&#8221; takes $39.01 off the Home Mini on the Google Store. Ironically, the advertised &#8220;Coral&#8221; color is out of stock, with Chalk, Charcoal, and Aqua <a href="https://store.google.com/config/google_home_mini?hl=en-US">available</a>.</p>
<p>This deal has been floating around for quite some time, but more than a <a href="https://www.reddit.com/r/googlehome/comments/pnnf3i/google_home_mini_promo_using_the_assistant/">few people</a> are now encountering it after opening Assistant. Google is presumably checking whether you already have Smart Displays/speakers associated with your account. There&#8217;s some enthusiasm for this deal, but it&#8217;s unfortunate that Google isn&#8217;t offering the Nest Mini at that price. Meanwhile, others do not appreciate the ad-like nature with this offer more than deliverable over email.</p>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2021\/09\/13\/google-assistant-discount-home-mini\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2021\/09\/13\/google-assistant-discount-home-mini\/"}' class="tiled-gallery__gallery">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2021\/09\/13\/google-assistant-discount-home-mini\/"}' class="tiled-gallery__row">
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2021\/09\/13\/google-assistant-discount-home-mini\/"}' class="tiled-gallery__col" style="flex-basis:59.17470%">
<figure class="tiled-gallery__item"><img data-attachment-id="453175" data-permalink="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/google-assistant-home-mini-1/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png" data-orig-size="1644,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google-Assistant-Home-Mini-1" data-image-description="" data-image-caption="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?w=575" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?w=842" title="Google directly offering some Assistant users a &#039;Special Discount&#039; on the Home Mini" data-attachment-id="453175" data-permalink="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/google-assistant-home-mini-1/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png" data-orig-size="1644,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google-Assistant-Home-Mini-1" data-image-description="" data-image-caption="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?w=575" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?w=842" srcset="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?strip=info&#038;w=1644&#038;ssl=1 1644w" alt="" data-height="2000" data-id="453175" data-link="https://9to5google.com/?attachment_id=453175" data-url="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?w=842" data-width="1644" src="https://i1.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini-1.png?ssl=1" data-amp-layout="responsive"/></figure>
</div>
<div data-carousel-extra='{"blog_id":4,"permalink":"https:\/\/9to5google.com\/2021\/09\/13\/google-assistant-discount-home-mini\/"}' class="tiled-gallery__col" style="flex-basis:40.82530%">
<figure class="tiled-gallery__item"><img data-attachment-id="453174" data-permalink="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/google-assistant-home-mini/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png" data-orig-size="1644,2901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google-Assistant-Home-Mini" data-image-description="" data-image-caption="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?w=397" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?w=580" title="Google directly offering some Assistant users a &#039;Special Discount&#039; on the Home Mini" data-attachment-id="453174" data-permalink="https://9to5google.com/2021/09/13/google-assistant-discount-home-mini/google-assistant-home-mini/" data-orig-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png" data-orig-size="1644,2901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Google-Assistant-Home-Mini" data-image-description="" data-image-caption="" data-medium-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?w=397" data-large-file="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?w=580" srcset="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?strip=info&#038;w=900&#038;ssl=1 900w,https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?strip=info&#038;w=1200&#038;ssl=1 1200w,https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?strip=info&#038;w=1500&#038;ssl=1 1500w,https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?strip=info&#038;w=1644&#038;ssl=1 1644w" alt="" data-height="2901" data-id="453174" data-link="https://9to5google.com/?attachment_id=453174" data-url="https://9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?w=580" data-width="1644" src="https://i2.wp.com/9to5google.com/wp-content/uploads/sites/4/2021/09/Google-Assistant-Home-Mini.png?ssl=1" data-amp-layout="responsive"/></figure>
</div>
</div>
</div>
</div>
<p>The latest generation affordable Assistant speaker <a href="https://store.google.com/product/google_nest_mini?hl=en-US">from 2019</a> offers 2x stronger bass, a third microphone, and machine learning chip that allows frequent commands to be processed locally for faster responses. That said, it drops the micro-USB port for a barrel-type connector. </p>
<h2 id="h-more-about-google-assistant">More about Google Assistant:</h2>
<ul>
<li><a href="https://9to5google.com/2021/09/12/google-assistant-driving-mode-homescreen/">Assistant Driving Mode updated with homescreen promised at Google I/O 2019</a></li>
<li><a href="https://9to5google.com/2021/09/09/assistant-voice-match-settings/">Google splits Assistant settings for Voice Match, Personal results by device type</a></li>
<li><a href="https://9to5google.com/2021/09/01/google-assistant-quick-phrases/">Here’s how Google Assistant’s upcoming ‘Quick phrases’ will let you skip ‘Hey Google’</a></li>
<li></li>
</ul>
<p>Thanks Noel</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://9to5mac.com/about/#affiliate">More.</a></p><!-- post ad --></div><div id="after_disclaimer_placement"></div><hr /><p style="text-align: center"><a href="https://www.youtube.com/c/9to5google?sub_confirmation=1"><i>Check out 9to5Google on YouTube for more news:</i></a></p><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/NYP802JgjwE?playlist=7GFVX0kA8kI,8WRV2qWyYWc,YmRU5SUY5yY,Im6CAU9MGKc,jGxpGs1AD8A,fgGVPDd06kM,hMombFHkdQo,q34-cf7eLAk,Z6HLXjha0Z8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading 9to5Google — experts who break news about Google and its surrounding ecosystem, day after day. Be sure to check out <a href="http://9to5google.com/">our homepage</a> for all the latest news, and follow 9to5Google on <a href="http://twitter.com/9to5google">Twitter</a>, <a href="http://facebook.com/9to5google">Facebook</a>, and <a href="https://www.linkedin.com/company/9to5google.com/">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our <a href="https://9to5google.com/feature/exclusive/">exclusive stories</a>, <a href="https://9to5google.com/guides/reviews/">reviews</a>, <a href="https://9to5google.com/guides/how-to/">how-tos</a>, and <a href="https://www.youtube.com/9to5google">subscribe to our YouTube channel</a></div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://9to5google.com/wp-content/uploads/sites/4/2018/10/cropped-new-9to5-google-logo.png">
						<meta itemprop="width" content="366">
						<meta itemprop="height" content="60">
					</div>
					<meta itemprop="name" content="9to5Google">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/google-assistant/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2019/02/google-assistant-hq-trivia.png?w=290&#038;h=145&#038;crop=1" title="Google Assistant" alt="Google Assistant" loading="lazy" />
								</div>
								<h3>Google Assistant</h3>
								<p>Assistant is Google&#039;s personal assistant that is capable of answering questions, performing automated tasks, and more</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://9to5google.com/guides/google-home-mini/">
								<div class="related-guides-item-image">
									<img src="https://9to5google.com/wp-content/uploads/sites/4/2017/10/google-home-mini.jpg?quality=82&#038;strip=all&#038;w=290&#038;h=145&#038;crop=1" title="Google Home Mini" alt="Google Home Mini" loading="lazy" />
								</div>
								<h3>Google Home Mini</h3>
								<p>Google&#039;s smallest smart speaker that runs Assistant. At just $50, it&#039;s an affordable way to control your smart home as well as listen to some tunes.</p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://9to5google.com/author/technacity/">
									<img src="https://secure.gravatar.com/avatar/ba5acd965e31e2bfe2fbd4e37d8f68b9?s=128&#038;d=mm&#038;r=r" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://9to5google.com/author/technacity/">
										<span itemprop="name">Abner Li</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/technacity" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@technacity</a>
									</p>

								<div class="author-excerpt">
									<p>Editor-in-chief. Interested in the minutiae of Google and Alphabet. Tips/talk: abner@9to5g.com</p>

								</div>
						</div>
					</div>
				</div>
			</div>





		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://9to5google.com/2021/09/12/google-pixel-push-chromebook/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2020/08/pixel-4-pixelbook-3.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Google working on &#039;Push&#039; between Android &amp; Chrome OS</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2021/09/09/google-weather-redesign-android/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2021/05/google-weather-revamp.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Google rolling out redesigned Weather app</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2021/09/08/android-12-1-release-before-android-13/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2021/09/Android-12-Beta-5-11.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Google may release Android 12.1 as a mid-cycle launch</p>
					</div>
				</a>
			
				<a href="https://9to5google.com/2021/09/09/material-you-google-workspace/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://9to5google.com/wp-content/uploads/sites/4/2021/05/google-material-you-cover-3.png?w=1600);"></div>
						<p class="trending-excerpt">Material You for Calendar, Drive, &amp; Workspace revealed</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=9to5google.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://9to5google.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/9to5google.com\/?infinity=scrolling","currentday":"13.09.21","order":"DESC","offset":0,"history":{"host":"9to5google.com","path":"\/2021\/09\/13\/google-assistant-discount-home-mini\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2021,"monthnum":9,"day":13,"name":"google-assistant-discount-home-mini","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":48,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2021-09-13 16:02:00","dfp_id":"1049447","post_id":453173,"stats":"blog=146091833&host=9to5google.com&v=ext&j=1:10.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://9to5google.com/_static/??-eJydz8EKwjAQBNAfMllToZ7ET5E2WcrazSZkkwb/Xjz04kHU48zAg4GejU9SUSrEZjK3hUThjjVPfjXuaB3EFBqjQiXGYJaJGcvjU7Je9QA/yH4qqSkyaKeMxcxNAuP/zL7uxdfSjcTDzMmv73c3wm4jyYu6xosbT8658zAOTxvndR8=' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"9to5googleprod"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"453173 https:\/\/9to5google.com\/?p=453173","disqusShortname":"9to5googleprod","disqusTitle":"Google directly offering some Assistant users a \u2018Special Discount\u2019 on the Home Mini","disqusUrl":"https:\/\/9to5google.com\/2021\/09\/13\/google-assistant-discount-home-mini\/","postId":"453173"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/9to5google.com","userID":"1","websitePushID":"web.com.9to5google","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJyVkMFuAjEMRH+IYHbRInGo+BTEJga8Tew0tkH06wuiB6RStdzmMO9pNHCuIQobsoEdsaDC2mQI/aIbYKeKpjApFEnYmD5bELfqNp90Bv9DmRhN9nTCeSF+ASTeE5Nh0Ngk51AbjpSeSWr2A7FCIv1whepjpnhTRCnlWthGcf6x+U8Ky4jpN6q6Hr3e6vf0uIs4Zk+oD7LQsObLiw+ckJM0UKP4fhnJ9JvflLdutey6YejX/fQF0OykqQ=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://9to5google.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack-10.1\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/9to5google.com\/wp-admin\/admin-ajax.php","nonce":"8654adc65e","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/9to5google.com\/wp-login.php?redirect_to=https%3A%2F%2F9to5google.com%2F2021%2F09%2F13%2Fgoogle-assistant-discount-home-mini%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/9to5google.com\/wp-content\/mu-plugins\/jetpack-10.1\/_inc\/blocks\/"};
</script>
<script type='text/javascript' src='https://9to5google.com/_static/??-eJydUVtOAzEMvBDZkKIi8YE4CkrjIfXWSVZ5dNXbEyhUC6Ir0T+PJzPj2HqeFEcnjVD0WHQAsYUgINYfQAX22VYMgeMwlju9JuzcEi81LsX66d3UJM1z7GrUybqDMveD0SFRk245M3nUogtsdvuPhHOlzsRfI3SIsAP9J+61G+hdYyFdWUDKWxHk0xq60d/ZnFqBXB58N66tlLhUfUSklHWGR0Q/QMoqt1g5XL3EUtapKcnpjWU9hVJQGZZu+Jskdyi/1nVkzF9OL+HZPD4Ys91unjbjO9HK5Ng='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'146091833',post:'453173',tz:'-7',srv:'9to5google.com'} ]);
	_stq.push([ 'clickTrackerInit', '146091833', '453173' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: 'b8f771eed689587b82c4635131ce08d7'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>